<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
<meta property="og:title" content="Police tag uncle of woman killed and burned in Bogo as prime suspect" />
<meta property="og:description" content="CEBU CITY, Philippines -- The police are now looking for the uncle of the 40-year-old woman who was killed and burned in a grassy area in Barangay Taytayan, Bogo City, Cebu, on Monday, March 9," />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2020/03/CRIME-SCENE-1024x580.jpg" />
<meta name="medium" content="news" />
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<meta name="copyright" content="Copyright (c) 2001-2020 INQUIRER.net" />
<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

<link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-22.css">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">
<style type="text/css">
		#wpadminbar {display: none;}
	</style>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
<meta name="twitter:site" content="@cebudailynews" />
<meta name="twitter:creator" content="@cebudailynews" />
<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=293173" />

<title>Police tag uncle of woman killed and burned in Bogo as prime suspect | Cebu Daily News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CEBU CITY, Philippines &#8212; The police are now looking for the uncle of the 40-year-old woman who was killed and burned in a grassy area in Barangay Taytayan, Bogo City, Cebu, on Monday, March 9, 2020. Police Lieutenant Colonel Emily Santos, chief of Bogo City Police, said that they are now considering Ardic Mapait, believed [&hellip;]" />
<meta name="twitter:title" content="Police tag uncle of woman killed and burned in Bogo as prime suspect | Cebu Daily News" />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2020/03/CRIME-SCENE.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cebudailynews.inquirer.net/#website","url":"https://cebudailynews.inquirer.net/","name":"Cebu Daily News","description":"Latest News and Photos from Cebu, Philippines and beyond.","potentialAction":{"@type":"SearchAction","target":"https://cebudailynews.inquirer.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect#primaryimage","url":"https://cebudailynews.inquirer.net/files/2020/03/CRIME-SCENE.jpg","width":1406,"height":797},{"@type":"WebPage","@id":"https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect#webpage","url":"https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect","inLanguage":"en-US","name":"Police tag uncle of woman killed and burned in Bogo as prime suspect | Cebu Daily News","isPartOf":{"@id":"https://cebudailynews.inquirer.net/#website"},"primaryImageOfPage":{"@id":"https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect#primaryimage"},"datePublished":"2020-03-10T07:57:34+00:00","dateModified":"2020-03-10T08:04:27+00:00","author":{"@id":"https://cebudailynews.inquirer.net/#/schema/person/5d4a43744bc2ddbd054e13ad23e3e7c6"}},{"@type":["Person"],"@id":"https://cebudailynews.inquirer.net/#/schema/person/5d4a43744bc2ddbd054e13ad23e3e7c6","name":"rgabuya","image":{"@type":"ImageObject","@id":"https://cebudailynews.inquirer.net/#authorlogo","url":"https://secure.gravatar.com/avatar/1603f06a6550bebf10990ad094149483?s=96&d=mm&r=g","caption":"rgabuya"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Police tag uncle of woman killed and burned in Bogo as prime suspect Comments Feed" href="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://cebudailynews.inquirer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=293173' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F293173%2Fpolice-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F293173%2Fpolice-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async type="text/javascript" src="/61405/prebid/prebid2.44.1_v.1.js"></script>
<script>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</script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>
<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
<meta property="fb:pages" content="142802334452" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3470805887229135",
    enable_page_level_ads: true,
	overlays: {bottom: true}
  });
</script>


<style type="text/css">


	
	#paginav_custome { float:right; width:300px;}
#paginav_custom_left { float:left;width:300px;}



.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}

.al-elb-frame .main{ z-index: 0!important; }

.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0032/2562.js" async="async"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38250/adRecover.js?ts=1548321688814'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script data-obct type="text/javascript">
   /** DO NOT MODIFY THIS CODE**/
   !function(_window, _document) {
     var OB_ADV_ID='00e48f446a1654a85d1b85289c09a609c4';
     if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
     var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3a6805f3614d473f5aa915eeafbd09ae59586852.js"></script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
<script>

 function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}
	


   
</script>
</head>
<body>
<script>
window.alert = function() {};
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      ga('require', 'GTM-5RMPLCN');
  
    
    
  
  
  ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect",
    page_url_canonical: "https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect",
    page_title: "Police tag uncle of woman killed and burned in Bogo as prime suspect",
    page_type: "article",
    page_language: "en",
	article_authors: ["Alven Marie Timtim and Paul Lauro","rgabuya","rgabuya"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Latest News"],
	tag: [],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Tue, 10 Mar 2020 15:57:34 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>.ob_amplifypixel img {display:none!important;}</style>
<div class="ob_amplifypixel">
<img src="//amplifypixel.outbrain.com/pixel?mid=00a51dfd915770a7547723911a319f366a" alt="outbrain">
</div>

<div id="cdn-menu">
<div id="cdn-menu-wrap">
<div id="cdn-logo-menu">
<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-top-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>

<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
</div>
</div>
</div>

<div id="cdn-mobile-nav">
<div id="cdn-menu-toggle" class="menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
</div>
<div id="cdn-m-logo">
<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-m-search">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
</div>
</div>


<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel">CDN</li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>

<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="">BANDERA</a></li>
<li class="mlother"><a href="">LIBRE</a></li>
<li class="mlother"><a href="">RADYO INQUIRER</a></li>
</ul>
</div>
</div>


<div id="pop-searchbox" style="top:0;">
<form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..." />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>


<div id="lb-bb-article" style="text-align:center;height:auto!important;">
<div id='div-gpt-ad-538759236422264763-1'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
</div>
</div>

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect">
<div id="landing-main-article" class="landing-align">
<div id="landing-headline">
<div id="m-bread2"><a href="">LATEST NEWS</a></div>
<h1>Police tag uncle of woman killed and burned in Bogo as prime suspect</h1>
<div id="m-pd2">
<span>By: Alven Marie Timtim and Paul Lauro - Reporter and Correspondent/CDN Digital </span>
<span>|</span>
<span>March 10,2020 - 03:57 PM</span>
</div>
<div id="headline-share" class="mobile-sel">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcebudailynews.inquirer.net%2F293173%2Fpolice-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect&p[title]=Police+tag+uncle+of+woman+killed+and+burned+in+Bogo+as+prime+suspect&display=popup">
<div id="share-big" class="fb-share-big mobile-sel">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/fb-icon-blank.svg" alt="">
</div>
</a>
<a href="https://twitter.com/intent/tweet?text=Police+tag+uncle+of+woman+killed+and+burned+in+Bogo+as+prime+suspect&url=https%3A%2F%2Fcebudailynews.inquirer.net%2F293173%2Fpolice-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect&screen_name=cebudailynews">
<div id="share-big" class="twitter-share-big mobile-sel">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/twitter-icon-blank.svg" alt="">
</div>
</a>
</div>
</div>
<div id="article-content">
<script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966986"></script>
<p>CEBU CITY, Philippines &#8212; The police are now looking for the uncle of the 40-year-old woman who was killed and burned in a grassy area in Barangay Taytayan, Bogo City, Cebu, on Monday, March 9, 2020.</p>
<p>Police Lieutenant Colonel Emily Santos, chief of Bogo City Police, said that they are now considering Ardic Mapait, believed to be in his 50s as the prime suspect in the killing of Gilda Mapait Ilustrisimo, 40. Both are residents of the area.</p>
<p>According to Santos, there is a big possibility that it was Mapait who killed Ilustrisimo as he was the last person seen with the victim. Also, Mapait can longer be located after the discovery of Ilustrisimo&#8217;s body, said Santos.</p>
<p>Based on the statements of some residents in the area, they saw Mapait and Ilustrisimo having a drinking session since the morning of Monday in a cottage near the house of Mapait.<div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect" data-widget-id="MB_4" data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></p>
<p>The cottage and the house of Mapait are said to be around 20 meters from where Ilustrisimo&#8217;s partially burned body was found by a farmer who passed by the area at around 5:15 p.m., on Monday.</p>
<p>The farmer reported to the police of a &#8220;motionless body&#8221; under some burnt leaves.</p>
<p>When the police arrived at the crime scene, they found the lifeless body of Ilustrisimo, with a fracture on her head and burns on her chest.</p>
<p>Ilustrisimo is said to be single while police are yet to know of Mapait&#8217;s status as there was no one inside his house when the police went there.</p>
<p>Based on the initial post mortem results, Ilustrisimo sustained cranial fracture caused by a hard object that came in contact with the victim&#8217;s head resulting in her death.</p>
<p>&#8220;Murag gyud bato ang gigamit (Maybe it was a rock that was used),&#8221; said Santos.</p>
<p>The burns on the chest and arms of the victim according to Santos, indicate an attempt to burn her perhaps to hide her identity. Santos said the suspect may have failed to burn the victim in his haste to flee the crime scene.</p>
<p>Santos said they are still conducting further investigation about the woman&#8217;s death and the possible motive behind the crime. She added that they are also conducting a massive manhunt for the suspect. /rcg</p>

<div style="width:100%">
<script id="ivsn" src="https://player.ivideosmart.com/ivideosense/player/js/ivsnload_v1.js?key=x0hySnavrT3936DPoxM078G09pqdXVG53pwvnw3K&wid=24c585a7-7190">
    </script>
</div>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/293165/cibus-to-change-behavior-of-cebuano-commuters">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2020/03/routebUS-300x372.png');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/293165/cibus-to-change-behavior-of-cebuano-commuters">CiBuS to change behavior of Cebuano commuters</a>
</div>
</div>
</div>
</div>
<div id="article-content">
<div class="-ob-div"><div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect" data-widget-id="AR_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="article-content">
<div id="pp_disclaimeretc">
<p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
</div>

<div id="pp_discuss">
<div id="disqus_thread"></div>
<script type="text/javascript">
            /* * * CONFIGURATION VARIABLES * * */
            var disqus_shortname = 'cebudailynewsinq';

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
            </script>
</div>
</div>
</div>
<div id="landing-side" class="landing-align">
<div id="bb">
<div id='div-gpt-ad-538759236422264763-2'>
<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
</div>
</div>
<div id="article-tab-wrap2">
<div class="tab2">
<button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
<button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/CRIME-SCENE-300x170.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect">Police tag uncle of woman killed and burned in Bogo as prime suspect</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293165/cibus-to-change-behavior-of-cebuano-commuters">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/routebUS-300x372.png);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293165/cibus-to-change-behavior-of-cebuano-commuters">CiBuS to change behavior of Cebuano commuters</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293150/labella-no-suspension-of-classes-yet-markets-ordered-cleaned">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2018/06/060418jhm151-300x200.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293150/labella-no-suspension-of-classes-yet-markets-ordered-cleaned">Labella: No suspension of classes yet, markets ordered cleaned</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293143/cclec-to-cebu-city-fishermen-third-bridge-construction-wont-affect-livelihood">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/Cebu-City-Fishermens-Access-300x200.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293143/cclec-to-cebu-city-fishermen-third-bridge-construction-wont-affect-livelihood">CCLEC to Cebu City fishermen: Third bridge construction won&#8217;t affect livelihood</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293120/covid-19-trending-on-twitter">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/Screen-Shot-2020-03-10-at-1.01.13-PM-300x44.png);">
</div>
</a>
<div id="tab_title2">
<h6>Featured Stories</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293120/covid-19-trending-on-twitter">#COVID-19 trending on Twitter</a></h2>
</div>
</div>
</div>
<div id="most-read" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/292701/brother-swaps-his-pants-for-sisters-skirt-saves-her-day">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/Screen-Shot-2020-03-08-at-10.11.11-AM-300x298.png);">
</div>
</a>
<div id="tab_title2">
<h6>Featured Stories</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/292701/brother-swaps-his-pants-for-sisters-skirt-saves-her-day">Brother swaps his pants for sister&#8217;s skirt, saves her day</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293068/ncaa-suspends-all-games-indefinitely">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2019/10/10-02-basketball-300x196.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Sports</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293068/ncaa-suspends-all-games-indefinitely">NCAA suspends all games indefinitely</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293041/no-suspension-of-classes-in-cebu-yet-gov-garcia">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/87387822_197513651588847_4673424365126156288_n-300x225.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293041/no-suspension-of-classes-in-cebu-yet-gov-garcia">No suspension of classes in Cebu yet &#8212; Gov. Garcia</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/292911/six-time-pba-mvp-fajardo-my-parents-are-the-reason-why-i-persevere-in-life">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/photo--300x211.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Sports</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/292911/six-time-pba-mvp-fajardo-my-parents-are-the-reason-why-i-persevere-in-life">Six-time PBA MVP Fajardo: &#8216;My parents are the reason why I persevere in life&#8217;</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/293087/drivers-of-vehicles-involved-in-minglanilla-road-mishap-choose-to-settle">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/03/vdsjV-300x225.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/293087/drivers-of-vehicles-involved-in-minglanilla-road-mishap-choose-to-settle">Drivers of vehicles involved in Minglanilla road mishap choose to settle</a></h2>
</div>
</div>
</div>
<script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
</div>
<div id="trending-box-wrap">
<div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/293173/police-tag-uncle-of-woman-killed-and-burned-in-bogo-as-prime-suspect" data-widget-id="SB_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<div id="widesky-bb">
<div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>
</div>
<div id="widesky-bb">

 </div>
</div>
</div>

<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop'); });
    </script>
</div></div>
<div id='div-gpt-ad-538759236422264763-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-5'); });
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="http://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
<h3> &copy; 2020 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>