<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
<meta property="og:title" content="CCPO chief vows stronger drive vs illegal drugs" />
<meta property="og:description" content="CEBU CITY, Philippines -- The chief of the city&amp;#039;s police force agreed with what President Rodrigo Duterte said that illegal drugs continue to proliferate in Cebu.

But Police Colonel Engelbert" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2019/12/Screen-Shot-2019-12-29-at-10.35.58-PM.png" />
<meta name="medium" content="news" />
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<meta name="copyright" content="Copyright (c) 2001-2020 INQUIRER.net" />
<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

<link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-22.css">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">
<style type="text/css">
		#wpadminbar {display: none;}
	</style>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
<meta name="twitter:site" content="@cebudailynews" />
<meta name="twitter:creator" content="@cebudailynews" />
<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=282588" />

<title>CCPO chief vows stronger drive vs illegal drugs | Cebu Daily News</title>
<link rel="canonical" href="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CEBU CITY, Philippines &#8212; The chief of the city&#8217;s police force agreed with what President Rodrigo Duterte said that illegal drugs continue to proliferate in Cebu. But Police Colonel Engelbert Soriano, chief of the Cebu City Police Office (CCPO) said his men are doing all they can in the war against the illegal substance. The [&hellip;]" />
<meta name="twitter:title" content="CCPO chief vows stronger drive vs illegal drugs | Cebu Daily News" />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2019/12/Screen-Shot-2019-12-29-at-10.35.58-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cebudailynews.inquirer.net/#website","url":"https://cebudailynews.inquirer.net/","name":"Cebu Daily News","potentialAction":{"@type":"SearchAction","target":"https://cebudailynews.inquirer.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs#primaryimage","url":"https://cebudailynews.inquirer.net/files/2019/12/Screen-Shot-2019-12-29-at-10.35.58-PM.png","width":911,"height":665},{"@type":"WebPage","@id":"https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs#webpage","url":"https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs","inLanguage":"en-US","name":"CCPO chief vows stronger drive vs illegal drugs | Cebu Daily News","isPartOf":{"@id":"https://cebudailynews.inquirer.net/#website"},"primaryImageOfPage":{"@id":"https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs#primaryimage"},"datePublished":"2020-01-19T14:29:13+00:00","dateModified":"2020-01-19T14:29:13+00:00","author":{"@id":"https://cebudailynews.inquirer.net/#/schema/person/5d4a43744bc2ddbd054e13ad23e3e7c6"}},{"@type":["Person"],"@id":"https://cebudailynews.inquirer.net/#/schema/person/5d4a43744bc2ddbd054e13ad23e3e7c6","name":"rgabuya","image":{"@type":"ImageObject","@id":"https://cebudailynews.inquirer.net/#authorlogo","url":"https://secure.gravatar.com/avatar/1603f06a6550bebf10990ad094149483?s=96&d=mm&r=g","caption":"rgabuya"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; CCPO chief vows stronger drive vs illegal drugs Comments Feed" href="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://cebudailynews.inquirer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=282588' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F282588%2Fccpo-chief-vows-stronger-drive-vs-illegal-drugs" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F282588%2Fccpo-chief-vows-stronger-drive-vs-illegal-drugs&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="amphtml" href="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script>
	   
	 eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('w k(m){2 b=m+"=";2 e=9.8.q(";");2 i=0;n(;i<e.c;i++){2 4=e[i];n(;4.u(0)==" ";){4=4.l(1)}3(4.y(b)==0){j 4.l(b.c,4.c)}}j""}2 g=k("6");2 a=o.a;2 d=o.d;2 7=v C(s.p.A);2 f=7.x("6");2 t=s.p.B;2 z=t.q("?")[1];3(a==0||d==0){3(g==".r.1"){}5{9.8="6=.r.1"}3(7==""){}5{3(f){}5{}}}5{3(g==".h.1"){}5{9.8="6=.h.1"}9.8="6=.h.1";3(7==""){}5{3(f){}5{}}}',39,39,'||var|if|chips|else|utm_expid|urlParams|cookie|document|width|name|length|height|cookieJar|isRedirected|zerozero|XqNwTug2W6nwDVUSgFJXed||return|getCookie_nameRd|substring|cname|for|screen|location|split|rEktTVn4Q5qLHXH4ke4yfg|window|url_host|charAt|new|function|get|indexOf|split_param|search|href|URLSearchParams'.split('|'),0,{}))

</script>
<script>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</script>


<script type="text/javascript" src="https://www.inquirer.net/61405/prebid/prebid_july22_2019.js" async></script>
<script>
  
  
  
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
		pbjs.setBidderSequence('random');
        pbjs.addAdUnits(adUnits);
		pbjs.aliasBidder('appnexus', 'sekindoapn');
		
		
		pbjs.setConfig({

                                                userSync: {

                                                                iframeEnabled: true,

                                                                syncDelay: 1000

                                                }

                                });
		
		// added 10-10-17
				// added 10-10-17
		
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
	
	
 
	
	
	pbjs.que.push(function() {
    pbjs.enableAnalytics({
        provider: 'ga',
        options: {
           global: 'ga'
        }
    });
});

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>


<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript">
	googletag.cmd.push(function() {
		
	var mapping1=googletag.sizeMapping().addSize([320,400],[[300,250],[320,50]]).addSize([1000,200],[[970,250],[970,90],[728,90]]).build(); //Breaker Leaderboard
	//var mapping2=googletag.sizeMapping().addSize([320,400],[336,280]).addSize([1000,200],[300,250]).build(); //Billboard or Large BB for mobile
	var mapping3=googletag.sizeMapping().addSize([320,400],[300,250]).addSize([1000,200],[300,600]).build(); //Sky to Billboard or Large BB
		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/21631601933/inqphv1.cdn/uncategorized_lb1', [[728,90],[970,250],[970,90]],'div-gpt-ad-538759236422264763-1').setTargeting('pos',['top']).defineSizeMapping(mapping1).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/21631601933/inqphv1.cdn/uncategorized_mrec1', [[300,250]],'div-gpt-ad-538759236422264763-2').setTargeting('pos',['middle']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/21631601933/inqphv1.cdn/uncategorized_ss1', [[160,600],[300,600]],'div-gpt-ad-538759236422264763-3').setTargeting('pos',['right']).defineSizeMapping(mapping3).addService(googletag.pubads());
 /*  gptadslots[5]= googletag.defineSlot('/21631601933/inqphv1.cdn/uncategorized_pixel1', [[1,1]],'div-gpt-ad-538759236422264763-5').addService(googletag.pubads()); */
		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/21631601933/inqphv1.cdn/uncategorized_oop1', 'div-gpt-ad-538759236422264763-oop').addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		
						googletag.pubads().setTargeting("category",[]);
	googletag.pubads().setTargeting("keyword",[]);
	googletag.pubads().setTargeting("channel","CEBUDAILYNEWS");
				
		 googletag.pubads().setTargeting("post_url_sha1","91fa41b1d438c88bd5f837a6bf80d87365615099"); 
		googletag.pubads().setTargeting('pos',['top']).setTargeting('pos',['middle']).setTargeting('pos',['right']);
		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>
<script>
  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
<meta property="fb:pages" content="142802334452" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3470805887229135",
    enable_page_level_ads: true,
	overlays: {bottom: true}
  });
</script>


<style type="text/css">


	
	#paginav_custome { float:right; width:300px;}
#paginav_custom_left { float:left;width:300px;}



.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}

.al-elb-frame .main{ z-index: 0!important; }

.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0032/2562.js" async="async"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38250/adRecover.js?ts=1548321688814'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script data-obct type="text/javascript">
   /** DO NOT MODIFY THIS CODE**/
   !function(_window, _document) {
     var OB_ADV_ID='00e48f446a1654a85d1b85289c09a609c4';
     if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
     var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3a6805f3614d473f5aa915eeafbd09ae59586852.js"></script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1005769;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
<script>

 function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}
	

	jQuery(document).ready(function($) { 


jQuery.getJSON('https://graph.facebook.com/?ids=https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs', function (data) {
    // console.log(data);
 var fbsahre;
     jQuery.each(data, function(index, element) {
	 
             fbsahre = element.share.share_count;			
			 
			 if( fbsahre > 1  ) { jQuery('div.sharelabel').text( 'shares' ); }  
			  if( fbsahre == 1  ) { jQuery('div.sharelabel').text( 'share' ); } 
			  if( fbsahre < 1  ) { jQuery('div.sharelabel').text( 'share this' ); } 
			 
		 if( fbsahre > 0  ) {    jQuery('div.fbsahretotal').text( addCommas(fbsahre) ); }
			
			
			jQuery('#hiddenshares1').text( addCommas(fbsahre) );
			 //console.log(fbsahre);
        }); 	 
   });
	  }); 
   
</script>
</head>
<body>
<script>
window.alert = function() {};
</script>
<script async src="//get.optad360.io/sf/372b0482-7a0b-4e34-bbfa-dcb92061e6bb/plugin.min.js"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      ga('require', 'GTM-5RMPLCN');
  
    
    
  
  
  ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs",
    page_url_canonical: "https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs",
    page_title: "CCPO chief vows stronger drive vs illegal drugs",
    page_type: "article",
    page_language: "en",
	article_authors: ["Alven Marie A. Timtim","rgabuya","rgabuya"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: [],
	tag: [],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Sun, 19 Jan 2020 22:29:13 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>.ob_amplifypixel img {display:none!important;}</style>
<div class="ob_amplifypixel">
<img src="//amplifypixel.outbrain.com/pixel?mid=00a51dfd915770a7547723911a319f366a" alt="outbrain">
</div>

<div id="cdn-menu">
<div id="cdn-menu-wrap">
<div id="cdn-logo-menu">
<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-top-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>

<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
</div>
</div>
</div>

<div id="cdn-mobile-nav">
<div id="cdn-menu-toggle" class="menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
</div>
<div id="cdn-m-logo">
<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-m-search">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
</div>
</div>


<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel">CDN</li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>

<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="">BANDERA</a></li>
<li class="mlother"><a href="">LIBRE</a></li>
<li class="mlother"><a href="">RADYO INQUIRER</a></li>
</ul>
</div>
</div>


<div id="pop-searchbox" style="top:0;">
<form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..." />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>


<div id="lb-bb-article" style="text-align:center;height:auto!important;">
<div id='div-gpt-ad-538759236422264763-1'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
</div>
</div>

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs">
<div id="landing-main-article" class="landing-align">
<div id="landing-headline">
<div id="m-bread2"><a href="">UNCATEGORIZED</a></div>
<h1>CCPO chief vows stronger drive vs illegal drugs</h1>
<div id="m-pd2">
<span>By: Alven Marie A. Timtim </span>
<span>January 19,2020 - 10:29 PM</span>
</div>
<div id="headline-share" class="mobile-sel">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcebudailynews.inquirer.net%2F282588%2Fccpo-chief-vows-stronger-drive-vs-illegal-drugs&p[title]=CCPO+chief+vows+stronger+drive+vs+illegal+drugs&display=popup">
<div id="share-big" class="fb-share-big mobile-sel">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/fb-icon-blank.svg" alt="">
</div>
</a>
<a href="https://twitter.com/intent/tweet?text=CCPO+chief+vows+stronger+drive+vs+illegal+drugs&url=https%3A%2F%2Fcebudailynews.inquirer.net%2F282588%2Fccpo-chief-vows-stronger-drive-vs-illegal-drugs&screen_name=cebudailynews">
<div id="share-big" class="twitter-share-big mobile-sel">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/twitter-icon-blank.svg" alt="">
</div>
</a>
</div>
</div>
<div id="article-content">
<script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966986"></script>
<p>CEBU CITY, Philippines &#8212; The chief of the city&#8217;s police force agreed with what President Rodrigo Duterte said that illegal drugs continue to proliferate in Cebu.</p>
<p>But Police Colonel Engelbert Soriano, chief of the Cebu City Police Office (CCPO) said his men are doing all they can in the war against the illegal substance.</p>
<p>The President made the announcement during his speech at the Sinulog 2020 Grand Showdown inside the Cebu City Sports Center on Sunday night.</p>
<p>A visibly frustrated Duterte hit the local police for failing to curtail the spread of illegal drugs in the province. He even mentioned Talisay City as a perennial headache.<div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs" data-widget-id="MB_4" data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></p>
<p>Soriano said he understands the frustration of the President as he promised that they will use the Chief Executive&#8217;s challenge as added motivation to work relentlessly and tirelessly to make the city drug-free.</p>
<p>According to Soriano, the police are facing an uphill battle against illegal drugs but he said that that doesn&#8217;t mean they will give up.</p>
<p>During his short talk, President Duterte said drugs is the reason why the Filipino family is breaking up.</p>
<p>Something that Soriano said his men will never allow as he pleaded to the Cebuanos to help his men by beefing up their intelligence network.</p>
<p>He said they will also continue to conduct anti-illegal drug operations and intensify their intelligence gathering.</p>
<p>&#8220;Hindi kami hihinto hangga&#8217;t may dapat nahuhuli (We won&#8217;t stop until there is still someone left that needs to be arrested),&#8221; said Soriano.</p>
<p>Soriano however, refused to comment on the President&#8217;s allegations that some police officials are involved in the illegal drug trade and that this was the very reason why some of them got killed.</p>
<p>The police chief instead said that there will be no sacred cows in their drive to clear the city of drugs even if it means that some lives have to be sacrificed.</p>
<p>&#8220;Basta nagka sala at lumaban sa batas, may mga instances na ganun,&#8221; said Soriano.</p>
<p>(If they violate the law and refuse to be arrested, there are instances that these incidents (killings) happen./rcg</p>

<div style="width:100%">
<script id="ivsn" src="https://player.ivideosmart.com/ivideosense/player/js/ivsnload_v1.js?key=x0hySnavrT3936DPoxM078G09pqdXVG53pwvnw3K&wid=24c585a7-7190">
    </script>
</div>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/282589/duterte-accuses-some-cop-officials-in-cebu-of-having-links-to-drugs">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2020/01/82646582_796967744119350_8978900810444308480_n-300x169.jpg');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/282589/duterte-accuses-some-cop-officials-in-cebu-of-having-links-to-drugs">Duterte accuses some cop officials in Cebu of having links to drugs</a>
</div>
</div>
</div>
</div>
<div id="article-content">
<div class="-ob-div"><div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs" data-widget-id="AR_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script></div>
</div>
<div id="article-content">
<div id="pp_disclaimeretc">
<p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
</div>

<div id="pp_discuss">
<div id="disqus_thread"></div>
<script type="text/javascript">
            /* * * CONFIGURATION VARIABLES * * */
            var disqus_shortname = 'cebudailynewsinq';

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
            </script>
</div>
</div>
</div>
<div id="landing-side" class="landing-align">
<div id="bb">
<div id='div-gpt-ad-538759236422264763-2'>
<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
</div>
</div>
<div id="article-tab-wrap2">
<div class="tab2">
<button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
<button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2019/12/Screen-Shot-2019-12-29-at-10.35.58-PM-300x219.png);">
</div>
</a>
<div id="tab_title2">
<h6>Uncategorized</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs">CCPO chief vows stronger drive vs illegal drugs</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282589/duterte-accuses-some-cop-officials-in-cebu-of-having-links-to-drugs">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/01/82646582_796967744119350_8978900810444308480_n-300x169.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>War on Drugs</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282589/duterte-accuses-some-cop-officials-in-cebu-of-having-links-to-drugs">Duterte accuses some cop officials in Cebu of having links to drugs</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282586/duterte-suggests-aboveground-infrastructure-to-improve-traffic-in-cebu-city">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/01/jhlf.wjhg_.jrgnewla-e1579441675904-300x226.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Sinulog 2020</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282586/duterte-suggests-aboveground-infrastructure-to-improve-traffic-in-cebu-city">Duterte suggests aboveground infrastructure to improve traffic in Cebu City</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282576/rama-lrt-is-okay-just-dont-touch-heritage-sites">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2019/03/Screen-Shot-2019-03-15-at-7.15.05-PM-300x191.png);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282576/rama-lrt-is-okay-just-dont-touch-heritage-sites">Rama: LRT is okay, just don&#8217;t touch heritage sites</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282578/cebu-pop-music-fest-monternels-make-music-as-a-father-daughter-duo">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/01/82478829_764076950766561_2051775047747502080_n-300x225.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Sinulog 2020</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282578/cebu-pop-music-fest-monternels-make-music-as-a-father-daughter-duo">Cebu Pop Music Fest: Monternels make music as a father-daughter duo</a></h2>
</div>
</div>
</div>
<div id="most-read" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282441/garcia-dutertes-visit-a-thank-you-to-the-cebuanos">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2019/12/12-08-duterte-300x156.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Sinulog 2020</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282441/garcia-dutertes-visit-a-thank-you-to-the-cebuanos">Garcia: Duterte&#8217;s visit a thank you to the Cebuanos</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282071/drilling-services-to-start-in-alegria-oil-field-soon">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2018/05/alegria-gas3-300x225.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282071/drilling-services-to-start-in-alegria-oil-field-soon">Drilling services to start in Alegria oil field soon</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282356/sinulog-grand-parade-route-a-no-parking-area-ccto">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/01/01-18-route-300x225.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Sinulog 2020</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282356/sinulog-grand-parade-route-a-no-parking-area-ccto">Sinulog grand parade route a no parking area &#8211; CCTO</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282554/sinulog-spectators-show-displeasure-after-media-area-for-duterte-visit-blocks-stage-view">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/01/82592039_2626933347427633_6996757872738566144_n-300x169.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Breaking</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282554/sinulog-spectators-show-displeasure-after-media-area-for-duterte-visit-blocks-stage-view">Sinulog spectators show displeasure after media area for Duterte visit blocks stage view</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/282253/how-old-is-the-sinulog-tracing-the-roots-of-a-tradition">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/01/0-1-300x193.png);">
</div>
</a>
<div id="tab_title2">
<h6>SINULOG 2020 SPECIAL FEATURE</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/282253/how-old-is-the-sinulog-tracing-the-roots-of-a-tradition">HOW OLD IS THE SINULOG?: Tracing the roots of a tradition</a></h2>
</div>
</div>
</div>
<script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
</div>
<div id="trending-box-wrap">
<div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/282588/ccpo-chief-vows-stronger-drive-vs-illegal-drugs" data-widget-id="SB_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<div id="widesky-bb">
<div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>
</div>
<div id="widesky-bb">

 </div>
</div>
</div>

<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop'); });
    </script>
</div></div>
<div id='div-gpt-ad-538759236422264763-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-5'); });
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="http://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
<h3> &copy; 2020 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>