<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"> 

<meta property="fb:app_id" content="175228195865217" />	
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
	
	<meta property="og:title" content="Former PRO-7 chief Ferro reassigned to Southern Luzon" /> 
	<meta property="og:description" content="CEBU CITY, Philippines -- Police Brigadier General Albert Ignatius Ferro, the former director of the Police Regional Office in Central Visayas (PRO-7), will be reassigned to Southern Luzon where" /> 
		
					
		  <meta property="og:image" content="https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-1024x880.jpg" /> 
						
		<meta property="og:site_name" content="INQUIRER.net" />
	<meta property="article:published_time" content="Tue, 08 Sep 2020 19:50:28 PST" />
		
	
	
	 <meta name="medium" content="news" />	
	
	

	
 
	
 
	
	<meta name="viewport" content="width=device-width; initial-scale=1.0">

	
 
	
	<meta name="copyright" content="Copyright (c) 2001-2020 INQUIRER.net" />
		
	<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

	<!-- FONTS -->
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

	<!-- STYLE -->
    <link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
	
		
	<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">
		
	<!-- SWIPER -->
    <link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">

	<style type="text/css">
		#wpadminbar {display: none;}
	</style>
    <!-- SCRIPT -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
	<meta name="twitter:site" content="@cebudailynews" />
	<meta name="twitter:creator" content="@cebudailynews" />
			<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=338687" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Former PRO-7 chief Ferro reassigned to Southern Luzon | Cebu Daily News</title>
<meta name="description" content="Police Brigadier General Albert Ignatius Ferro, the former director of the Police Regional Office in Central Visayas (PRO-7), will be reassigned to Southern Luzon where he will sit as the Directorate for Integrated Police Operation."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Police Brigadier General Albert Ignatius Ferro, the former director of the Police Regional Office in Central Visayas (PRO-7), will be reassigned to Southern Luzon where he will sit as the Directorate for Integrated Police Operation." />
<meta name="twitter:title" content="Former PRO-7 chief Ferro reassigned to Southern Luzon | Cebu Daily News" />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Former PRO-7 chief Ferro reassigned to Southern Luzon Comments Feed" href="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://cebudailynews.inquirer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=338687' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F338687%2Fformer-pro-7-chief-reassigned-to-southern-luzon" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F338687%2Fformer-pro-7-chief-reassigned-to-southern-luzon&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
			<meta property="fb:pages" content="55431914588" />
							<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon?ia_markup=1" />
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
	
	<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": " Alven Marie A. Timtim",
  "headline": "Former PRO-7 chief Ferro reassigned to Southern Luzon",
  "alternativeHeadline": "Former PRO-7 chief Ferro reassigned to Southern Luzon",
  "image": [
    "https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-1024x880.jpg"
	],
  "datePublished": "Tue, 08 Sep 2020 19:50:28 PST",   
  "dateModified": "Tue, 08 Sep 2020 19:50:28 PST",
  "publisher": {
    "@type": "Organization",
    "name": "INQUIRER.net",
    "logo": {
      "@type": "ImageObject",
      "url": "https://newsinfo.inquirer.net/landing2017/images/favicon2.ico"
    }
  },
"url": "https://www.inquirer.net",
   "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon"
  },  
  
  "description": "CEBU CITY, Philippines -- Police Brigadier General Albert Ignatius Ferro, the former director of the Police Regional Office in Central Visayas (PRO-7), will be reassigned to Southern Luzon where",
  "articleBody": "CEBU CITY, Philippines -- Police Brigadier General Albert Ignatius Ferro, the former director of the &amp;lt;a href=&amp;quot;https://www.facebook.com/PRO7PNP/&amp;quot;&amp;gt;Police Regional Office in Central Visayas&amp;lt;/a&amp;gt; (PRO-7), will be reassigned to Southern Luzon where he will sit as the Directorate for Integrated Police Operation.

An order for his transfer was released on Tuesday, September, 8, 2020. It will be effective on Wednesday, September 9.

&amp;quot;It&amp;#039;s normal that there are changes in assignments. There is a new commander, usually there is a reshuffle,&amp;quot; Ferro said of the development. &amp;quot;As a soldier I always follow orders.&amp;quot;

&amp;lt;span style=&amp;quot;font-size: 16px;&amp;quot;&amp;gt;Taking over Ferro&amp;#039;s  position as PRO-7 chief is Police Brigadier General Jonnel Estomo, a former member of the Anti-kidnapping Group of the police.&amp;lt;/span&amp;gt;

Ferro served close to seven months as PRO-7 chief. He was assigned to Central Visayas in February 2020.

&amp;lt;strong&amp;gt;Read:&amp;lt;/strong&amp;gt; &amp;lt;a href=&amp;quot;https://cebudailynews.inquirer.net/286677/new-pro-7-chief-takes-over-vows-to-implement-new-pnp-rules&amp;quot;&amp;gt;New PRO-7 chief takes over, vows to implement new PNP rules&amp;lt;/a&amp;gt;

&amp;lt;strong&amp;gt;Read:&amp;lt;/strong&amp;gt; &amp;lt;a href=&amp;quot;https://cebudailynews.inquirer.net/287604/pro-7-director-ferro-to-criminals-you-have-no-place-here&amp;quot;&amp;gt;PRO-7 director Ferro to criminals: ‘You have no place here’&amp;lt;/a&amp;gt;

According to Ferro, his stint as the PRO-7 chief was a &amp;quot;rewarding job&amp;quot; after he experienced different situations due to the COVID-19 pandemic.
&amp;lt;p class=&amp;quot;p1&amp;quot;&amp;gt;&amp;quot;I am happy that we are able to somehow come up with a manageable level [with regards to the] pandemic. I am happy that I was able to help Cebuanos in coming up with better response to stop or limit the transmission in the different barangays and all other parts of Central Visayas,&amp;quot; said Ferro.&amp;lt;/p&amp;gt;
Ferro said that he is hoping the next regional director will be able to continue some programs he has started.
&amp;lt;p class=&amp;quot;p1&amp;quot;&amp;gt;&amp;quot;The dedication, sincere brotherhood and camaraderie that I have seen from the Amigo cops here in Central Visayas -- I really want to serve them and treasure them,&amp;quot; said Ferro.&amp;lt;/p&amp;gt;
Before leaving his post, Ferro said he only has one wish and that would be the recovery of the remaining four COVID-19 positive policemen. /bmjo"
}
</script> 
	
	    
    
	 
  <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <script async type="text/javascript" src="/61405/prebid/prebid2.44.1_v.1.js"></script>
        <script>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</script>
<!-- End: GPT -->
	<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>

  
 
<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
 






 
 

<meta property="fb:pages" content="142802334452" />





 
  
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3470805887229135",
    enable_page_level_ads: true,
	overlays: {bottom: true}
  });
</script>
	 
 

<!-- -->





 

  





























			   
			 
<!-- cebudailynews -->
 
<style type="text/css">


	
	#paginav_custome { float:right; width:300px;}
#paginav_custom_left { float:left;width:300px;}



.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}

.al-elb-frame .main{ z-index: 0!important; }

.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>
  
  
  
 



 



 <!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
 
 
  
 

  
 
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>
<!-- End Google Tag Manager -->
 


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->








<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38250/adRecover.js?ts=1548321688814'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

 

  <meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
  
 
 
   <script data-obct type="text/javascript">
   /** DO NOT MODIFY THIS CODE**/
   !function(_window, _document) {
     var OB_ADV_ID='00e48f446a1654a85d1b85289c09a609c4';
     if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
     var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
   
 
 
 <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3a6805f3614d473f5aa915eeafbd09ae59586852.js"></script>



<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXLQB7J');</script>

 
 

<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>

<script>

 function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}
	


   
</script>


</head>

<body>

<script>
window.alert = function() {};
</script>


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  



<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>



<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
   
		ga('send','event','ArticleByline', 'pageviews', 'Alven Marie A. Timtim'); 
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
  
  ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Anchor Ads  -->
 
 
		
		
				
		
		
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script> 





 
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon",
    page_url_canonical: "https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon",
    page_title: "Former PRO-7 chief Ferro reassigned to Southern Luzon",
    page_type: "article",
    page_language: "en",
	article_authors: ["Alven Marie A. Timtim","atimtim","bochoa"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Headlines"],
	tag: ["Ferro transfer","Police Brigadier Albert Ignatius Ferro","Police Brigadier General Jonnel Estomo","Police Regional Office in Central Visyas","PRO 7"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Tue, 08 Sep 2020 19:50:28 +08:00"
});
</script>
	


<!-- Advenue DMP Container - INQUIRER.net Container -->
<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>
<!-- End Advenue DMP Container -->








<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


		<style>.ob_amplifypixel img {display:none!important;}</style>
<div class="ob_amplifypixel">
<img src="//amplifypixel.outbrain.com/pixel?mid=00a51dfd915770a7547723911a319f366a" alt="outbrain">
</div>
				
		
		
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXLQB7J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<!-- INQ MENU -->
<div id="cdn-menu">
	<div id="cdn-menu-wrap">
		<div id="cdn-logo-menu">
			<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
		</div>

		<div id="cdn-top-menu">
			<ul>
				<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
				<!-- <li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li> -->
				<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>		 
				<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
				<span class="stretch"></span>
			</ul>
		</div>
	</div>
</div>

<!-- MOBILE NAV -->
<div id="cdn-mobile-nav">
	<div id="cdn-menu-toggle" class="menu-btn">
		<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
	</div>

	<div id="cdn-m-logo">
		<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
	</div>

	<div id="cdn-m-search">
		<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
	</div>
</div>
<!-- MOBILE NAV -->
<!-- EXPAND -->
<div class="menulist">
	<div id="nav-close" class="ov">
		<span>CLOSE</span>
	</div>

	<div id="mlist">
		<ul>
			<li class="mlabel">CDN</li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
			<!-- <li class="mlink"><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li> -->
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
			<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
			<li class="mlother"><a href="">BANDERA</a></li>
			<li class="mlother"><a href="">LIBRE</a></li>
			<li class="mlother"><a href="">RADYO INQUIRER</a></li>
		</ul>
	</div>
</div>
<!-- EXPAND /-->

<!-- SEARCH BOX -->
	<div id="pop-searchbox" style="top:0;">
	  <form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
                <div>
                <input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..."/>
                </div>

        </form>

		<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
	</div>
<!-- SEARCH BOX -->
		

<!-- AD --> 
<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
		<div id='div-gpt-ad-538759236422264763-1'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
		</div>
</div>
<!-- /AD -->

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon">
    <div id="landing-main-article" class="landing-align">
	
	
        <div id="landing-headline">
            <div id="m-bread2"><a href="">HEADLINES</a></div>
			            <h1>Former PRO-7 chief Ferro reassigned to Southern Luzon</h1>
						
                        <div id="m-pd2">
                <span>By: Alven Marie A. Timtim   -    Multimedia Reporter - CDN Digital   </span> 
				
				<span>|</span> 				
				<span>September 08,2020 - 07:50 PM</span>
            </div>
			
			
			        <div id="headline-share" class="mobile-sel"> 
								 
				<div class='vuukle-powerbar'></div>
            </div>	
    
			
			
        </div>
		
		


        <div id="article-content">
		 
            <div id="attachment_286612" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-286612" class="size-large wp-image-286612" src="https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-1024x880.jpg" alt="Police Brigadier General Albert Ignatius Ferro of PRO-7 / CDN Digital file photo" width="1024" height="880" srcset="https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-1024x880.jpg 1024w, https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-300x258.jpg 300w, https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-150x129.jpg 150w, https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-768x660.jpg 768w, https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-342x294.jpg 342w, https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-234x200.jpg 234w, https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156.jpg 1257w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-286612" class="wp-caption-text">Police Brigadier General Albert Ignatius Ferro of PRO-7. | CDN Digital file photo</p></div>
<p>CEBU CITY, Philippines &#8212; Police Brigadier General Albert Ignatius Ferro, the former director of the <a href="https://www.facebook.com/PRO7PNP/">Police Regional Office in Central Visayas</a> (PRO-7), will be reassigned to Southern Luzon where he will sit as the Directorate for Integrated Police Operation.</p>
<p>An order for his transfer was released on Tuesday, September, 8, 2020. It will be effective on Wednesday, September 9.</p>
<p>&#8220;It&#8217;s normal that there are changes in assignments. There is a new commander, usually there is a reshuffle,&#8221; Ferro said of the development. &#8220;As a soldier I always follow orders.&#8221;</p>
<p><span style="font-size: 16px;">Taking over Ferro&#8217;s  position as PRO-7 chief is Police Brigadier General Jonnel Estomo, a former member of the Anti-kidnapping Group of the police.</span><div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon" data-widget-id="MB_4" 
data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></p>
<p>Ferro served close to seven months as PRO-7 chief. He was assigned to Central Visayas in February 2020.</p>
<p><strong>Read:</strong> <a href="https://cebudailynews.inquirer.net/286677/new-pro-7-chief-takes-over-vows-to-implement-new-pnp-rules">New PRO-7 chief takes over, vows to implement new PNP rules</a></p>
<p><strong>Read:</strong> <a href="https://cebudailynews.inquirer.net/287604/pro-7-director-ferro-to-criminals-you-have-no-place-here">PRO-7 director Ferro to criminals: ‘You have no place here’</a></p>
<p>According to Ferro, his stint as the PRO-7 chief was a &#8220;rewarding job&#8221; after he experienced different situations due to the COVID-19 pandemic.</p>
<p class="p1">&#8220;I am happy that we are able to somehow come up with a manageable level [with regards to the] pandemic. I am happy that I was able to help Cebuanos in coming up with better response to stop or limit the transmission in the different barangays and all other parts of Central Visayas,&#8221; said Ferro.</p>
<p>Ferro said that he is hoping the next regional director will be able to continue some programs he has started.</p>
<p class="p1">&#8220;The dedication, sincere brotherhood and camaraderie that I have seen from the Amigo cops here in Central Visayas &#8212; I really want to serve them and treasure them,&#8221; said Ferro.</p>
<p>Before leaving his post, Ferro said he only has one wish and that would be the recovery of the remaining four COVID-19 positive policemen. /bmjo</p>
						<!-- iVideoSense player Widget -->
<div style="width:100%">
				<style>
				
				#article-content .ivs-sdk-wrapper p, 
				#article-content .ivs-sdk-wrapper h3 {
					font-family: Arial,sans-serif;
					font-size: 10px;
					letter-spacing: normal;
					line-height: 1.4em; /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-playlistitemthumbnail img {
					max-width: 100% !important;  /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-hotspots p {
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots h3.content-name {
					font-size: 16px;
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots .image-ivideotouch img {
					max-width: 100%;
				}

				</style>
    <div id="ivsplayer01-container">
<ivs-player
    id="CDN_article"
    data-ivs-key="03c6581ff9409aafe3d6c963f147a2ad"
    data-ivs-spid="3001260"
    data-ivs-wid="24c585a7-7190">
</ivs-player>
 </div>
<script src="https://player.ivideosmart.com/ivsplayer/v4/dist/js/loader.js"></script>
</div>

			<div id="rn-lbl">
<span>Read Next</span>
</div>
					<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/338724/ayala-malls-central-blocs-drivebuy-lets-you-pick-up-your-shopping-needs-without-leaving-your-car">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2020/09/Untitled-29-300x157.jpg');">

</div>
</a>

<div id="rn-info">


<div id="rn-head">
 <a class="abNextPost" href="https://cebudailynews.inquirer.net/338724/ayala-malls-central-blocs-drivebuy-lets-you-pick-up-your-shopping-needs-without-leaving-your-car">Ayala Malls Central Bloc’s DriveBuy let’s you pick up your shopping needs without leaving your car</a>
</div>
</div>
</div>

        </div>
		 <div id="article-content">
		<div class="-ob-div" ><div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon" data-widget-id="AR_1" data-ob-template="inquirernet" ></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script></div>	

 </div>





		<div id="article-content">
            <div id="pp_disclaimeretc">
                <p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
            </div>
            <!-- Discuss -->
          			
			<div id='vuukle-emote'></div>

<div id="vuukle-comments" ></div>

<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "338687",
  tags: "Ferro transfer,Police Brigadier Albert Ignatius Ferro,Police Brigadier General Jonnel Estomo,Police Regional Office in Central Visyas,PRO 7",
  author: "Alven Marie A. Timtim",
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        }
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
        </div>
    </div>

<div id="landing-side" class="landing-align">
        <div id="bb">
           <div id='div-gpt-ad-538759236422264763-2'>
            <script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
            </div>
        </div>

            
        <div id="article-tab-wrap2">
            <div class="tab2">
              <button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
              <button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
            </div>

            <div id="latest" class="tabcontent2">
			
		 			
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/02/vdns-e1588063422156-300x258.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon">Former PRO-7 chief Ferro reassigned to Southern Luzon</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/338724/ayala-malls-central-blocs-drivebuy-lets-you-pick-up-your-shopping-needs-without-leaving-your-car">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/09/Untitled-29-300x157.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Advertorial</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338724/ayala-malls-central-blocs-drivebuy-lets-you-pick-up-your-shopping-needs-without-leaving-your-car">Ayala Malls Central Bloc’s DriveBuy let’s you pick up your shopping needs without leaving your car</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/338651/simple-osmena-day-celebration-in-cebu-city-on-sept-9">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2019/10/IMG_6016-300x200.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338651/simple-osmena-day-celebration-in-cebu-city-on-sept-9">Simple Osmeña Day celebration in Cebu City on Sept. 9</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/338637/p4-6m-worth-of-marijuana-eradicated-in-asturias-cebu">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/09/118808786_3383572365059153_4219884088207177732_n-300x210.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338637/p4-6m-worth-of-marijuana-eradicated-in-asturias-cebu">P4.6M worth of marijuana eradicated in Asturias, Cebu</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/338612/senior-citizen-financial-assistance-to-be-distributed-through-cash-card-soon">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/08/118171342_3510014315742452_1635098756047224529_n-300x225.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338612/senior-citizen-financial-assistance-to-be-distributed-through-cash-card-soon">Senior citizen financial assistance to be distributed through cash card soon</a></h2>
                    </div>
                </div>

						            </div>

            <div id="most-read" class="tabcontent2">
			
			
			                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/338391/man-from-boljoon-cebu-gives-famous-john-denver-song-a-bisaya-twist">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/09/Screen-Shot-2020-09-07-at-2.26.08-PM.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Featured Stories</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338391/man-from-boljoon-cebu-gives-famous-john-denver-song-a-bisaya-twist">Man from Boljoon, Cebu gives famous John Denver song a Bisaya twist</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/338085/3-5k-metric-tons-of-dolomite-for-manila-bay-from-alcoy-cebu">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/09/image-1-300x211.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338085/3-5k-metric-tons-of-dolomite-for-manila-bay-from-alcoy-cebu">3.5k metric tons of dolomite for Manila Bay from Alcoy, Cebu</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/338516/philippine-airlines-eyes-layoffs-next-month-to-survive-crisis">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/09/09-08-PAL-1-300x176.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338516/philippine-airlines-eyes-layoffs-next-month-to-survive-crisis">Philippine Airlines eyes layoffs next month to survive crisis</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/338277/cebu-city-active-cases-up-by-16-cv-logs-66-new-cases-on-sunday">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/08/covid-19-300x169.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338277/cebu-city-active-cases-up-by-16-cv-logs-66-new-cases-on-sunday">Cebu City active cases up by 16; CV logs 66 new cases on Sunday</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/338476/trending-online-pandemic-essential-coppermask-reviewed-by-james-deakin">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/09/Untitled-26-1-300x157.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Uncategorized</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/338476/trending-online-pandemic-essential-coppermask-reviewed-by-james-deakin">Trending online pandemic essential Coppermask reviewed by James Deakin</a></h2>
                    </div>
                </div>
				

                
            </div>

            <script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
        </div>
      
 
 
   		
        <div id="trending-box-wrap">
          	<div class="OUTBRAIN" data-src="https://cebudailynews.inquirer.net/338687/former-pro-7-chief-reassigned-to-southern-luzon" data-widget-id="SB_1" data-ob-template="inquirernet"></div> 
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
        </div>

 
       

        <div id="widesky-bb">
        <div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>
        </div>
		
		 <div id="widesky-bb">
				<!-- Insticator API Fire Widget -->
<!-- End Insticator API Fire Widget -->		</div>
										    </div> 
</div>
<!-- /TOP CONTENT -->

 



<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop'); });
    </script>
</div></div>
 
<div id='div-gpt-ad-538759236422264763-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-5'); });
    </script>
</div>  


<!-- FOOTER -->
<div id="cdn-footer">
	<div id="cdn-f">
		<div id="cdn-f-logo">
			<a href="http://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
		</div>

		<div id="cdn-f-menu">
			<ul>
				<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
				<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
				<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>		 
				<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
				<span class="stretch"></span>
			</ul>

			<h3> &copy; 2020 Cebu Daily News - All Rights Reserved </h3>
		</div>
	</div>
</div>
<!-- /FOOTER -->


<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>

<div class="qni-cookmsg">
    <div class="mainbox">
        <div class="seventy">
            <p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>    
        </div>
        <div class="thirty">
            <button class="iagree">I Agree</button>    
        </div>
        <div class="qniclr"></div>
    </div>
</div>

<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>





<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
  
  <script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
  </body>

</html>