<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"> 

<meta property="fb:app_id" content="175228195865217" />	
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
 
 <!-- article -->
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

	
	<meta property="og:title" content="Worker who died in Mandaue factory accident laid to rest" /> 
	<meta property="og:description" content="CEBU CITY, Philippines -- Stephen Corilla, the worker who died while cleaning the pulverizer machine of Universal Robina Corp. (URC) in Barangay Tabok, Mandaue City, last June 2 was laid to rest in" /> 
		
					
		  <meta property="og:image" content="https://cebudailynews.inquirer.net/files/2022/06/stephen-1024x1365.jpeg" /> 
						
		<meta property="og:site_name" content="INQUIRER.net" />
	<meta property="article:published_time" content="Sun, 12 Jun 2022 10:31:35 PST" />
		
	
	
	 <meta name="medium" content="news" />	
	
	

	
 
	
 
	
	<meta name="viewport" content="width=device-width; initial-scale=1.0">

	
 
	
	<meta name="copyright" content="Copyright (c) 2001-2022 INQUIRER.net" />
		
	<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

	<!-- FONTS -->
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

	<!-- STYLE -->
    <link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
	
		
	<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">
		
	<!-- SWIPER -->
    <link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">

	<style type="text/css">
		#wpadminbar {display: none;}
	</style>
    <!-- SCRIPT -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
	<meta name="twitter:site" content="@cebudailynews" />
	<meta name="twitter:creator" content="@cebudailynews" />
			<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=446841" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Worker who died in Mandaue factory accident laid to rest | Cebu Daily News</title>
	<meta name="description" content="Stephen Corilla, the worker who died while cleaning a pulverizer machine of Universal Robina Corp. (URC), was laid to rest on Saturday." />
	<link rel="canonical" href="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Worker who died in Mandaue factory accident laid to rest | Cebu Daily News" />
	<meta name="twitter:description" content="Stephen Corilla, the worker who died while cleaning a pulverizer machine of Universal Robina Corp. (URC), was laid to rest on Saturday." />
	<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2022/06/stephen.jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="wsabalo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Worker who died in Mandaue factory accident laid to rest Comments Feed" href="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.9.3' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.9.3' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.9.3' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.9.3' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.9.3' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.9.3' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.9.3' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.9.3' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/446841" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=446841' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F446841%2Fworker-who-died-in-mandaue-factory-accident-laid-to-rest" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F446841%2Fworker-who-died-in-mandaue-factory-accident-laid-to-rest&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
			<meta property="fb:pages" content="55431914588" />
							<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest?ia_markup=1" />
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
	
	<script type="application/ld+json">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</script> 
	
	   

   <!-- BEGIN: Header Bidding -->
    <script type="text/javascript" async src="//www.googletagservices.com/tag/js/gpt.js"></script>

    <script type="text/javascript"> 
      var channel = "CEBUDAILYNEWS" || ""; 
      var page_category = "latest-news"  || "";    
      var category = [ "Latest News" ] || [];
      var keyword = ["burial","Cebu‬","Cebu Daiy News","cebu news","Dole-7","labor groups","Stepehen Corilla","Universal Robina Corp."] || [];
      var post_url_sha1 = "d89de413b52c972c10d47f2cbcf135c6fbb02f0f" || "";
	  var article_id = "446841";
      var inskin_mobile_yes = "true" || ""; 
      var inskin_yes = "true" || "";      
	  var blogname = "cebu-daily-news"; 
   </script>
    
    <script type="text/javascript">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</script>
    <script type="text/javascript" defer src="https://www.inquirer.net/ascendeum/split/01042022/asc_prebid_cebudailynews.js"></script>    
    <!-- END: Header Bidding --> 
<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>
<!-- 1plusX -->
<script>
(function(o,n,e,p,l,u,s){o[l]=o[l]||function(){(o[l].q=o[l].q||[]).push(arguments);};
u=n.createElement(e);u.async=1;u.src=p;s=n.getElementsByTagName(e)[0];s.parentNode.insertBefore(u,s);
}(window,document,"script","https://cdn.opecloud.com/ope-inquirer.js","ope"));

ope("inquirer", "init", "implied");
ope("inquirer", "send", "articleRead", {  
  tags: "burial,Cebu‬,Cebu Daiy News,cebu news,Dole-7,labor groups,Stepehen Corilla,Universal Robina Corp."
}); 
 
 
 ope("inquirer", "onProfile", function(error, profile) {
  if(error){
    console.log("Failed to load profile: " + error);
  } else {	  
	  
	  
	var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("1plusX", profile.s);  
     googletag.pubads().setTargeting("opectx", profile.t);  
    });   
	  
	  
    console.log("User segments: " + profile.s);
    console.log("Contextual topics: " + profile.t);
	//console.log(JSON.stringify(profile));
  }
});
 
</script>
<!-- end 1plusX -->




<meta name="referrer" content="no-referrer-when-downgrade">
  
 
   

   
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>
 

 
 
 
 <!-- Google Tag Manager -->
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>
<!-- End Google Tag Manager -->
 

 <script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';
 
</script>
 

 
 

<meta property="fb:pages" content="142802334452" />

 
 

<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

 

 <!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
 
 
  
 
 

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


 
 

  <meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
  
 
 
 
 
 


<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Latest News"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>


<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>


 
  



<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>



<style type="text/css">
.lfform-inquirer{
	font: 95% Arial, Helvetica, sans-serif;
	max-width: 400px;
	margin: 5px auto;
	padding: 5px;
	/* background: #F7F7F7; */
	    display: flex;
    flex-wrap: wrap;
    justify-content: center;
}

.lfform-inquirer h2{
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #0B72B5;
    font-size: 18px;
    font-weight: bold;
width: 100%;
}

.lfform-inquirer img{
	display: block;
	align: center;	 
	margin-left: auto;
	margin-right: auto;
	max-width: 100px;
}

.lfform-inquirer p{
	text-align: center;
	clear:both;      
	color: #5C5C5C;
	margin: 10px 0 !important;
	font-size:8px!important;
	line-height:9px!important;
}

.lfform-inquirer input[type="email"]{

	outline: none;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	background: #fff;
	margin-bottom: 2%;
	border: 1px solid #ccc;
	padding: 3%;
	color: #555;
	font: 95% Arial, Helvetica, sans-serif;
	-webkit-appearance:none;
}

.lfform-inquirer input[type="email"]:focus{
	box-shadow: 0 0 5px #0b72b5;
	padding: 3%;
	border: 1px solid #0b72b5;
	-webkit-appearance:none;
}

.lfform-inquirer input[type="submit"],
.lfform-inquirer input[type="button"]{
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	padding: 3%;
	background: #0b72b5;
	border-bottom: 2px solid #0b72b5;
	border-top-style: none;
	border-right-style: none;
	border-left-style: none;	
	color: #fff;
	-webkit-appearance:none;
}
.lfform-inquirer input[type="submit"]:hover,
.lfform-inquirer input[type="button"]:hover{
	background: #308cc7d9;
	-webkit-appearance:none;
} 



/* ********************* */
/* style customizations */
/* ********************* */

/* Side Bar */
.lfform-inquirer-sidebar{
	font: 95% Arial, Helvetica, sans-serif;
	margin: 5px auto;
	padding: 1px;
}

.lfform-inquirer-sidebar h2{
	display: block;
	text-align: center;
	padding: 0;
	margin: 0px 0px 7px 0px;
	color: black;
	font-size:18px;
	color:#0b72b5;
}
 .lfform-inquirer-sidebar input[type="email"] {
    width: 150px;
  
    margin-right: 5px;
    float: left;
    -webkit-appearance: none;
}

.lfform-inquirer-sidebar input[type="submit"],
.lfform-inquirer-sidebar input[type="button"]{
	width: 100px;
	padding: 3%;
	float:left;
	-webkit-appearance:none;
}



/* Horizontal */
.lfform-inquirer-horizontal #myForm3{
width: 100%;	
}

.lfform-inquirer-horizontal h2{

	font-size:18px;
	 
}

.lfform-inquirer-horizontal input[type="email"]{	
	width: 100%;
	float:left;
	-webkit-appearance:none;
	margin:0!important;
}

.lfform-inquirer-horizontal input[type="email"]:focus{
	box-shadow: 0 0 5px #43D1AF;
	padding: 3%;
	border: 1px solid #43D1AF;
	-webkit-appearance:none;
}
.lfform-inquirer-horizontal input[type="submit"],
.lfform-inquirer-horizontal input[type="button"]{
	width: 100%;
	padding: 3%;
	float:left;
	-webkit-appearance:none;
}


/* footer  */ 
.lfform-inquirer-footer #myForm2 {
width: 100%;	
}

.lfform-inquirer-footer h2 {
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #000;
    font-size: 15px;
    font-weight: bold;
    width: 100%;
}

.lfform-inquirer-footer  input[type="email"]{

	outline: none;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	background: #fff;
	margin: 0;
	border: 1px solid #ccc;
	padding: 3%;
	color: #555;
	font: 95% Arial, Helvetica, sans-serif;
	-webkit-appearance:none;
}

.smaller_h2 { font-size:16px!important;}
 </style>
 
    <!-- logiforms.com integration code - copy and paste anywhere on your page -->
    <script type="text/javascript">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</script>
    <!-- end logiforms.com integration code -->


<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>

 


</head>

<body>



 
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
 



<script>
window.alert = function() {};
</script>










<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>



<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Anchor Ads  -->
 
 
		
		
				
		
		
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

	<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script> 
	



 
	
	<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest",
    page_url_canonical: "https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest",
    page_title: "Worker who died in Mandaue factory accident laid to rest",
    page_type: "article",
    page_language: "en",
	article_authors: ["Wenilyn B. Sabalo","wsabalo","dbongcac"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Latest News"],
	tag: ["burial","Cebu‬","Cebu Daiy News","cebu news","Dole-7","labor groups","Stepehen Corilla","Universal Robina Corp."],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Sun, 12 Jun 2022 10:31:35 +08:00"
});
</script>
	

	


<!-- Advenue DMP Container - INQUIRER.net Container -->
<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>
<!-- End Advenue DMP Container -->











 	<!-- INQ MENU -->
<div id="cdn-menu">
	<div id="cdn-menu-wrap">
		<div id="cdn-logo-menu">
			<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
		</div>

		<div id="cdn-top-menu">
			<ul>
				<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
				<!-- <li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li> -->
				<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>		 
				<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
				<span class="stretch"></span>
			</ul>
		</div>
	</div>
</div>

<!-- MOBILE NAV -->
<div id="cdn-mobile-nav">
	<div id="cdn-menu-toggle" class="menu-btn">
		<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
	</div>

	<div id="cdn-m-logo">
		<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
	</div>

	<div id="cdn-m-search">
		<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
	</div>
</div>
<!-- MOBILE NAV -->
<!-- EXPAND -->
<div class="menulist">
	<div id="nav-close" class="ov">
		<span>CLOSE</span>
	</div>

	<div id="mlist">
		<ul>
			<li class="mlabel">CDN</li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
			<!-- <li class="mlink"><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li> -->
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
			<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
			<li class="mlother"><a href="https://bandera.inquirer.net/">BANDERA</a></li>
			 
			<li class="mlother"><a href="https://radyo.inquirer.net/">RADYO INQUIRER</a></li>
		</ul>
	</div>
</div>
<!-- EXPAND /-->

<!-- SEARCH BOX -->
	<div id="pop-searchbox" style="top:0;">
	  <form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
                <div>
                <input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..."/>
                </div>

        </form>

		<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
	</div>
<!-- SEARCH BOX -->
	 

<!-- AD --> 
<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
		<div id='div-gpt-ad-lb1'>
    <script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb1');});
        }
    </script>
</div> 

</div>
<!-- /AD -->

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest">
    <div id="landing-main-article" class="landing-align">
	
	
        <div id="landing-headline">
            <div id="m-bread2"><a href="">LATEST NEWS</a></div>
			            <h1>Worker who died in Mandaue factory accident laid to rest</h1>
						
                        <div id="m-pd2">
                <span>By: Wenilyn B. Sabalo   -    CDN Digital Multimedia Reporter   </span> 
				
				<span>|</span> 				
				<span>June 12,2022 - 10:31 AM</span>
            </div>
			
			
			        <div id="headline-share" class="mobile-sel"> 
								 
				<div class='vuukle-powerbar'></div>
            </div>	
    
			
			
        </div>
		
		


        <div id="article-content">
		 
            <div id="attachment_446846" style="width: 779px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-446846" loading="lazy" class="wp-image-446846" src="https://cebudailynews.inquirer.net/files/2022/06/stephen-1024x1365.jpeg" alt="Photo for story:Worker who died in Mandaue factory accident laid to rest" width="769" height="1133" /><p id="caption-attachment-446846" class="wp-caption-text">| Contributed photo</p></div>
<p class="p1">CEBU CITY, Philippines &#8212; Stephen Corilla, the worker who died while cleaning the pulverizer machine of Universal Robina Corp. (URC) in Barangay Tabok, Mandaue City, last June 2 was laid to rest in a memorial park in Cordova town on Saturday, June 11, 2022.</p>
<p class="p1">On the same day, an online Black Saturday protest was staged by various labor groups here to demand justice for his death and to urge authorities to criminalize violations of occupational safety and health standards.</p>
<p class="p1">The demonstration was organized by groups like Kilusang Mayo Uno (KMU) Institute for Occupational Health and Safety Development, ALSA Kontraktwal – Cebu Alyansa sa mga Mamumuo sa Sugbo – Kilusang Mayo Uno (AMA Sugbo-KMU), Center for Trade Union and Human Rights, Tambisan sa Sining Metal Workers Alliance of the Philippines, and Ecumenical Institute for Labor Education and Research, Inc.</p>
<p>Meanwhile, Bevz Corilla, Stephen&#8217;s younger sister, took to social media her call for justice for his death.</p>
<div dir="auto">&#8220;Di na in-ani kasadya kay kulang na ug isa <span class="pq6dq46d tbxw36s4 knj5qynh kvgmc6g5 ditlmg2l oygrvhab nvdbi5me sf5mxxl7 gl3lb2sf hhz5lgdu"><img loading="lazy" src="https://static.xx.fbcdn.net/images/emoji.php/v9/te7/1/16/1f494.png" alt="💔" width="16" height="16" /> </span><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl gpro0wi8 q66pz984 b1v8xokw" tabindex="0" role="link" href="https://www.facebook.com/hashtag/justiceforstephen?__eep__=6&amp;__cft__[0]=AZUY1XFLwyGNJoXu9h8mt3a8o19KuWU-icPlvr_8LkW6_TcJXV8BqVIIPbEzCriY6dQfR5n9X0mjp8g_eoTazn7AQETRyDKkcKN6GoMXTMGt_QA0x5IyXhMmNSj1bRBJ-X6wGpSLGGoWvDB1Pz7TxgG9ukOKjtoUQiDvFXouH5aUCfbSP78Iky_fbXWRzZP_2Po&amp;__tn__=*NK-R">#JusticeForStephen</a>,&#8221; she wrote as caption to photos with her brother taken during their family trips.</div>
<div dir="auto"></div>
<div dir="auto">
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fbingkaiisme%2Fposts%2F5543234842388526&amp;show_text=true&amp;width=500" width="500" height="751" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<div dir="auto">Moreover, in a statement on Friday, June 10, AMA Sugbo-KMU urged the Department of Labor and Employment in Central Visayas (DOLE-7) to look into the labor-only contracting (LOC) practice of Universal Robina Corp.</div>
<p>“Sa atong pagpanawagan og hustisya alang sa atong kaubanan nga si Stephen Corilla, dungan kini sa atong panawagan sa regularisasyon sa mga kontraktwal sa URC ug sa pagbalik sa mga iligal nga gipangtaktak pag niaging Abril,” Jaime Paglinawan, AMA Sugbo-KMU chairperson said in the statement.<div id='div-gpt-ad-pixel1'>
    <script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-pixel1');});
        }
    </script>
</div> 


		<div id='anyclip_2021'></div></p>
<p>(As we call for justice for our colleague Stephen Corilla, we also call for the regularization of the contractual workers at URC and the reinstatement of the workers who were illegally dismissed last April.)</p>
<p>DOLE-7, last June 6, already issued a temporary work stoppage order against URC.  The company was also asked to pay a fine of P100,000 for violating occupational health and safety standards.</p>
<p>Meanwhile, Corilla&#8217;s family, including his wife, Aime, sought help from the National Bureau of Investigation in the region (NBI-7). They wanted the bureau to takeover investigation of Stephen&#8217;s death.</p>
<p>Aime also said that the manpower agency that employed Stephen had already reached out to them.  They also sent assistance that included URC food products like coffee, among other things.</p>
<p>But Aime vowed to keep fighting until they get justice for Stephen&#8217;s death.</p>
<p><strong>RELATED STORIES:</strong></p>
<p><a href="https://cebudailynews.inquirer.net/446301/family-of-worker-who-died-in-tabok-factory-files-complaint-at-nbi">Family of worker who died in Tabok factory files complaint at NBI</a></p>
<p><a href="https://cebudailynews.inquirer.net/446038/dole-7-issues-temporary-work-stoppage-order-vs-universal-robina-corp-for-workers-death">DOLE-7 issues temporary work stoppage order vs Universal Robina Corp. for worker’s death</a></p>
<div id="byline_share">
<div id="byline_share">
<p><a href="https://cebudailynews.inquirer.net/446301/family-of-worker-who-died-in-tabok-factory-files-complaint-at-nbi">Family of factory worker killed in Mandaue City seeks</a></p>
<p>/dcb</p>
</div>
</div>
</div>
    
  <style>.inline_ffff input { width: 70%!important; }
.bypro {
float: right;
    width: 71%;
    text-align: center;
    margin-top: -12px;
margin-right: 15px; 
    clear: both;
    color: #5C5C5C;  
    font-size: 8px!important;
    line-height: 9px!important;

}
.lfform-inquirer-horizontal h2 {
    font-weight: bold !important;
    font-family: mallory !important;
}
@media only screen and (min-width: 360px) and (max-width: 767px) {
	.lfform-inquirer-horizontal #myForm3 {
    width: 100%;
    display: flex;
    flex-wrap: wrap;
    justify-content: center;
}
.lfform-inquirer img {
      width: 100% !important;
    margin: 0 !important;
}
.bypro {
    margin-top: 10px;
}
.lfform-inquirer-horizontal input[type="email"] {
   
    width: 100% !important;
}
.lfform-inquirer-horizontal input[type="submit"], .lfform-inquirer-horizontal input[type="button"] {
  
    width: 100% !important;
}
}
</style>

  <div class="lfform-inquirer lfform-inquirer-horizontal">  
        
       
		<h2>Subscribe to our regional newsletter</h2>
        <form id="myForm3" class="inline_ffff">
		  <img style="width:100px;height:auto;float:left;margin-right:5px;" src="https://cdn2.logiforms.com/formdata/user_forms/84571_3795970/image/inq-logo.609d410744bba0.93330401.png">
            <input required type="email" id="myEmail3" name="myEmail" placeholder="Email Address" >
			<input type="hidden" name="channel_name" value="cebudailynews">
            <input type="hidden" name="channel_title" value="">
			<input type="hidden" name="Source" value="">
            <input type="submit" value="Sign me up" id="mySubmitBtn3">
       <span class='bypro'>By providing an email address. I agree to the <a href="https://services.inquirer.net/user-agreement/"  target="_new">Terms of Use</a> and
         acknowledge that I have read the <a href="https://services.inquirer.net/privacy-policy/"  target="_new">Privacy Policy</a>.</span>
	   </form>
        
    </div>
   
			
			
						
			
			
			
			
			
			
				<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>			 

			<div id="rn-lbl">
<span>Read Next</span>
</div>
					<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/446853/china-strongest-partner-in-ph-recovery-marcos">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2022/06/06-12-Bongbong-Marcos-300x311.jpeg');">

</div>
</a>

<div id="rn-info">


<div id="rn-head">
 <a class="abNextPost" href="https://cebudailynews.inquirer.net/446853/china-strongest-partner-in-ph-recovery-marcos">China ‘strongest partner’ in PH recovery – Marcos</a>
</div>
</div>
</div>

        </div>






		<div id="article-content">
            <div id="pp_disclaimeretc">
                <p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
            </div>
            <!-- Discuss -->
          
	
<div id='vuukle-emote' ></div>

<div id="vuukle-comments" ></div>



<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "446841",
  tags: "burial,Cebu‬,Cebu Daiy News,cebu news,Dole-7,labor groups,Stepehen Corilla,Universal Robina Corp.",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
	
	
	
		
        </div>
		
			<div id="article_tags">
					<span>TAGS: <a href="https://cebudailynews.inquirer.net/tag/burial">burial</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu%e2%80%ac">Cebu‬</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu-daiy-news">Cebu Daiy News</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu-news">cebu news</a>, <a href="https://cebudailynews.inquirer.net/tag/dole-7">Dole-7</a>, <a href="https://cebudailynews.inquirer.net/tag/labor-groups">labor groups</a>, <a href="https://cebudailynews.inquirer.net/tag/stepehen-corilla">Stepehen Corilla</a>, <a href="https://cebudailynews.inquirer.net/tag/universal-robina-corp">Universal Robina Corp.</a></span>	
				</div>
    </div>

<div id="landing-side" class="landing-align">
        <div id="bb">
            <div id='div-gpt-ad-mrec1'>
    <script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec2');});
        }
    </script>
</div> 

        </div>

            
        <div id="article-tab-wrap2">
            <div class="tab2">
              <button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
              <button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
            </div>

            <div id="latest" class="tabcontent2">
			
		 			
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/stephen-300x400.jpeg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446841/worker-who-died-in-mandaue-factory-accident-laid-to-rest">Worker who died in Mandaue factory accident laid to rest</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/446853/china-strongest-partner-in-ph-recovery-marcos">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/06-12-Bongbong-Marcos-300x311.jpeg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446853/china-strongest-partner-in-ph-recovery-marcos">China ‘strongest partner’ in PH recovery – Marcos</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/445945/faces-of-cebu-letina-lyccah-29-cebuana-drag-queen">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/284288127_696723384767995_2854786370346177404_n-300x400.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Faces of Cebu</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/445945/faces-of-cebu-letina-lyccah-29-cebuana-drag-queen">FACES OF CEBU: Letina Lyccah, 29, Cebuana drag queen</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/446139/expect-a-lot-of-love-for-the-honda-hr-v">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/tempImageRnmkIy-300x225.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Life!</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446139/expect-a-lot-of-love-for-the-honda-hr-v">Expect a lot of love for the Honda HR-V</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/446845/pump-prices-of-gasoline-diesel-to-increase-anew">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/06-12-gasoline-300x157.jpeg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446845/pump-prices-of-gasoline-diesel-to-increase-anew">Pump prices of gasoline, diesel to increase anew</a></h2>
                    </div>
                </div>

						            </div>

            <div id="most-read" class="tabcontent2">
			
			
			                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/446811/ruffa-gutierrezs-daughters-finally-reunite-with-their-father-after-15-years-apart">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/CDN-Life-Article-Banner-Photo-42-300x169.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Celebrities</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446811/ruffa-gutierrezs-daughters-finally-reunite-with-their-father-after-15-years-apart">Ruffa Gutierrez’s daughters finally reunite with their father after 15 years apart</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/446827/punta-princesa-fire-intentionally-set-5-sitios-affected-187-families-evacuated">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/284202026_1409055992944444_463223548514731885_n-300x225.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446827/punta-princesa-fire-intentionally-set-5-sitios-affected-187-families-evacuated">Punta Princesa fire intentionally set? 5 sitios affected, 187 families evacuated</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/446803/motorcycles-can-pass-through-3rd-cebu-mactan-bridge-starting-july-1-cclec">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/DJI_0425-300x200.jpeg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446803/motorcycles-can-pass-through-3rd-cebu-mactan-bridge-starting-july-1-cclec">Motorcycles can pass through 3rd Cebu-Mactan bridge starting July 1 &#8212; CCLEC</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/446837/angelica-panganiban-non-showbiz-boyfriend-expecting-baby-girl">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/06-12-Angelica-Panganiban-300x200.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Celebrities</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446837/angelica-panganiban-non-showbiz-boyfriend-expecting-baby-girl">Angelica Panganiban, non-showbiz boyfriend expecting baby girl</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/446118/10-things-your-dad-never-told-you-about">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/06/IMG_1719-300x225.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Featured Stories</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/446118/10-things-your-dad-never-told-you-about">10 things your dad never told you about</a></h2>
                    </div>
                </div>
				

                
            </div>

            <script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
        </div>
 
 
 
   		
    
<div class="lfform-inquirer lfform-inquirer-sidebar">
        <h2 class="smaller_h2">Subscribe to our regional newsletter</h2>
        <form id="myForm">
            <input required type="email" id="myEmail" name="myEmail" placeholder="Your e-mail address" >
            <input type="hidden" name="channel_name" value="cebudailynews">
            <input type="hidden" name="channel_title" value="Subscribe to our regional newsletter">
			<input type="hidden" name="Source" value="">
            <input type="submit" value="Sign me up" id="mySubmitBtn">
        </form>
           <p>By providing an email address. I agree to the <a href="https://services.inquirer.net/user-agreement/"  target="_new">Terms of Use</a> and
        <br>acknowledge that I have read the <a href="https://services.inquirer.net/privacy-policy/"  target="_new">Privacy Policy</a>.</p>
      </div>
  
        <div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script>					<div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
 
       

        <div id="widesky-bb">
        <div id='div-gpt-ad-ss1'>
    <script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-ss1');});
        }
    </script>
</div>

        </div>
		
		 
				 
						 
    </div> 
</div>
<!-- /TOP CONTENT -->

 



<div id='div-gpt-ad-oop1'>
    <script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1');});
        }
    </script>
</div> 

 
<div id='div-gpt-ad-oop2'>
    <script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop2');});
        }
    </script>
</div>

 
 

<!-- FOOTER -->
<div id="cdn-footer">
	<div id="cdn-f">
		<div id="cdn-f-logo">
			<a href="http://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
		</div>

		<div id="cdn-f-menu">
			<ul>
				<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
				<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
				<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>		 
				<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
				<span class="stretch"></span>
			</ul>

			<h3> &copy; 2022 Cebu Daily News - All Rights Reserved </h3>
		</div>
	</div>
</div>
<!-- /FOOTER -->


<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>

<div class="qni-cookmsg">
    <div class="mainbox">
        <div class="seventy">
            <p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>    
        </div>
        <div class="thirty">
            <button class="iagree">I Agree</button>    
        </div>
        <div class="qniclr"></div>
    </div>
</div>

  
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>





<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
  
  <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
      <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>

</html>