<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta property="og:title" content="Charles, Britain’s conflicted new monarch" />
<meta property="og:description" content="LONDON  – With the death of his mother Queen Elizabeth on Thursday, Prince Charles has finally become king of the United Kingdom and 14 other realms, ending a wait of more than 70 years –" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM.png" />
<meta property="og:site_name" content="INQUIRER.net" />
<meta property="article:published_time" content="Fri, 09 Sep 2022 07:11:30 PST" />
<meta name="medium" content="news" />
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<meta name="copyright" content="Copyright (c) 2001-2022 INQUIRER.net" />
<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

<link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">
<style type="text/css">
		#wpadminbar {display: none;}
	</style>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
<meta name="twitter:site" content="@cebudailynews" />
<meta name="twitter:creator" content="@cebudailynews" />
<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=463061" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Charles, Britain’s conflicted new monarch | Cebu Daily News</title>
<link rel="canonical" href="https://cebudailynews.inquirer.net/?p=463061" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Charles, Britain’s conflicted new monarch | Cebu Daily News" />
<meta name="twitter:description" content="LONDON  – With the death of his mother Queen Elizabeth on Thursday, Prince Charles has finally become king of the United Kingdom and 14 other realms, ending a wait of more than 70 years – the longest by an heir in British history. The role will be daunting. His late mother was overwhelmingly popular and respected, but she leaves [&hellip;]" />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="dsingson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Charles, Britain’s conflicted new monarch Comments Feed" href="https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.9.3' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.9.3' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.9.3' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.9.3' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.9.3' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.9.3' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.9.3' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.9.3' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/463061" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=463061' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F463061%2Fcharles-britains-conflicted-new-monarch" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F463061%2Fcharles-britains-conflicted-new-monarch&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script type="application/ld+json">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</script>

<script type="text/javascript" async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript"> 
      var channel = "CEBUDAILYNEWS" || ""; 
      var page_category = "world"  || "";    
      var category = [ "World" ] || [];
      var keyword = ["70 years","Buckingham Palace","Charles","Charles Philip Arthur George","king of the United Kingdom","new king","Prince Charles","princess diana","Queen Elizabeth"] || [];
      var post_url_sha1 = "1255fcf788e187ce84f0125bedceab4e60cc3090" || "";
	  var article_id = "463061";
      var inskin_mobile_yes = "true" || ""; 
      var inskin_yes = "true" || "";      
	  var blogname = "cebu-daily-news"; 
   </script>
<script type="text/javascript">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</script>
<script type="text/javascript" defer src="https://www.inquirer.net/ascendeum/split/29072022/asc_prebid_cebudailynews.js"></script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>

<script>
(function(o,n,e,p,l,u,s){o[l]=o[l]||function(){(o[l].q=o[l].q||[]).push(arguments);};
u=n.createElement(e);u.async=1;u.src=p;s=n.getElementsByTagName(e)[0];s.parentNode.insertBefore(u,s);
}(window,document,"script","https://cdn.opecloud.com/ope-inquirer.js","ope"));

ope("inquirer", "init", "implied");
ope("inquirer", "send", "articleRead", {  
  tags: "70 years,Buckingham Palace,Charles,Charles Philip Arthur George,king of the United Kingdom,new king,Prince Charles,princess diana,Queen Elizabeth"
}); 
 
 
 ope("inquirer", "onProfile", function(error, profile) {
  if(error){
    console.log("Failed to load profile: " + error);
  } else {	  
	  
	  
	var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("1plusX", profile.s);  
     googletag.pubads().setTargeting("opectx", profile.t);  
    });   
	  
	  
    console.log("User segments: " + profile.s);
    console.log("Contextual topics: " + profile.t);
	//console.log(JSON.stringify(profile));
  }
});
 
</script>

<meta name="referrer" content="no-referrer-when-downgrade">
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>

<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';
 
</script>
<meta property="fb:pages" content="142802334452" />
<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView &noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "World"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
window.alert = function() {};
</script>
<script>
window.dataLayer = window.dataLayer || [];

dataLayer.push({
 'event': 'Pageview',
 'pagePath': 'https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch',
 'ArticleSourceGTM': 'Inquirer.net' 
});
</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
  		 
		ga('send','event','ArticleSource', 'pageviews', 'Inquirer.net'); 
		
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v14.0&appId=242984799059640&autoLogAppEvents=1" nonce="4LqvkamD"></script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch",
    page_url_canonical: "https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch",
    page_title: "Charles, Britain’s conflicted new monarch",
    page_type: "article",
    page_language: "en",
	article_authors: ["Reuters","dsingson","dsingson"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["World"],
	tag: ["70 years","Buckingham Palace","Charles","Charles Philip Arthur George","king of the United Kingdom","new king","Prince Charles","princess diana","Queen Elizabeth"],    
	label: ["Inquirer.net"], 
    article_type: "longread", 
    article_publication_date: "Fri, 09 Sep 2022 07:11:30 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<div id="cdn-menu">
<div id="cdn-menu-wrap">
<div id="cdn-logo-menu">
<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-top-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>

<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
</div>
</div>
</div>

<div id="cdn-mobile-nav">
<div id="cdn-menu-toggle" class="menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
</div>
<div id="cdn-m-logo">
<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-m-search">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
</div>
</div>


<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel">CDN</li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>

<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="https://bandera.inquirer.net/">BANDERA</a></li>
<li class="mlother"><a href="https://radyo.inquirer.net/">RADYO INQUIRER</a></li>
</ul>
</div>
</div>


<div id="pop-searchbox" style="top:0;">
<form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..." />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>


<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
<div id='div-gpt-ad-lb1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb1');});
        }
    </script>
</div>
</div>

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch">
<div id="landing-main-article" class="landing-align">
<div id="landing-headline">
<div id="m-bread2"><a href="">WORLD</a></div>
<h1>Charles, Britain’s conflicted new monarch</h1>
<div id="m-pd2">
<span>By: Reuters - Inquirer.net </span>
<span>|</span>
<span>September 09,2022 - 07:11 AM</span>
</div>
<div id="headline-share" class="mobile-sel">
<div class='vuukle-powerbar'></div>
</div>
</div>
<div id="article-content">
<div id="attachment_463062" style="width: 609px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-463062" loading="lazy" class="wp-image-463062" src="https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM.png" alt="Britain’s Prince Charles meets local community groups after meeting volunteers and supporters of Caithness food bank at Carnegie Library in Wick, Scotland, Britain July 29, 2022. (REUTERS/File Photo)" width="599" height="396" srcset="https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM.png 492w, https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM-300x198.png 300w, https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM-150x99.png 150w, https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM-342x226.png 342w" sizes="(max-width: 599px) 100vw, 599px" /><p id="caption-attachment-463062" class="wp-caption-text">Britain’s Prince Charles meets local community groups after meeting volunteers and supporters of Caithness food bank at Carnegie Library in Wick, Scotland, Britain July 29, 2022. (REUTERS/File Photo)</p></div>
<p>LONDON  – With the <a href="https://newsinfo.inquirer.net/1661102/queen-elizabeth-britains-longest-reigning-monarch-dies-aged-96?utm_source=gallery&amp;utm_medium=direct">death of his mother Queen Elizabeth</a> on Thursday, <a href="https://newsinfo.inquirer.net/1660919/prince-charles-william-head-to-balmoral-to-be-with-queen-elizabeth-ii">Prince Charles</a> has finally become king of the United Kingdom and 14 other realms, ending a wait of more than 70 years – the longest by an heir in British history.</p>
<p>The role will be daunting. His late mother was overwhelmingly popular and respected, but she leaves a royal family that has seen reputations tarnished and relationships strained, including over lingering allegations of racism against Buckingham Palace officials.</p>
<p>Charles confronts those challenges at the age of 73, the oldest monarch to take the throne in a lineage that dates back 1,000 years, with his second wife Camilla, who still divides public opinion, by his side.</p>
<p>To detractors, the new king is weak, vain, interfering, and ill-equipped for the role of sovereign.</p>
<p>He has been ridiculed for talking to plants and obsessing over architecture and the environment, and will long be associated with his failed first marriage to the late Princess Diana.</p>
<p>Supporters say that is a distortion of the good work he does, that he is simply misunderstood and that in areas such as climate change he has been ahead of his time.<div id='div-gpt-ad-pixel1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-pixel1');});
        }
    </script>
</div>
<div id='anyclip_2021'></div></p>
<p>They argue he is thoughtful and concerned about his fellow Britons from all communities and walks of life. His Prince’s Trust charity has helped more than one million unemployed and disadvantaged young people since its launch almost 50 years ago.</p>
<p>“The trouble is you are in a no-win situation. If you do absolutely nothing at all … they are going to complain about that,” Charles once told a TV documentary. “If you try and get stuck in, do something to help, they also complain.”</p>
<p>Throughout his life, Charles has been caught between a modernising monarchy, trying to find its place in a fast-changing and more egalitarian society, while maintaining traditions that give the institution its allure.</p>
<p>That tension can be seen through the lives of his own sons.</p>
<p>The eldest, William, 40, now the heir himself, leads a life of traditional duty, charity work and military pageantry.</p>
<p>Younger son Harry, 37, resides outside Los Angeles with his American ex-actress wife Meghan and family, forging a new career more in keeping with Hollywood than Buckingham Palace.</p>
<p>The brothers, once very close, are now barely on speaking terms.</p>
<h2>UPBRINGING</h2>
<p>Groomed from birth to be king one day, Charles Philip Arthur George was born at Buckingham Palace on Nov. 14, 1948, in the 12th year of the reign of his grandfather, King George VI.</p>
<p>Just 3 when he became heir apparent after his mother became queen in 1952, Charles’s upbringing was always different from previous future monarchs.</p>
<p>Unlike predecessors educated by private tutors, Charles went to Hill House school in West London before becoming a boarder at Cheam School in Berkshire, which was attended by his father Prince Philip and where he was later head boy.</p>
<p>He was then sent to Gordonstoun, a tough boarding school in Scotland where Philip had also studied. He described his time there as hell: he was lonely and bullied. “A prison sentence,” he reportedly said. “Colditz with kilts.”</p>
<p>Breaking with tradition again, he went to Trinity College, Cambridge, to study archaeology and physical and social anthropology but later changed to history.</p>
<p>During his studies he was formally crowned Prince of Wales, the title traditionally held by the heir to the throne, at a grand ceremony in 1969, having spent nine weeks at a Welsh university where he said he faced almost daily protests from nationalists.</p>
<p>The following year he became the first British heir to receive a degree.</p>
<p>Like many royals before him, he joined the armed forces, initially with the Royal Air Force in 1971 and later with the Navy, rising through the ranks to command the minesweeper HMS Bronington, before ending active service in 1976.</p>
<p>As a young prince, he cut a dashing, sporty figure who loved skiing, surfing, and scuba diving. He was a keen polo player and also rode as a jockey in a number of competitive races.</p>
<p>In 1979, his great-uncle Lord Mountbatten, who he described as “the grandfather I never had”, was killed in an Irish Republican Army (IRA) bombing, a loss that deeply affected him.</p>
<p>“It seemed as if the foundation of all that we held dear in life had been torn apart irreparably,” he later said.</p>
<p>On leaving the Navy in 1976 he searched for a role in public life as there was no clear constitutional job for the heir, saying he had to “make it up as you go along”.</p>
<p>“That’s what makes it so interesting, challenging and of course complicated,” he said of his role in a documentary to mark his 70th birthday.</p>
<h2>DIANA</h2>
<p>However, for many in Britain and beyond, Charles will always be associated with his doomed marriage to Lady Diana Spencer and his affair with Camilla Parker Bowles, the love of his life.</p>
<p>When he and Diana wed in 1981 in front of a global television audience of some 750 million people, his bride seemed the perfect choice.</p>
<p>All initially seemed well, and sons William and Harry were born in 1982 and 1984 respectively. But behind the scenes, the marriage had problems and Diana blamed Camilla for its eventual breakdown in 1992, famously saying in a TV interview: “there were three of us in this marriage”.</p>
<p>Charles said he had remained faithful “until it (the marriage) became irretrievably broken down”. The couple divorced in 1996.</p>
<p>When Diana was killed in a Paris car crash in 1997 there were vitriolic outpourings in the press against him and Camilla, and his public popularity sank. <ins class="adsbygoogle" data-ad-client="ca-pub-3470805887229135" data-ad-slot="8007816029" data-ad-format="auto" data-adsbygoogle-status="done" data-ad-status="filled"></ins></p>
<p>In the decades since, his standing has improved, even if he remained less popular than his mother. In 2005 he finally married Camilla, who has emerged into the public spotlight to win greater acceptance and praise for her easy going style.</p>
<p>However, the shadow of Diana remains, and her life continues to enthrall the public. In recent years, she has been the subject of a major film and Broadway musical, while the couple’s relationship was at the centre of hit Netflix drama “The Crown”.</p>
<h2>MEDIA CONTEMPT</h2>
<p>With tabloids poring over his relationships, it is unsurprising that his dealings with the media have often been testy and he has made no secret of his contempt for the paparazzi.</p>
<p>“I’m not very good at being a performing monkey really. I think I am quite a private person. I’m not prepared to just sort of perform whenever they want me to perform,” he said in 1994.</p>
<p>At a photo call on a skiing holiday in 2005 he was overheard calling the media “bloody people”, and saying of BBC’s royal correspondent: “I can’t bear that man. He’s so awful.”</p>
<p>While the media wanted to focus on his private life, Charles wanted to speak out about social and spiritual issues, and has never shied from airing his views on matters close to his heart.</p>
<p>But by actions such as founding the Duchy Originals brand to promote organic food, and saying he talked to his plants and shook hands with trees when he planted them, some media labelled him a crank who would rather be a farmer than a prince.</p>
<p>He has also been criticised for forthright views on architecture, once calling a planned modernist extension to London’s National Gallery a “carbuncle”, and accused of “quackery” for his advocacy of alternative medicines.</p>
<p>Biographer Tom Bower said the prince was committed to issues such as the environment, but was stubborn and unable to take criticism himself.</p>
<p>“He’s a person who is driven, who undoubtedly wants to do good but doesn’t understand that the consequences of a lot of his actions cause a lot of trouble,” Bower said.</p>
<p>The criticism has eased in recent years with newspapers instead turning their ire on his son Harry, but it has not gone away.</p>
<p>Media reported in June that he had been involved in a spat with the government over its policy on sending asylum seekers to Rwanda – something the prince was said to have called “appalling”, leading to criticism from ministers and newspapers.</p>
<p>“If he’s not very careful, those disagreeing with his provocative political interventions may also conclude Britain’s constitutional monarchy is no longer worth keeping,” the Daily Mail said in its editorial.</p>
<h2>CONCERN FOR PEOPLE</h2>
<p>Supporters say this shows the new king is a serious-minded man with a genuine concern for his people.</p>
<p>To some he has an impossible role – either accused of political interference if he takes an interest in social issues or risking being labeled a pampered, cosseted prince.</p>
<p>“Why do you think I’ve done all this for all these years?” he said in a 2021 TV interview about climate change. “Because I minded about, and always have done, the next generation.”</p>
<p>In his diaries, Chris Mullin, a former left-wing Labour Party lawmaker, recalled a visit to Charles’s Clarence House home where the then-prince spoke to assembled politicians about his charities.</p>
<p>“Their range is vast, but always he comes back to the same point: the young, especially the disaffected, the unlucky and even the malign,” Mullin wrote. “I confess I am impressed. He could fritter away his life on idleness and self-indulgence.”</p>
<p>In the 1970s, with Britain’s economy in dire straits, he used his 7,400 pounds Navy severance pay to fund community initiatives. Later, with cities torn by riots and rising unemployment, his Prince’s Trust began helping disadvantaged young people start their own businesses.</p>
<p>“I would have been a blinding idiot if I hadn’t paid some attention to this sort of thing. I remember thinking I’m sure there’s something I can do to help,” he said.</p>
<p>Of his greatest campaigning cause – the environment – he can now take solace that global leaders have come round to his demands that they address a climate change crisis.</p>
<p>At the COP26 United Nations conference held in Britain in 2021, U.S. President Joe Biden praised Charles’ leadership, telling him that he got “the whole thing going”.</p>
<p>Charles’ son William said: “He’s had a really rough ride on that, and I think he’s been proven to being well ahead of the curve.”</p>
<h2>HAPPY IN HIS GARDEN</h2>
<p>Away from royal duty or campaigning, Charles is happiest in the garden at his Highgrove home in west England, or, like his late mother, walking and fishing in the wild estates of the royal family’s Scottish homes, where he also paints watercolours.</p>
<p>He enjoys hedgelaying and has written a children’s book, “The Old Man of Lochnagar”. He is also passionate about arts, especially the works of Shakespeare, opera and Leonard Cohen.</p>
<p>In private, he is fun with a “wicked sense of humour” but also short-tempered and demanding, aides said. They reject accusations that he insists on luxury, although they say he believes he must put on a regal show when the situation demands.</p>
<p>Some of those close to him say he is kind and hard-working, and friends and foes speak of his devotion to duty, attending to his papers until midnight most days.</p>
<p>“The man never stops. I mean when we were kids there were bags and bags and bags of work that the office just sent to him. We could barely even get to his desk to say goodnight to him.” William said in a documentary to mark his father’s 70th birthday.</p>
<p>Despite his long wait for the throne, the job is not something he often thought about, his wife Camilla said.</p>
<p>Asked if being king was something he talked about, she replied: “Not very much, no. It’s just something that’s going to happen.”</p>
<p>Those are sentiments Charles himself has expressed.</p>
<p>“Regrettably it comes as a result of the death of your mother, of your parent, which is not so nice to say the least, so it’s better not to think too much about it,” he said in 2010.</p>
<h6><em>gsg</em></h6>
<div class="cdn_newsletter">
<style>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</style>
<div id="lfform-inline-only" class="nl_article_level">
</div>
<script>
    jQuery( ".smaller_h2" ).fadeIn();
  jQuery( ".nl_article_level .forminator-ui" ).append(jQuery( ".smaller_h2"  ) );
  
   jQuery(".forminator-button-submit").click(function(){
     if(jQuery(".email_c span").hasClass("forminator-error-message")) {
       console.log('hasclass');
     }
     else {
        //jQuery(".nl_article_level .smaller_h2").fadeOut(3000);
     }
  

  });
  </script>
<script>jQuery(".nl_article_level").appendTo(".form_inline");  // appendTo -> selector</script>
</div>
<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/463058/death-of-queen-elizabeth-marked-around-world-with-tributes-and-flowers">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-6.53.24-AM-300x201.png');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/463058/death-of-queen-elizabeth-marked-around-world-with-tributes-and-flowers">Death of Queen Elizabeth marked around world with tributes and flowers</a>
</div>
</div>
</div>
</div>
<div id="article-content">
<div id="pp_disclaimeretc">
<p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
</div>

<div id='vuukle-emote'></div>
<div id="vuukle-comments"></div>
<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "463061",
  tags: "70 years,Buckingham Palace,Charles,Charles Philip Arthur George,king of the United Kingdom,new king,Prince Charles,princess diana,Queen Elizabeth",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
</div>
<div id="article_tags">
<span>TAGS: <a href="https://cebudailynews.inquirer.net/tag/70-years">70 years</a>, <a href="https://cebudailynews.inquirer.net/tag/buckingham-palace">Buckingham Palace</a>, <a href="https://cebudailynews.inquirer.net/tag/charles">Charles</a>, <a href="https://cebudailynews.inquirer.net/tag/charles-philip-arthur-george">Charles Philip Arthur George</a>, <a href="https://cebudailynews.inquirer.net/tag/king-of-the-united-kingdom">king of the United Kingdom</a>, <a href="https://cebudailynews.inquirer.net/tag/new-king">new king</a>, <a href="https://cebudailynews.inquirer.net/tag/prince-charles">Prince Charles</a>, <a href="https://cebudailynews.inquirer.net/tag/princess-diana">princess diana</a>, <a href="https://cebudailynews.inquirer.net/tag/queen-elizabeth">Queen Elizabeth</a></span>
</div>
</div>
<div id="landing-side" class="landing-align">
<div id="bb">
<div id='div-gpt-ad-mrec1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec2');});
        }
    </script>
</div>
</div>
<div id="article-tab-wrap2">
<div class="tab2">
<button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
<button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-7.03.44-AM-300x198.png);">
</div>
</a>
<div id="tab_title2">
 <h6>World</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/463061/charles-britains-conflicted-new-monarch">Charles, Britain’s conflicted new monarch</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/463058/death-of-queen-elizabeth-marked-around-world-with-tributes-and-flowers">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-6.53.24-AM-300x201.png);">
</div>
</a>
<div id="tab_title2">
<h6>News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/463058/death-of-queen-elizabeth-marked-around-world-with-tributes-and-flowers">Death of Queen Elizabeth marked around world with tributes and flowers</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/463055/queen-elizabeth-dies-at-96-ending-an-era-for-britain">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-6.47.06-AM-300x194.png);">
</div>
</a>
<div id="tab_title2">
<h6>News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/463055/queen-elizabeth-dies-at-96-ending-an-era-for-britain">Queen Elizabeth dies at 96, ending an era for Britain</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/463052/tearful-crowds-sing-god-save-the-queen-at-buckingham-palace">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-09-at-6.18.33-AM-300x198.png);">
</div>
</a>
<div id="tab_title2">
<h6>News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/463052/tearful-crowds-sing-god-save-the-queen-at-buckingham-palace">Tearful crowds sing ‘God Save the Queen’ at Buckingham Palace</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/463048/dswd-7-to-open-online-registration-for-educ-assistance">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/302236966_643464153773194_980408750448238394_n-300x300.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/463048/dswd-7-to-open-online-registration-for-educ-assistance">READ: DSWD-7 to open online registration for educational assistance again</a></h2>
</div>
</div>
</div>
<div id="most-read" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/462884/ellen-adarna-receives-luxury-car-from-husband-derek-ramsay">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Ellen-new-car-300x169.png);">
</div>
</a>
<div id="tab_title2">
<h6>Celebrities</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/462884/ellen-adarna-receives-luxury-car-from-husband-derek-ramsay">Ellen Adarna gets brand new luxury car from husband Derek Ramsay</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/463000/ex-pbb-housemate-rian-bacalla-urges-followers-to-support-traditional-photographers-in-cebu">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Rian--300x169.png);">
</div>
</a>
<div id="tab_title2">
<h6>Featured Stories</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/463000/ex-pbb-housemate-rian-bacalla-urges-followers-to-support-traditional-photographers-in-cebu">Ex-PBB housemate Rian Bacalla urges followers to support traditional photographers in Cebu</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/462748/osmena-day-is-special-non-working-day-in-entire-cebu-employers-reminded">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/Screen-Shot-2022-09-07-at-8.35.47-AM-300x154.png);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/462748/osmena-day-is-special-non-working-day-in-entire-cebu-employers-reminded">Osmeña Day is Special Non Working Day in entire Cebu, employers reminded</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/462739/after-championship-revelry-fajardo-rushes-home-to-be-with-late-mother">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/09-07-June-Mar-Fajardo-300x169.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/462739/after-championship-revelry-fajardo-rushes-home-to-be-with-late-mother">After championship revelry, Fajardo rushes home to be with late mother</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/462744/maid-in-malacanang-pasok-bilang-3rd-highest-grossing-pinoy-movie-of-all-time-kumita-na-ng-p650-m">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/09/09-07-Maid-In-Malacañang-300x158.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Movies</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/462744/maid-in-malacanang-pasok-bilang-3rd-highest-grossing-pinoy-movie-of-all-time-kumita-na-ng-p650-m">‘Maid In Malacañang’ pasok bilang 3rd highest-grossing ‘Pinoy movie of all time’, kumita na ng P650-M</a></h2>
</div>
</div>
</div>
<script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
</div>
<style>
.nl_landing .forminator-ui {
    display: flex;
    flex-wrap: wrap;
    margin: 10px auto 0 !important;
    justify-content: center;
}

.nl_landing .forminator-row {
        margin-bottom: 10px;
}
 .nl_landing .forminator-row:nth-child(2) {
   width:70% ;
   order:2;

}
.nl_landing .forminator-row.forminator-row-last {
	  order:3;
}
.nl_landing .forminator-row:nth-child(3) {
    order: 4;
}
.nl_landing .forminator-row-last .forminator-col{
   padding-left:5px !important;
}
 .nl_landing .title_form {
     
    width:100% !important;
 }
 .nl_landing .html_privacy p {
     width: 80% !important;
    font-family: 'noto serif' !important;
    float: unset !important;
    clear: both !important;
    color: #5c5c5c !important;
    line-height: 1.2em !important;
    font-size: 9px !important;
    text-align: center !important;
    margin: 0 auto 10px auto !important;
    
 }
.nl_landing .html_privacy p a {
    color: #004985 !important;
}

 .nl_landing .title_form p {
     
      font-size: 15px !important;
    font-weight: bold !important;
    font-weight: bold !important;
    text-align: center;
    font-family: mallory !important;
    color: #0b72b5 !important;
    margin: 5px 0 !important;
    padding: 0 !important;
    
 }
 .nl_landing .email_c input {
    font-family: mallory !important;
 }
 
  .nl_landing .forminator-error-message {
    background-color: #F9E4E8;
    color: #E04562;
    position: absolute;
}
.nl_landing .forminator-button-submit{
            border-radius: 15px !important;
    font-family: mallory !important;
    background-color: #0b72b5 !important;
    font-size: 11px !important;
    font-weight: 500 !important;
    color: #fff !important;
    height: 33px !important;
    padding: 0px !important;
    display: flex !important;
    margin: 0 !important;
    align-items: center !important;
    justify-content: center !important;
	    text-transform: uppercase;
}


.nl_landing #forminator-field-email-1 {
     border-radius: 15px;
  font-size: 13px;
    font-weight: 400;
     height:35px !important;
    background-color: #fff;
    border: 1px solid #ccc;
}
 .nl_landing h2 {
	     font: 95% Arial, Helvetica, sans-serif;

    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: black;
    font-size: 18px;
    color: #0b72b5;
}

.nl_landing h2 {
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #0B72B5;
    font-size: 18px;
    font-weight: bold;
    width: 100%;
}
.smaller_h2 {
    font-size: 16px!important;
}
.nl_landing .forminator-row:nth-child(2) {
    width: 60% !important;
}


.nl_landing  .email_c {
    margin-right: 0px !important;
}

.nl_landing .forminator-edit-module {
	display:none;
}
.nl_landing .forminator-success {
    background-color: #0b72b5 !important;
}

.nl_landing .forminator-success p {
    margin: 0 15px !important;
    color: #fff !important;
    width: 100%;
    font-size: 13px !important;
}
 

 .email_c {
     margin-right:15px;
 }
 .smaller_h2 {
    font-size: 16px!important;
    display: block;
    padding: 0;
    margin: 0px ;
    font-size: 18px;
    color: #0b72b5;
    font: 95% Arial, Helvetica, sans-serif;
    font-weight: bold;
	display:none;

}

 .smaller_h2 {
    font-size: 16px!important;
    display: block;
    padding: 0;
    margin: 0px ;
    font-size: 18px;
    color: #0b72b5;
    font: 95% Arial, Helvetica, sans-serif;
    font-weight: bold;
order:1;
display:none;
}
</style>
<div class="nl_landing sidebarclass">
</div>
<script>
    jQuery( ".sidebarnew" ).fadeIn();
  jQuery( ".sidebarclass .forminator-ui" ).append(jQuery( ".sidebarnew"  ) );
  
   jQuery(".forminator-button-submit").click(function(){
     if(jQuery(".email_c span").hasClass("forminator-error-message")) {
       console.log('hasclass');
     }
     else {
        //jQuery(".nl_article_level .smaller_h2").fadeOut(3000);
     }
  

  });
  </script>
<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="widesky-bb">
<div id='div-gpt-ad-ss1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-ss1');});
        }
    </script>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-oop1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1');});
        }
    </script>
</div>
<div id='div-gpt-ad-oop2'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop2');});
        }
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
<h3> &copy; 2022 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>