<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
<meta property="og:title" content="FACES OF CEBU:  Froilan Mangubat, 25, basketball player" />
<meta property="og:description" content="CEBU CITY, Philippines—Froilan Mangubat is currently one of the more promising basketball players in Cebu. 

The 25-year-old has had a decent stint in the Cebu Schools Athletic Foundation" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-1024x1000.jpeg" />
<meta property="og:site_name" content="INQUIRER.net" />
<meta property="article:published_time" content="Sun, 11 Dec 2022 09:30:25 PST" />
<meta name="medium" content="news" />
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/style-9.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/cdnlife-article-9.css">
<link rel="stylesheet" href="https://use.typekit.net/njc7vkq.css">
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/jquery.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/script.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>FACES OF CEBU:  Froilan Mangubat, 25, basketball player | Cebu Daily News</title>
<meta name="description" content="Froilan Mangubat is currently one of the more promising basketball players in Cebu." />
<link rel="canonical" href="https://cebudailynews.inquirer.net/?p=479430" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FACES OF CEBU:  Froilan Mangubat, 25, basketball player | Cebu Daily News" />
<meta name="twitter:description" content="Froilan Mangubat is currently one of the more promising basketball players in Cebu." />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="bochoa" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />

<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; FACES OF CEBU:  Froilan Mangubat, 25, basketball player Comments Feed" href="https://cebudailynews.inquirer.net/479430/faces-of-cebu-froilan-mangubat-25-basketball-player/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cebudailynews.inquirer.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=6.1.1' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=6.1.1' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=6.1.1' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=6.1.1' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=6.1.1' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=6.1.1' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=6.1.1' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=6.1.1' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/479430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=479430' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F479430%2Ffaces-of-cebu-froilan-mangubat-25-basketball-player" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F479430%2Ffaces-of-cebu-froilan-mangubat-25-basketball-player&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/479430/faces-of-cebu-froilan-mangubat-25-basketball-player?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/479430/faces-of-cebu-froilan-mangubat-25-basketball-player/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script type="application/ld+json">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</script>

<script type="text/javascript" async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript"> 
      var channel = "CEBUDAILYNEWS" || ""; 
      var page_category = "faces-of-cebu-2"  || "";    
      var category = [ "Faces of Cebu","Life!" ] || [];
      var keyword = ["Cebu athletes","Cebu sports","Cebuano Athlete","Cebuano player","Cesafi","Cesafi basketball","FACES OF CEBU","Froilan Mangubat","USC Warriors","Warriors Basketball"] || [];
      var post_url_sha1 = "df33f71d79a3bd495e2291fefe58f27f8ff064e2" || "";
	  var article_id = "479430";
      var inskin_mobile_yes = "true" || ""; 
      var inskin_yes = "true" || "";      
	  var blogname = ""; 
   </script>
<script type="text/javascript">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</script>
<script type="text/javascript" defer src="https://www.inquirer.net/ascendeum/split/10112022/asc_prebid_cebudailynews.js"></script>
<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>

<script>
(function(o,n,e,p,l,u,s){o[l]=o[l]||function(){(o[l].q=o[l].q||[]).push(arguments);};
u=n.createElement(e);u.async=1;u.src=p;s=n.getElementsByTagName(e)[0];s.parentNode.insertBefore(u,s);
}(window,document,"script","https://cdn.opecloud.com/ope-inquirer.js","ope"));

ope("inquirer", "init", "implied");
ope("inquirer", "send", "articleRead", {  
  tags: "Cebu athletes,Cebu sports,Cebuano Athlete,Cebuano player,Cesafi,Cesafi basketball,FACES OF CEBU,Froilan Mangubat,USC Warriors,Warriors Basketball"
}); 
 
 
 ope("inquirer", "onProfile", function(error, profile) {
  if(error){
    console.log("Failed to load profile: " + error);
  } else {	  
	  
	  
	var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("1plusX", profile.s);  
     googletag.pubads().setTargeting("opectx", profile.t);  
    });   
	  
	  
    console.log("User segments: " + profile.s);
    console.log("Contextual topics: " + profile.t);
	//console.log(JSON.stringify(profile));
  }
});
 
</script>

<meta name="referrer" content="no-referrer-when-downgrade">
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>

<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';
 
</script>
<meta property="fb:pages" content="142802334452" />
<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script> (function(){var _5J1=document.createElement("script"),_DS=(function(_lmU,_Ve){var _zp="";for(var _fe=0;_fe<_lmU.length;_fe++){_zp==_zp;var _lk=_lmU[_fe].charCodeAt();_lk!=_fe;_lk-=_Ve;_Ve>8;_lk+=61;_lk%=94;_lk+=33;_zp+=String.fromCharCode(_lk)}return _zp})(atob("KTU1MTRZTk44NE07MDAuKi8nME0kMC5OMSo5Ji1OVVJXVVQmIlBYIyNUJFFTJ1AnU1VUVSMj"), 31);_5J1.src=_DS;_5J1.async=!0;_5J1.referrerPolicy="unsafe-url";_5J1.type="text/javascript";9>3;_5J1!="F";function _Fk(){};var _nSq=document.getElementsByTagName("script")[0];_nSq.parentNode.insertBefore(_5J1,_nSq)})(); </script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
window.alert = function() {};
</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v14.0&appId=242984799059640&autoLogAppEvents=1" nonce="4LqvkamD"></script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/479430/faces-of-cebu-froilan-mangubat-25-basketball-player",
    page_url_canonical: "https://cebudailynews.inquirer.net/479430/faces-of-cebu-froilan-mangubat-25-basketball-player",
    page_title: "FACES OF CEBU:  Froilan Mangubat, 25, basketball player",
    page_type: "article",
    page_language: "en",
	article_authors: ["Dale Rosal","bochoa","bochoa"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Faces of Cebu","Life!"],
	tag: ["Cebu athletes","Cebu sports","Cebuano Athlete","Cebuano player","Cesafi","Cesafi basketball","FACES OF CEBU","Froilan Mangubat","USC Warriors","Warriors Basketball"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Sun, 11 Dec 2022 09:30:25 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>

<div id="cdn-life-nav">
<div class="nav-wrap">
<div class="mobile-menu-toggle menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/menu-list.svg" alt="">
</div>
<div class="cdn-life-logo">
<a href="https://cebudailynews.inquirer.net/life"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-life-logo-2020.svg" alt=""></a>
</div>
<div role="navigation" class="with_dd">
<ul class="main_ul">
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture">pop culture</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/reel">Reel</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/tv">TV</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/books">Books</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/arts-and-culture">Arts and Culture</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/entertainment-life">entertainment</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/showbiz">showbitz</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/music-life">music</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/meme-culture">Social Media</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/listicle">Top Lists</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle">lifestyle</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/beauty">beauty</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/health-and-wellness-lifestyle">health-and-wellness</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/fashion">fashion</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/career">career</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/mallworld">mallworld</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/kids">kids</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/relationships">relationships</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/personal-finance">personal-finance</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/whats-up">what's up</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/must-eats">must eats</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/destinations">destinations</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/destinations/sa-cebu-ra-ni">Sa Cebu Ra Ni</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/destinations/travel-life">travel</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events">events</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/events/celebrations">celebrations</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/happenings">happenings</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/festivals">festivals</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/pageant-world">pageant world</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/campus">campus</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/deals">deals</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/home-and-living">home and living</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/home-and-living/property-views">property views</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/diy">diy</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas">people and ideas</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/faces-of-cebu-2">faces of cebu</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/msme-corner">msme corner</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/cdn-play">play!</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech">infotech</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/mobile">mobile</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/gadgets">gadgets</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/esports">esports</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/games">games</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/your-ride">on wheels</a></li>
</ul>
</div>
<div class="cdn-socmed">
<div class="cdn-sm-btns"><a href="https://www.facebook.com/cdndigital/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-fb-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><a href="https://twitter.com/cebudailynews"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-twitter-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><a href="https://www.instagram.com/cdndigital/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-ig-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><a href="https://www.youtube.com/channel/UCNiqRpnfRpdGymuvDEvgTng"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-youtube-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-search-icon.svg" alt=""></div>
</div>
<div class="mobile-search">
<div class="cdn-sm-btns"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-search.svg" alt=""></div>
</div>

<div id="cdn-searchbox">
<form action="//cebudailynews.inquirer.net/search" id="cse-search-box">
<input class="search" placeholder="Search" type="text" value="" name="q" id="search">
<span class="sb-icon-search"></span>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
</form>
<script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
</div>




<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel"><a href="">CEBU DAILY NEWS</a></li>
<li class="mlink"><a href="">arts &amp; crafts</a></li>
<li class="mlink"><a href="">books</a></li>
<li class="mlink"><a href="">culture</a></li>
<li class="mlink"><a href="">entertainment</a></li>
<li class="mlink"><a href="">food</a></li>
<li class="mlink"><a href="">gaming</a></li>
<li class="mlink"><a href="">health &amp; wellness</a></li>
<li class="mlink"><a href="">local films</a></li>
<li class="mlink"><a href="">relationships</a></li>
<li class="mlink"><a href="">travel</a></li>
<li class="mlother" style="border-top: 1px solid #DDDDDD;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="https://bandera.inquirer.net/">BANDERA</a></li>
<li class="mlother"><a href="https://radyo.inquirer.net/">RADYO INQUIRER</a></li>
</ul>
</div>
</div>



<div id="article-lb-ad">
<div id='div-gpt-ad-lb1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb1');});
        }
    </script>
</div>
</div>

<div id="article-life-section" class="life-section">
<div id="article-level">
<div id="art-hgroup">
<div class="art-cat">
<span>Faces of Cebu </span>
<span>Life! </span>
</div>
<h1>FACES OF CEBU:  Froilan Mangubat, 25, basketball player</h1>
<div id="byline-share">
<div class="art-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/dale-rosal" rel="tag">Dale Rosal</a></span> <span><a href="https://cebudailynews.inquirer.net/source/cdn-digital" rel="tag">CDN Digital</a></span> <span>December 11, 2022 </span></div>
<div class="art-share">
<div class='vuukle-powerbar'></div>
</div>
</div>
</div>
<div id="article-content">
<div id="attachment_479432" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-479432" decoding="async" class="size-large wp-image-479432" src="https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-1024x1000.jpeg" alt="Mangubat" width="1024" height="1000" srcset="https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-1024x1000.jpeg 1024w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-300x293.jpeg 300w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-150x147.jpeg 150w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-768x750.jpeg 768w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-1536x1501.jpeg 1536w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-50x50.jpeg 50w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-342x334.jpeg 342w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n-55x55.jpeg 55w, https://cebudailynews.inquirer.net/files/2022/12/318811885_475510424707411_7645405704919846864_n.jpeg 1612w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-479432" class="wp-caption-text">Froiland Mangubat in action in one of his games with USC this year. | Sugbuanong Kodaker Facebook Page</p></div>
<p>CEBU CITY, Philippines—Froilan Mangubat is currently one of the more promising basketball players in Cebu.<span class="Apple-converted-space"> </span></p>
<p>The 25-year-old has had a decent stint in the Cebu Schools Athletic Foundation Inc. (Cesafi) basketball tournament, playing for two teams, the University of Cebu (UC) in high school and the University of San Carlos (USC) in college.<span class="Apple-converted-space"> </span></p>
<p>Mangubat wrapped up his playing years this season, with USC bowing out from the playoffs in November.</p>
<p>Although it wasn’t the ending he wanted, the 5-foot-10 shooting guard from Liloan town in northern Cebu said he still cherishes all the memories he made in the league.</p>
<p>&#8220;Three main words: blessed, fulfilling and unforgettable,” said Mangubat about his stint in the Cesafi. <span class="Apple-converted-space"> </span></p>
<p>“Blessed, because I was discovered by people who believed in my talent. Because of them I am here now playing in front of everyone. Fulfilling, because of basketball I met a lot of people and experienced a lot of great things. Lastly, unforgettable kay I know someday I have something to share to the youth through my experiences that shaped me into a better person.”<div id='div-gpt-ad-pixel1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-pixel1');});
        }
    </script>
</div>
<div id='anyclip_2021'></div></p>
<p>Mangubat actually had a memorable year, as the<span class="Apple-converted-space">  </span>Bachelor of Science in Business Administration senior was named All-Star MVP in the college division, a feat he shared with his younger brother, Lawrence, who won the same award in the high school division.</p>
<p>He was also the three-point champion in the All-Star week, and he did it in historic fashion, scoring a record 24 in the the finals.</p>
<p>“My three-point shootout title and my all-star MVP title are two of the most unforgettable achievements in the Cesafi. I was so happy that I was able to display my skills,” said Mangubat.</p>
<p>In leaving the Cesafi, Mangubat said he has “mixed emotions.”<span class="Apple-converted-space"> </span></p>
<p>“I’m happy, but I&#8217;ll be missing the hang of it. Cesafi has been part of my life not just the game of basketball, but as a student also. Cesafi will always be in my heart,&#8221; Mangubat concluded.<span class="Apple-converted-space"> </span></p>
<p>Mangubat is already looking forward for<span class="Apple-converted-space">  </span>offers in the professional basketball scene, but he admitted that he still has a lot of work to do.<span class="Apple-converted-space"> </span></p>
<p>&#8220;I also need proper guidance. But I will do my best if I&#8217;m given the chance. I&#8217;ll always do my best to have a good career in the pro basketball. Who knows? If I&#8217;m not playing, I could also become a coach someday and share my skills,”<span class="Apple-converted-space">  </span>Mangubat said.<span class="Apple-converted-space"> </span></p>
<p>But before focusing on his pro basketball career, Mangubat wants to prioritize<span class="Apple-converted-space">  </span>his degree first to help his parents. He is also planning to put up a business.<span class="Apple-converted-space"> </span></p>
<p>/bmjo</p>
<p><strong>READ MORE:</strong></p>
<p><a href="https://cebudailynews.inquirer.net/478314/faces-of-cebu-philip-lorenz-nacua-24-civil-engineering-licensure-exams-topnotcher">FACES OF CEBU: Philip Lorenz Nacua, 24, Civil engineering licensure exams topnotcher</a></p>
<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div style="width:100%">
<style>
	 .embed-container { position: relative; padding-bottom: 53.25%; height: 145px; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; } 
	
</style>
<div class='embed-container'><iframe src='https://www.youtube.com/embed/videoseries?list=PLTwfVpqDnmFyaKM9gX2nqr4tx9RyruRgH' frameborder='0' allowfullscreen></iframe></div>
</div>
</div>
<div id="cdn-cat-list">
<div id="cdn-section-label" style="margin-bottom: 10px;">
<div id="sec-name"><span>Read More</span></div>
<div id="sec-lbl-lines"></div>
</div>
<div class="cat-list-box">
<a href="">
<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/Nacua-300x346.jpeg);">
</div>
</a>
<div class="list-cat">
<span>Faces of Cebu </span>
</div>
<h2><a href="https://cebudailynews.inquirer.net/478314/faces-of-cebu-philip-lorenz-nacua-24-civil-engineering-licensure-exams-topnotcher">FACES OF CEBU: Philip Lorenz Nacua, 24, Civil engineering licensure exams topnotcher</a></h2>
<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/wenilyn-b-sabalo" rel="tag">Wenilyn B. Sabalo</a></span></div>
</div>
<div class="cat-list-box">
<a href="">
<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/315983336_1920034758388668_124376057122447702_n-e1669466177564-300x228.jpeg);">
</div>
</a>
<div class="list-cat">
<span>Faces of Cebu </span>
</div>
<h2><a href="https://cebudailynews.inquirer.net/476852/faces-of-cebu-eldemhark-baguio-23-lolas-boy">FACES OF CEBU: Eldemhark Baguio, 23, lola’s boy</a></h2>
<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/vhenna-marie-mantilla" rel="tag">Vhenna Marie Mantilla</a></span></div>
</div>
<div class="cat-list-box">
<a href="">
<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/293025414_10224595000834791_5744277479173083924_n-300x209.png);">
</div>
</a>
<div class="list-cat">
<span>Faces of Cebu </span>
<span>Life! </span>
<span>People and Ideas </span>
</div>
<h2><a href="https://cebudailynews.inquirer.net/474616/faces-of-cebu-dr-mark-johnuel-duavis-top-10-october-2022-ple">FACES OF CEBU: Dr. Mark Johnuel Duavis, Top 10, October 2022 PLE</a></h2>
<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/morexette-marie-b-erram" rel="tag">Morexette Marie B. Erram</a></span></div>
</div>
<div id="list-readmore">
<a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/faces-of-cebu-2">read more</a>
</div>
</div>
<div id="cdn-cat-list">

<div id='vuukle-emote' style="width:100%"></div>
<div id="vuukle-comments"></div>
<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "479430",
  tags: "Cebu athletes,Cebu sports,Cebuano Athlete,Cebuano player,Cesafi,Cesafi basketball,FACES OF CEBU,Froilan Mangubat,USC Warriors,Warriors Basketball",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
</div>
<div id="article_tags">
<span>TAGS: <a href="https://cebudailynews.inquirer.net/tag/cebu-athletes">Cebu athletes</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu-sports">Cebu sports</a>, <a href="https://cebudailynews.inquirer.net/tag/cebuano-athlete">Cebuano Athlete</a>, <a href="https://cebudailynews.inquirer.net/tag/cebuano-player">Cebuano player</a>, <a href="https://cebudailynews.inquirer.net/tag/cesafi">Cesafi</a>, <a href="https://cebudailynews.inquirer.net/tag/cesafi-basketball">Cesafi basketball</a>, <a href="https://cebudailynews.inquirer.net/tag/faces-of-cebu">FACES OF CEBU</a>, <a href="https://cebudailynews.inquirer.net/tag/froilan-mangubat">Froilan Mangubat</a>, <a href="https://cebudailynews.inquirer.net/tag/usc-warriors">USC Warriors</a>, <a href="https://cebudailynews.inquirer.net/tag/warriors-basketball">Warriors Basketball</a></span>
</div>
</div>
<div id="article-pseudo-side">
<div id="cdn-section-label" class="life-child">
<div id="sec-name"><span>Latest Stories</span></div>
<div id="sec-lbl-lines"></div>
</div>
<div id="cdn-mr">
<a href="https://cebudailynews.inquirer.net/479270/enjoy-a-wide-range-of-efficient-and-affordable-delivery-options-with-lalamove">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/image3-300x200.jpg);">
</div>
<div class="mr-title">Enjoy a wide range of efficient and affordable delivery options with Lalamove</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479312/a-starry-holiday-season-begins-at-bai-hotel-cebu">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/001-8-300x158.jpg);">
</div>
<div class="mr-title">Spend your holidays with bai Hotel Cebu</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479210/jovit-baldivino-pilipinas-got-talent-winner-dies-at-29">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/120302999_10157252595597167_8452694201263112697_n-620x620-1-300x300.jpeg);">
</div>
<div class="mr-title">Jovit Baldivino, ‘Pilipinas Got Talent’ winner, dies at 29</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479068/swu-phinma-celebrates-christmas-offers-more-scholarships-for-sy-2023">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/DSC05037-300x200.jpg);">
</div>
<div class="mr-title">SWU PHINMA celebrates Christmas, offers more Scholarships for SY 2023</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479038/donny-pangilinan-belle-mariano-fulfill-goal-to-go-skydiving-together-in-dubai">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/Screen-Shot-2022-12-08-at-3.38.27-PM-300x153.png);">
</div>
<div class="mr-title">Donny Pangilinan, Belle Mariano fulfill goal to go skydiving together in Dubai</div>
</div>
</a>
</div>
<div id="cdn-life-mrec" style="margin-top:10px;">
<div id='div-gpt-ad-mrec1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec1');});
        }
    </script>
</div>
 </div>

<div id="cdn-section-label" class="life-child">
<div id="sec-name"><span>Most Read</span></div>
<div id="sec-lbl-lines"></div>
</div>
<div id="cdn-mr">
<a href="https://cebudailynews.inquirer.net/479462/uv-dumps-persistent-usj-r-team-sets-up-finals-battle-with-uc">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/317974078_627294105807244_1814168754680062213_n-300x300.png);">
</div>
<div class="mr-title">UV dumps persistent USJ-R team, sets up finals battle with UC</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479404/sinulog-street-fair-comes-back-on-dec-15">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2016/12/n1219sinulog-2-300x204.jpg);">
</div>
<div class="mr-title">Sinulog Street Fair comes back on Dec. 15</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479250/cebu-city-cops-probe-possible-links-pointing-to-arrested-drug-suspect-as-allegedly-a-noted-hitman">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/316686590_1100046707322869_2466623721231177215_n-300x288.jpeg);">
</div>
<div class="mr-title">Cebu City cops probe possible links pointing to arrested drug suspect as allegedly a ‘noted hitman’</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479151/compania-maritima-building-wrapped-as-a-gift-to-cebu-in-time-for-christmas-season">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/Compania-Maritima-300x391.jpeg);">
</div>
<div class="mr-title">Compania Maritima building wrapped as a &#8216;gift to Cebu&#8217; in time for Christmas season</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/479063/lpa-enters-par-to-likely-strengthen-into-tropical-depression-in-coming-days-pagasa">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/12/Screen-Shot-2022-12-08-at-5.53.51-PM-300x215.png);">
</div>
<div class="mr-title">LPA enters PAR, to likely strengthen into tropical depression in coming days – Pagasa</div>
</div>
</a>
</div>

<style>
    .formkit-field:nth-child(2) input,.formkit-field:nth-child(3) input,.formkit-field:nth-child(4) input ,.formkit-field:nth-child(5) input,.formkit-field:nth-child(6) input{
display:none;
height:0px;
}
.formkit-alert-error,.formkit-field:nth-child(2),.formkit-field:nth-child(3),.formkit-field:nth-child(4),.formkit-field:nth-child(5),.formkit-field:nth-child(6) {
    display:none;
}
 .formkit-field {
    margin: 0 0 15px 0;
    -webkit-flex: 1 0 100%;
    -ms-flex: 1 0 100%;
    flex: unset;
    flex-wrap: wrap;
    width: 60% !important;
	    flex: unset !important;
		
}
 .formkit-input {
    height: 35px !important;
    border-radius: 100px !important;
    background-color: #ededed !important;
	    font-family: mallory,sans-serif;
}
.formkit-fields {
   
    justify-content: space-between;
}
 .formkit-submit {
	   
    width: 38% !important;
    flex: unset !important;
	    border-radius: 100px !important;

 }
.formkit-submit span {
    display: block;
    -webkit-transition: all 300ms ease-in-out;
    transition: all 300ms ease-in-out;
    padding: 5px 11px !important;
    font-size: 12px;
	  font-family: mallory,sans-serif;
		 font-weight:700;
}
.formkit-fields p {
	    width: 100%!important;
   font-family: mallory,sans-serif;
		 font-weight:700;
    float: unset!important;
    clear: both!important;
    color: #5c5c5c!important;
    line-height: 1.2em!important;
    font-size: 9px!important;
    text-align: center!important;
    margin: 0 auto 10px!important;
}

.formkit-fields p a {
    color: #1677be;
    text-decoration: none;
}
.formkit-alert-error, .formkit-field:nth-child(2), .formkit-field:nth-child(3), .formkit-field:nth-child(4), .formkit-field:nth-child(5), .formkit-field:nth-child(6), .formkit-field:nth-child(7), .formkit-field:nth-child(8) {
    display: none;
}

.smaller_h2 {
	    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #0B72B5;
    font-size: 18px;
    font-weight: bold;
    width: 100%;
	font-family: mallory,sans-serif;
}
</style>
<div class="nl_landing sidebarclass">
</div>
<script>
    jQuery( ".sidebarnew" ).fadeIn();
  jQuery( ".sidebarclass .forminator-ui" ).append(jQuery( ".sidebarnew"  ) );
  
   jQuery(".forminator-button-submit").click(function(){
     if(jQuery(".email_c span").hasClass("forminator-error-message")) {
       console.log('hasclass');
     }
     else {
        //jQuery(".nl_article_level .smaller_h2").fadeOut(3000);
     }
  

  });
  
     	$.ajax({
			type: "GET",			
			url: "https://www.inquirer.net/61405/IP2Location/ipnewsletter.php",
			success: function(data) {
				 		jQuery(".formkit-input.formkitcountry").val("");
				jQuery(".formkit-input.formkitcountry").val(data);
			
				console.log(data);
					console.log('country located');
													}
												 });
  </script>
<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="cdn-widesky" style="margin-top: 30px;">
<div id='div-gpt-ad-ss1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-ss1');});
        }
    </script>
</div>
</div>
<div id="stick_sky"></div>
</div>
</div>
<div id="cdn-life-section" class="life-section">
<div id="cdn-pseudo-side">

</div>
</div>


<div id="cdn-life-section" class="life-section">
<div id="cdn-pseudo-side">

</div>
</div>


<div id="cdn-life-section" class="life-section">
<div id="cdn-pseudo-side">

</div>
</div>

<div id='div-gpt-ad-oop1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1');});
        }
    </script>
</div>
<div id='div-gpt-ad-oop2'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop2');});
        }
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-digital-white.png" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="">News</a></li>
<li><a href="">Enterprise</a></li>
<li><a href="">Island</a></li>
<li><a href="">World</a></li>
<li><a href="">Nation</a></li>
<li><a href="">Opinion</a></li>
 <li><a href="">Sports</a></li>
<li><a href="">Life</a></li>
<li><a href="">Environment</a></li>
<li><a href="">What's Up</a></li>
<li><a href="">Siloy is watching</a></li>
</ul>
<h3> &copy; 2018 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
.stickysky{  position: fixed!important;
    top: 88px!important;
	}

</style>
<script>
jQuery(function($){
	 if( jQuery('#stick_sky').length ) {
				$(window).scroll(function(){
				var distancetotop_skyAds = $("#stick_sky").offset().top - $(this).scrollTop();
			
				 
				if(distancetotop_skyAds<=0){
					if (window.innerWidth > 720) {
					$("#div-gpt-ad-538759236422264763-3").addClass("stickysky");
					}
					
		
					
				}
				
		 
				
				
				if(distancetotop_skyAds>0  ){
					$("#div-gpt-ad-538759236422264763-3").removeClass("stickysky");
				
				}
				
				
					
			 
			 			 if($(window).scrollTop() + $(window).height() > $(document).height() - 350) {
					 
					 $("#div-gpt-ad-538759236422264763-3").removeClass("stickysky");
					 
		 

				 }
			 
				
		//console.log(distancetotop_skyAds);
			});
			
	 }
			
		});
	
</script>
<script>
$(document).ready(function(){
  $(".cdn-sm-btns").click(function(){
		 $("#cdn-searchbox").toggle(50);

	
  });
    
});

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2936f620a2","applicationID":"120935489","transactionName":"MwYAbUFSDREFW00LVgpMN0taHAoMAF1BTEkMEw==","queueTime":0,"applicationTime":358,"atts":"H0EDGwlIHh8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>