<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"> 

<meta property="fb:app_id" content="175228195865217" />	
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
	
	<meta property="og:title" content="Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba" /> 
	<meta property="og:description" content="CEBU CITY, Philippines -- Leaders of a Muslim community in Cebu City has asked the Office of the Ombudsman in the Visayas to investigate two city officials whom they accused of desecrating their" /> 
		
					
		  <meta property="og:image" content="https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-1024x682.jpg" /> 
						
		<meta property="og:site_name" content="INQUIRER.net" />
	<meta property="article:published_time" content="Sat, 31 Oct 2020 13:55:43 PST" />
		
	
	
	 <meta name="medium" content="news" />	
	
	

	
 
	
 
	
	<meta name="viewport" content="width=device-width; initial-scale=1.0">

	
 
	
	<meta name="copyright" content="Copyright (c) 2001-2020 INQUIRER.net" />
		
	<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

	<!-- FONTS -->
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

	<!-- STYLE -->
    <link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
	
		
	<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">
		
	<!-- SWIPER -->
    <link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">

	<style type="text/css">
		#wpadminbar {display: none;}
	</style>
    <!-- SCRIPT -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
	<meta name="twitter:site" content="@cebudailynews" />
	<meta name="twitter:creator" content="@cebudailynews" />
			<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=348421" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba | Cebu Daily News</title>
<meta name="description" content="The complainants said that the act was a violation of their freedom to express their religious beliefs."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The complainants said that the act was a violation of their freedom to express their religious beliefs." />
<meta name="twitter:title" content="Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba | Cebu Daily News" />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2020/07/102611jhm387.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba Comments Feed" href="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://cebudailynews.inquirer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=348421' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F348421%2Fmuslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F348421%2Fmuslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
			<meta property="fb:pages" content="55431914588" />
							<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba?ia_markup=1" />
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
	
	<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": " Delta Dyrecka Letigio",
  "headline": "Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba",
  "alternativeHeadline": "Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba",
  "image": [
    "https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-1024x682.jpg"
	],
  "datePublished": "Sat, 31 Oct 2020 13:55:43 PST",   
  "dateModified": "Sat, 31 Oct 2020 13:55:43 PST",
  "publisher": {
    "@type": "Organization",
    "name": "INQUIRER.net",
    "logo": {
      "@type": "ImageObject",
      "url": "https://newsinfo.inquirer.net/landing2017/images/favicon2.ico"
    }
  },
"url": "https://www.inquirer.net",
   "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba"
  },  
  
  "description": "CEBU CITY, Philippines -- Leaders of a Muslim community in Cebu City has asked the Office of the Ombudsman in the Visayas to investigate two city officials whom they accused of desecrating their",
  "articleBody": "CEBU CITY, Philippines -- Leaders of a Muslim community in Cebu City has asked the Office of the Ombudsman in the Visayas to investigate two city officials whom they accused of desecrating their cemetery located in the mountain barangay of Guba.

On Friday, October 30, they filed complaints about the violation of their constitutional rights to worship, charges of gross negligence under the Anti-Graft and Corruption Practices Act, violation of the Code and Conduct for Ethical Standards for Public Officials, grave misconduct, and the violation of the Civil Code against Mayor Edgardo Labella and Councilor Dave Tumulak.

Signatories of the complaint, who asked not to be named, said they felt &amp;quot;undue harm&amp;quot; after they found that garbage from the proposed city public cemetery that is located nearby was dumped into their &amp;quot;sacred ground.&amp;quot;

The complainants said that the act was a violation of their freedom to express their religious beliefs.  The project that was ordered by Labella and Tumulak also led to the destruction of the area which is of religious importance to their community.

CDN Digital has tried but failed to reach Tumulak and Labella as of the time of writing.  Both are yet to give their comments on the issue.

The city&amp;#039;s public cemetery was first proposed in Barangay Guba, but its development was stopped following concerns on the cutting of trees in the area.

&amp;lt;strong&amp;gt;READ:&amp;lt;/strong&amp;gt; &amp;lt;a href=&amp;quot;https://cebudailynews.inquirer.net/325449/cebu-city-finds-lot-in-barangay-guba-for-public-cemetery&amp;quot;&amp;gt;Cebu City finds lot in Barangay Guba for public cemetery&amp;lt;/a&amp;gt;

Environment Secretary Roy Cimatu also had the cemetery project transferred to Barangay Sapangdaku in the city&amp;#039;s south district.

&amp;lt;strong&amp;gt;READ:&amp;lt;/strong&amp;gt; &amp;lt;a href=&amp;quot;https://cebudailynews.inquirer.net/327089/cebu-citys-new-public-cemetery-to-be-transferred-in-sapangdaku&amp;quot;&amp;gt;Cebu City’s new public cemetery to be transferred in Sapangdaku&amp;lt;/a&amp;gt;

In their complaint, Muslim leaders in Cebu City said that several members of their families have been buried at the cemetery since former mayor Tomas Osmeña donated the property for their use on August 25, 2005.

They visited their burial grounds after they heard the news sometime in July that debris coming from the nearby city cemetery were dumped into their burial grounds.

&amp;quot;When we heard of the patently illegal act of the Respondents, we as leaders of the Muslim Community here in Cebu visited our Muslim Memorial Garden to confirm if it was true. We were shocked at what we saw: cut trees and boulders were dumped on the graves of our departed loved ones without permission. We were deeply hurt that the graves were not respected,&amp;quot; Muslim leaders said in their affidavit.

Muslim leaders said there is no excuse for the &amp;quot;sacrilegious acts&amp;quot; committed by the city government while they expressed hope that the debris will be removed immediately and their cemetery cleaned and respected again. / dcb

&amp;amp;nbsp;"
}
</script> 
	
	    
    
	 
  <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <script async type="text/javascript" src="/61405/prebid/prebid2.44.1_v.1.js"></script>
        <script>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</script>
<!-- End: GPT -->
	<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>

  
 
<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
 






 
 

<meta property="fb:pages" content="142802334452" />





 
  
 

<!-- -->





 

  





























			   
			 
<!-- cebudailynews -->
 
<style type="text/css">


	
	#paginav_custome { float:right; width:300px;}
#paginav_custom_left { float:left;width:300px;}



.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}

.al-elb-frame .main{ z-index: 0!important; }

.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>
  
  
  
 



 



 <!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
 
 
  
 

  
 
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>
<!-- End Google Tag Manager -->
 


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->








<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38250/adRecover.js?ts=1548321688814'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

 

  <meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
  
 
 
   
 
 
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Headlines"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>


<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXLQB7J');</script>

 
  
 
 
  
 
   

   
  <!-- article -->
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
 


<style type="text/css">
	@media only screen and (min-width: 320px) and (max-width: 719px){

		#taboola-right-rail {
		display: none;
		}
	}
</style>


<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>

<script>

 function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}
	


   
</script>


</head>

<body>

<script>
window.alert = function() {};
</script>


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  



<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>



<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
   
		ga('send','event','ArticleByline', 'pageviews', 'Delta Dyrecka Letigio'); 
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
  
  ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Anchor Ads  -->
 
 
		
		
				
		
		
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script> 





 
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba",
    page_url_canonical: "https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba",
    page_title: "Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba",
    page_type: "article",
    page_language: "en",
	article_authors: ["Delta Dyrecka Letigio","dletigio","dbongcac"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Headlines"],
	tag: ["Cebu City. Guba cemetery","desecrating cemetery","Labella","Muslim leaders","Ombudsman complaint","Tumulak"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Sat, 31 Oct 2020 13:55:43 +08:00"
});
</script>
	


<!-- Advenue DMP Container - INQUIRER.net Container -->
<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>
<!-- End Advenue DMP Container -->








<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


				
		
		
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXLQB7J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

 
 
 
  
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
 
 
 
 
		<!-- INQ MENU -->
<div id="cdn-menu">
	<div id="cdn-menu-wrap">
		<div id="cdn-logo-menu">
			<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
		</div>

		<div id="cdn-top-menu">
			<ul>
				<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
				<!-- <li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li> -->
				<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>		 
				<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
				<span class="stretch"></span>
			</ul>
		</div>
	</div>
</div>

<!-- MOBILE NAV -->
<div id="cdn-mobile-nav">
	<div id="cdn-menu-toggle" class="menu-btn">
		<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
	</div>

	<div id="cdn-m-logo">
		<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
	</div>

	<div id="cdn-m-search">
		<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
	</div>
</div>
<!-- MOBILE NAV -->
<!-- EXPAND -->
<div class="menulist">
	<div id="nav-close" class="ov">
		<span>CLOSE</span>
	</div>

	<div id="mlist">
		<ul>
			<li class="mlabel">CDN</li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
			<!-- <li class="mlink"><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li> -->
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
			<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
			<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
			<li class="mlother"><a href="">BANDERA</a></li>
			<li class="mlother"><a href="">LIBRE</a></li>
			<li class="mlother"><a href="">RADYO INQUIRER</a></li>
		</ul>
	</div>
</div>
<!-- EXPAND /-->

<!-- SEARCH BOX -->
	<div id="pop-searchbox" style="top:0;">
	  <form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
                <div>
                <input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..."/>
                </div>

        </form>

		<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
	</div>
<!-- SEARCH BOX -->
		

<!-- AD --> 
<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
		<div id='div-gpt-ad-538759236422264763-1'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
		</div>
</div>
<!-- /AD -->

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba">
    <div id="landing-main-article" class="landing-align">
	
	
        <div id="landing-headline">
            <div id="m-bread2"><a href="">HEADLINES</a></div>
			            <h1>Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba</h1>
						
                        <div id="m-pd2">
                <span>By: Delta Dyrecka Letigio   -    Multimedia Reporter - CDN Digital   </span> 
				
				<span>|</span> 				
				<span>October 31,2020 - 01:55 PM</span>
            </div>
			
			
			        <div id="headline-share" class="mobile-sel"> 
								 
				<div class='vuukle-powerbar'></div>
            </div>	
    
			
			
        </div>
		
		


        <div id="article-content">
		 
            <div id="attachment_325830" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-325830" class="size-large wp-image-325830" src="https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-1024x682.jpg" alt="" width="1024" height="682" srcset="https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-1024x682.jpg 1024w, https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-300x200.jpg 300w, https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-150x100.jpg 150w, https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-768x512.jpg 768w, https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-1536x1024.jpg 1536w, https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-342x228.jpg 342w, https://cebudailynews.inquirer.net/files/2020/07/102611jhm387.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-325830" class="wp-caption-text">The Muslim cemetery in Barangay Guba. | CDN File Photo</p></div>
<p>CEBU CITY, Philippines &#8212; Leaders of a Muslim community in Cebu City has asked the Office of the Ombudsman in the Visayas to investigate two city officials whom they accused of desecrating their cemetery located in the mountain barangay of Guba.</p>
<p>On Friday, October 30, they filed complaints about the violation of their constitutional rights to worship, charges of gross negligence under the Anti-Graft and Corruption Practices Act, violation of the Code and Conduct for Ethical Standards for Public Officials, grave misconduct, and the violation of the Civil Code against Mayor Edgardo Labella and Councilor Dave Tumulak.</p>
<p>Signatories of the complaint, who asked not to be named, said they felt &#8220;undue harm&#8221; after they found that garbage from the proposed city public cemetery that is located nearby was dumped into their &#8220;sacred ground.&#8221;</p>
<p>The complainants said that the act was a violation of their freedom to express their religious beliefs.  The project that was ordered by Labella and Tumulak also led to the destruction of the area which is of religious importance to their community.</p>
<p>CDN Digital has tried but failed to reach Tumulak and Labella as of the time of writing.  Both are yet to give their comments on the issue.</p>
<p>The city&#8217;s public cemetery was first proposed in Barangay Guba, but its development was stopped following concerns on the cutting of trees in the area.</p>
<p><strong>READ:</strong> <a href="https://cebudailynews.inquirer.net/325449/cebu-city-finds-lot-in-barangay-guba-for-public-cemetery">Cebu City finds lot in Barangay Guba for public cemetery</a></p>
<p>Environment Secretary Roy Cimatu also had the cemetery project transferred to Barangay Sapangdaku in the city&#8217;s south district.</p>
<p><strong>READ:</strong> <a href="https://cebudailynews.inquirer.net/327089/cebu-citys-new-public-cemetery-to-be-transferred-in-sapangdaku">Cebu City’s new public cemetery to be transferred in Sapangdaku</a></p>
<p>In their complaint, Muslim leaders in Cebu City said that several members of their families have been buried at the cemetery since former mayor Tomas Osmeña donated the property for their use on August 25, 2005.</p>
<p>They visited their burial grounds after they heard the news sometime in July that debris coming from the nearby city cemetery were dumped into their burial grounds.</p>
<p>&#8220;When we heard of the patently illegal act of the Respondents, we as leaders of the Muslim Community here in Cebu visited our Muslim Memorial Garden to confirm if it was true. We were shocked at what we saw: cut trees and boulders were dumped on the graves of our departed loved ones without permission. We were deeply hurt that the graves were not respected,&#8221; Muslim leaders said in their affidavit.</p>
<p>Muslim leaders said there is no excuse for the &#8220;sacrilegious acts&#8221; committed by the city government while they expressed hope that the debris will be removed immediately and their cemetery cleaned and respected again. / dcb</p>
<p>&nbsp;</p>
<div id="taboola-below-article-thumbnails"></div>


<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-c',


    container: 'taboola-below-article-thumbnails',


    placement: 'Below Article Thumbnails  - cebudailynews',


    target_type: 'mix'


  });


</script>	
						<!-- iVideoSense player Widget -->
<div style="width:100%">
				<style>
				
				#article-content .ivs-sdk-wrapper p, 
				#article-content .ivs-sdk-wrapper h3 {
					font-family: Arial,sans-serif;
					font-size: 10px;
					letter-spacing: normal;
					line-height: 1.4em; /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-playlistitemthumbnail img {
					max-width: 100% !important;  /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-hotspots p {
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots h3.content-name {
					font-size: 16px;
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots .image-ivideotouch img {
					max-width: 100%;
				}

				</style>
    <div id="ivsplayer01-container">
<ivs-player
    id="CDN_article"
    data-ivs-key="03c6581ff9409aafe3d6c963f147a2ad"
    data-ivs-spid="3001260"
    data-ivs-wid="24c585a7-7190">
</ivs-player>
 </div>
<script src="https://player.ivideosmart.com/ivsplayer/v4/dist/js/loader.js"></script>
</div>

			<div id="rn-lbl">
<span>Read Next</span>
</div>
					<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/348451/signal-no-3-in-catanduanes-as-typhoon-rolly-inches-closer-to-bicol">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2020/10/10-31-track-of-rolly-300x232.png');">

</div>
</a>

<div id="rn-info">


<div id="rn-head">
 <a class="abNextPost" href="https://cebudailynews.inquirer.net/348451/signal-no-3-in-catanduanes-as-typhoon-rolly-inches-closer-to-bicol">Signal No. 3 in Catanduanes as Typhoon Rolly inches closer to Bicol</a>
</div>
</div>
</div>

        </div>
		




		<div id="article-content">
            <div id="pp_disclaimeretc">
                <p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
            </div>
            <!-- Discuss -->
          
	
<div id='vuukle-emote' ></div>

<div id="vuukle-comments" ></div>


<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "348421",
  tags: "Cebu City. Guba cemetery,desecrating cemetery,Labella,Muslim leaders,Ombudsman complaint,Tumulak",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
	
	
	
		
        </div>
    </div>

<div id="landing-side" class="landing-align">
        <div id="bb">
           <div id='div-gpt-ad-538759236422264763-2'>
            <script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
            </div>
        </div>

            
        <div id="article-tab-wrap2">
            <div class="tab2">
              <button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
              <button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
            </div>

            <div id="latest" class="tabcontent2">
			
		 			
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/07/102611jhm387-300x200.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348421/muslim-leaders-accuse-labella-tumulak-of-desecrating-cemetery-in-brgy-guba">Muslim leaders accuse Labella, Tumulak of desecrating cemetery in Brgy Guba</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/348451/signal-no-3-in-catanduanes-as-typhoon-rolly-inches-closer-to-bicol">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/10-31-track-of-rolly-300x232.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Weather Update</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348451/signal-no-3-in-catanduanes-as-typhoon-rolly-inches-closer-to-bicol">Signal No. 3 in Catanduanes as Typhoon Rolly inches closer to Bicol</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/348428/sea-trips-to-luzon-parts-of-the-visayas-suspended-due-to-typhoon-rolly">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/Screen-Shot-2020-10-31-at-11.46.51-AM-300x232.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348428/sea-trips-to-luzon-parts-of-the-visayas-suspended-due-to-typhoon-rolly">Sea trips to Luzon, parts of the Visayas suspended due to Typhoon Rolly</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/348425/one-of-five-suspects-killed-in-shootout-with-cops-group-leader-still-at-large">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/10-31-robbery-group-leader-300x349.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Crimes in Cebu</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348425/one-of-five-suspects-killed-in-shootout-with-cops-group-leader-still-at-large">One of five suspects killed in shootout with cops; group leader still at large</a></h2>
                    </div>
                </div>

									
			
                <div id="tab_list2">
                    <a href="https://cebudailynews.inquirer.net/348406/dito-globe-ink-lease-deals-with-aboitiz-infra-unit">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/10-31-Aboitiz-300x156.jpeg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Latest News</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348406/dito-globe-ink-lease-deals-with-aboitiz-infra-unit">Dito, Globe ink lease deals with Aboitiz infra unit</a></h2>
                    </div>
                </div>

						            </div>

            <div id="most-read" class="tabcontent2">
			
			
			                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/348318/entire-cebu-remains-under-mgcq-until-nov-30">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/Screen-Shot-2020-10-30-at-5.35.11-PM-300x175.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Breaking</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348318/entire-cebu-remains-under-mgcq-until-nov-30">Entire Cebu remains under MGCQ until Nov. 30</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/348363/security-guard-killed-woman-wounded-in-cebu-city-shooting-attack">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/Screen-Shot-2020-10-30-at-8.50.38-PM.png);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348363/security-guard-killed-woman-wounded-in-cebu-city-shooting-attack">Security guard killed, woman wounded in Cebu City shooting attack</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/348398/bicyclist-killed-in-consolacion-road-accident">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/10-31-bus-300x385.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Breaking</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348398/bicyclist-killed-in-consolacion-road-accident">Bicyclist killed in Consolacion road accident</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/348308/bus-clips-runs-over-kills-security-guard-on-bicycle">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/10/bus-300x189.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Headlines</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348308/bus-clips-runs-over-kills-security-guard-on-bicycle">Bus clips, runs over, kills security guard on bicycle</a></h2>
                    </div>
                </div>
				
                <div id="tab_list2">
                      <a href="https://cebudailynews.inquirer.net/348384/not-an-iota-of-credible-evidence-against-de-lima">
                        <div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2020/08/SOLITA-COLLAS-MONSOD-300x157.jpg);">
                        
                        </div>
                    </a>

                    <div id="tab_title2">
                        <h6>Opinion</h6>
								<h2><a class="abclick" href="https://cebudailynews.inquirer.net/348384/not-an-iota-of-credible-evidence-against-de-lima">Not an iota of credible evidence against De Lima</a></h2>
                    </div>
                </div>
				

                
            </div>

            <script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
        </div>
      
 
 
   		
    <style>
            #t-2020cdn-r {
                width: 300px;
                height: auto;
                margin: 20px auto 0;
            }

            #t-2020-1b1 {
                width: 300px;
                height: auto;
                margin: 0 auto;
            }

            /* mobile */
            @media only screen and (min-width: 320px) and (max-width: 719px){

            #t-2020cdn-r {
                width: 91%;
            }

            #t-2020-1b1 {
                width: 98%;
            }

            }
        </style>
<div id="t-2020cdn-r">
 <div id="taboola-right-rail"></div>
 </div>
 <script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-c-rr',


    container: 'taboola-right-rail',


    placement: 'Right rail  - cebudailynews',


    target_type: 'mix'


  });


</script>
 
       

        <div id="widesky-bb">
        <div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>
        </div>
		
		 <div id="widesky-bb">
				<!-- Insticator API Fire Widget -->
<!-- End Insticator API Fire Widget -->		</div>
										    </div> 
</div>
<!-- /TOP CONTENT -->

 



<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop'); });
    </script>
</div></div>
 
<div id='div-gpt-ad-538759236422264763-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-5'); });
    </script>
</div>  


<!-- FOOTER -->
<div id="cdn-footer">
	<div id="cdn-f">
		<div id="cdn-f-logo">
			<a href="http://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
		</div>

		<div id="cdn-f-menu">
			<ul>
				<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
				<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
				<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
				<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>		 
				<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
				<span class="stretch"></span>
			</ul>

			<h3> &copy; 2020 Cebu Daily News - All Rights Reserved </h3>
		</div>
	</div>
</div>
<!-- /FOOTER -->


<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>

<div class="qni-cookmsg">
    <div class="mainbox">
        <div class="seventy">
            <p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>    
        </div>
        <div class="thirty">
            <button class="iagree">I Agree</button>    
        </div>
        <div class="qniclr"></div>
    </div>
</div>

<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>





<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
  
  <script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
  </body>

</html>