<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	 
 <!-- article -->
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	

<meta property="fb:app_id" content="175228195865217" />	
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
	
	<meta property="og:title" content="Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT" /> 
	<meta property="og:description" content="Promising to provide premium fiber internet experience at home and in businesses, Converge ICT officially launched in Cebu on Monday, June 7, 2021, with a pure end-to-end fiber internet network that" /> 
		
					
		  <meta property="og:image" content="https://cebudailynews.inquirer.net/files/2021/06/A1-1024x682.jpg" /> 
						
			<meta property="og:site_name" content="INQUIRER.net" />
	<meta property="article:published_time" content="Thu, 10 Jun 2021 19:04:53 PST" />
	
	
	
	 <meta name="medium" content="news" />	

	<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/global.css">
	<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/style-9.css">
			<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/cdnlife-article-branded-j.css">
		
	<link rel="stylesheet" href="https://use.typekit.net/njc7vkq.css">

	 
    <script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/jquery.js"></script>
	<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/script.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT | Cebu Daily News</title>
	<link rel="canonical" href="https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT | Cebu Daily News" />
	<meta name="twitter:description" content="Promising to provide premium fiber internet experience at home and in businesses, Converge ICT officially launched in Cebu on Monday, June 7, 2021, with a pure end-to-end fiber internet network that aims to connect Cebu to the world. Converge ICT opened its regional corporate office along with the ceremonial launching of its Mandaue Business Center [&hellip;]" />
	<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2021/06/A1.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="mcosep">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT Comments Feed" href="https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.7.2' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.7.2' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.7.2' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.7.2' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.7.2' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.7.2' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.7.2' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.7.2' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/381472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=381472' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F381472%2Fmandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F381472%2Fmandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
			<meta property="fb:pages" content="55431914588" />
							<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict?ia_markup=1" />
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
	
	
	<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": " Marc Cosep",
  "headline": "Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT",
  "alternativeHeadline": "Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT",
  "image": [
    "https://cebudailynews.inquirer.net/files/2021/06/A1-1024x682.jpg"
	],
  "datePublished": "Thu, 10 Jun 2021 19:04:53 PST",   
  "dateModified": "Thu, 10 Jun 2021 19:05:26 PST",
  "publisher": {
    "@type": "Organization",
    "name": "INQUIRER.net",
    "logo": {
      "@type": "ImageObject",
      "url": "https://newsinfo.inquirer.net/landing2017/images/favicon2.ico"
    }
  },
"url": "https://www.inquirer.net",
   "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict"
  },  
  
  "description": "Promising to provide premium fiber internet experience at home and in businesses, Converge ICT officially launched in Cebu on Monday, June 7, 2021, with a pure end-to-end fiber internet network that",
  "articleBody": "Promising to provide premium fiber internet experience at home and in businesses, Converge ICT officially launched in Cebu on Monday, June 7, 2021, with a pure end-to-end fiber internet network that aims to connect Cebu to the world.

Converge ICT opened its regional corporate office along with the ceremonial launching of its Mandaue Business Center at the Oakridge IT Center 2 in Mandaue City, Cebu.

According to Converge CEO and Co-founder Dennis Uy, the company had its soft launching in Cebu last November and since then, it has already gained thousands of subscribers despite only catering to the cities of Mandaue and Cebu.

“We’ve already hit the ground running when we had our soft launch in Cebu last November (and) established partnerships with small and medium enterprises (SMEs) and Enterprise clients,”  said Uy.



With its official launch in Cebu, Converge is looking forward to firing up its fiber broadband services in the island and provide the unserved areas in Central and southern Philippines with world-class internet connectivity.

The official launching was graced by the members of the Mandaue Chamber of Commerce and Industry and Cebu Chamber of Commerce and Industry, and Mandaue City Mayor Jonas Cortes.

Cortes welcomed the entry of Converge, saying this will open new portals for those working at home and for those business establishments and companies that rely heavily on the use of internet connectivity.

In the next few weeks, Converge is set to open its business center in Cebu City, as well as begin serving Talisay, Cordova, and Lapu-Lapu City."
}
</script> 
	
	
	
	
			<script>
	   
	 eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('w k(m){2 b=m+"=";2 e=9.8.q(";");2 i=0;n(;i<e.c;i++){2 4=e[i];n(;4.u(0)==" ";){4=4.l(1)}3(4.y(b)==0){j 4.l(b.c,4.c)}}j""}2 g=k("6");2 a=o.a;2 d=o.d;2 7=v C(s.p.A);2 f=7.x("6");2 t=s.p.B;2 z=t.q("?")[1];3(a==0||d==0){3(g==".r.1"){}5{9.8="6=.r.1"}3(7==""){}5{3(f){}5{}}}5{3(g==".h.1"){}5{9.8="6=.h.1"}9.8="6=.h.1";3(7==""){}5{3(f){}5{}}}',39,39,'||var|if|chips|else|utm_expid|urlParams|cookie|document|width|name|length|height|cookieJar|isRedirected|zerozero|XqNwTug2W6nwDVUSgFJXed||return|getCookie_nameRd|substring|cname|for|screen|location|split|rEktTVn4Q5qLHXH4ke4yfg|window|url_host|charAt|new|function|get|indexOf|split_param|search|href|URLSearchParams'.split('|'),0,{}))

</script>



  <script>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</script>
  <!-- Prebid Config Section END -->
  
  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
   <script type="text/javascript" src="https://www.inquirer.net/61405/prebid/prebid_july22_2019.js" async></script>
  
  <script>
  
  
  
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
		pbjs.setBidderSequence('random');
        pbjs.addAdUnits(adUnits);
		pbjs.aliasBidder('appnexus', 'sekindoapn');
		
		
		pbjs.setConfig({

                                                userSync: {

                                                                iframeEnabled: true,

                                                                syncDelay: 1000

                                                }

                                });
		
		// added 10-10-17
				// added 10-10-17
		
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
	
	
 
	
	
	pbjs.que.push(function() {
    pbjs.enableAnalytics({
        provider: 'ga',
        options: {
           global: 'ga'
        }
    });
});

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->
  	 
	 
	    	<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {
		

	//var mapping2=googletag.sizeMapping().addSize([320,400],[336,280]).addSize([1000,200],[300,250]).build(); //Billboard or Large BB for mobile
	var mapping3=googletag.sizeMapping().addSize([320,400],[300,250]).addSize([1000,200],[300,600]).build(); //Sky to Billboard or Large BB
		//Adslot 1 declaration
				var mapping1=googletag.sizeMapping().addSize([320,400],[[300,250],[320,50]]).addSize([1000,200],[[970,250],[970,90],[728,90]]).build(); //Breaker Leaderboard
		gptadslots[1]= googletag.defineSlot('/21631601933/inqphv1.cdn/infotech_lb1', [[728,90],[970,250],[970,90]],'div-gpt-ad-538759236422264763-1').setTargeting('pos',['top']).defineSizeMapping(mapping1).addService(googletag.pubads());
				
		
		
		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/21631601933/inqphv1.cdn/infotech_mrec1', [[300,250]],'div-gpt-ad-538759236422264763-2').setTargeting('pos',['middle']).addService(googletag.pubads());

		//Adslot 3 declaration
		if (window.innerWidth > 720) {
		gptadslots[3]= googletag.defineSlot('/21631601933/inqphv1.cdn/infotech_ss1', [[160,600],[300,600]],'div-gpt-ad-538759236422264763-3').setTargeting('pos',['right']).defineSizeMapping(mapping3).addService(googletag.pubads());
		}
  /* gptadslots[5]= googletag.defineSlot('/21631601933/inqphv1.cdn/infotech_pixel1', [[1,1]],'div-gpt-ad-538759236422264763-5').addService(googletag.pubads()); */
		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/21631601933/inqphv1.cdn/infotech_oop1', 'div-gpt-ad-538759236422264763-oop').setTargeting('pos',['oop1']).addService(googletag.pubads());
		gptadslots[6] = googletag.defineOutOfPageSlot('/21631601933/inqphv1.cdn/infotech_oop2', 'div-gpt-ad-538759236422264763-oop2').setTargeting('pos',['oop2']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		
						googletag.pubads().setTargeting("category",["Infotech","Technology"]);
	googletag.pubads().setTargeting("keyword",["Converge ICT","Dennis Uy"]);
	googletag.pubads().setTargeting("channel","CEBUDAILYNEWS");
				
		 googletag.pubads().setTargeting("post_url_sha1","47a20e70bd1973c9f6d61ba2011148a8d0030f82"); 
		googletag.pubads().setTargeting('pos',['top']).setTargeting('pos',['middle']).setTargeting('pos',['oop1']).setTargeting('pos',['oop2']).setTargeting('pos',['right']);
		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->
	<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>
  
 
   

   
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>
 

 
 
 
 <!-- Google Tag Manager -->
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>
<!-- End Google Tag Manager -->
 

 <script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
 

 
 

<meta property="fb:pages" content="142802334452" />

 
 

<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

 

 <!-- Begin 33Across SiteCTRL -->
<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
 
 
  
 
 
 <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>
<!-- End Google Tag Manager -->
 
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->





<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38250/adRecover.js?ts=1548321688814'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>

 
 

  <meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
  
 
 
 
 
 


<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Infotech,Technology"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>


<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>


 
  



<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1005769;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}


</style>
	
	
</head>

<body>


 
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
 



<script>
window.alert = function() {};
</script>


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  



<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>



<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
   
		ga('send','event','ArticleByline', 'pageviews', 'Marc Cosep'); 
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Anchor Ads  -->
 
 
		
		
				
		
		
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>

	<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script> 
	



 
	
	<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict",
    page_url_canonical: "https://cebudailynews.inquirer.net/381472",
    page_title: "Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT",
    page_type: "article",
    page_language: "en",
	article_authors: ["Marc Cosep","mcosep","mcosep"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Infotech","Technology"],
	tag: ["Converge ICT","Dennis Uy"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Thu, 10 Jun 2021 19:04:53 +08:00"
});
</script>
	

	


<!-- Advenue DMP Container - INQUIRER.net Container -->
<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>
<!-- End Advenue DMP Container -->








<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




 	


<div id="cdn-life-nav">
	<div class="nav-wrap">
		<div class="mobile-menu-toggle menu-btn">
			<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/menu-list.svg" alt="">
		</div>

		<div class="cdn-life-logo">
			<a href="https://cebudailynews.inquirer.net/life"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-life-logo-2020.svg" alt=""></a>
		</div>

		<div role="navigation" class="with_dd">
			<ul class="main_ul">
				<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture">pop culture</a>
				   <ul class="dropdown">
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/reel">Reel</a></li>
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/tv">TV</a></li>
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/books">Books</a></li>
					
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/arts-and-culture">Arts and Culture</a></li>
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/entertainment-life">entertainment</a></li>
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/showbiz">showbitz</a></li>
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/music-life">music</a></li>
					<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/meme-culture">Social Media</a></li>
					 <li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/listicle">Top Lists</a></li>
				  </ul>
				</li>
				<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle">lifestyle</a>
					<ul class="dropdown">
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/beauty">beauty</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/health-and-wellness-lifestyle">health-and-wellness</a></li>
						 
						
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/fashion">fashion</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/career">career</a></li>
						
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/mallworld">mallworld</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/kids">kids</a></li>
						
					 <li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/relationships">relationships</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/personal-finance">personal-finance</a></li>
						
						 
					</ul>
				
				</li>
				
				<li><a href="https://cebudailynews.inquirer.net/category/life/whats-up">what's up</a></li>
				 
				<li><a href="https://cebudailynews.inquirer.net/category/life/must-eats">must eats</a></li>
				
				<li><a href="https://cebudailynews.inquirer.net/category/life/destinations">destinations</a>
					<ul class="dropdown">
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/destinations/sa-cebu-ra-ni">Sa Cebu Ra Ni</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/destinations/travel-life">travel</a></li>
						 
					  
						
						 
					</ul>
				
				</li>
				 
				<li><a href="https://cebudailynews.inquirer.net/category/life/events">events</a>
						<ul class="dropdown">
								<li><a href="https://cebudailynews.inquirer.net/category/life/events/celebrations">celebrations</a></li>
								<li><a href="https://cebudailynews.inquirer.net/category/life/events/happenings">happenings</a></li>
								<li><a href="https://cebudailynews.inquirer.net/category/life/events/festivals">festivals</a></li>
								<li><a href="https://cebudailynews.inquirer.net/category/life/events/pageant-world">pageant world</a></li>
								<li><a href="https://cebudailynews.inquirer.net/category/life/events/campus">campus</a></li>
								<li><a href="https://cebudailynews.inquirer.net/category/life/events/deals">deals</a></li> 
								 
							</ul>
				</li>
				<li><a href="https://cebudailynews.inquirer.net/category/life/home-and-living">home and living</a>
					<ul class="dropdown">
						<li><a href="https://cebudailynews.inquirer.net/category/life/home-and-living/property-views">property views</a></li>					 
						<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/diy">diy</a></li>						
						  
					</ul>
				
				</li>
				<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas">people and ideas</a>
					<ul class="dropdown">
						<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/faces-of-cebu-2">faces of cebu</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/msme-corner">msme corner</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/cdn-play">play!</a></li>
						
						  
					</ul>
				
				</li>
				<li><a href="https://cebudailynews.inquirer.net/category/life/infotech">infotech</a>
							<ul class="dropdown">
						<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/mobile">mobile</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/gadgets">gadgets</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/esports">esports</a></li>
						<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/games">games</a></li>
						  
					</ul>
				</li>
				<li><a href="https://cebudailynews.inquirer.net/category/life/your-ride">on wheels</a></li>
			</ul>
		</div>
		
		<div class="cdn-socmed">
			<div class="cdn-sm-btns"><a href="https://www.facebook.com/cdndigital/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-fb-icon.svg" alt=""></a></div>
			<div class="cdn-sm-btns"><a href="https://twitter.com/cebudailynews"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-twitter-icon.svg" alt=""></a></div>
			<div class="cdn-sm-btns"><a href="https://www.instagram.com/cdndigital/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-ig-icon.svg" alt=""></a></div>
			<div class="cdn-sm-btns"><a href="https://www.youtube.com/channel/UCNiqRpnfRpdGymuvDEvgTng"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-youtube-icon.svg" alt=""></a></div>
		 <div class="cdn-sm-btns"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-search-icon.svg" alt=""></div> 
		</div>
		
		
			
		<div class="mobile-search">
		<div class="cdn-sm-btns"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-search.svg" alt=""></div> 
		
		
		</div>
	
<!-- SEARCH BOX -->
		<div id="cdn-searchbox" >
			 <form action="//cebudailynews.inquirer.net/search" id="cse-search-box">
							<input class="search" placeholder="Search" type="text" value="" name="q" id="search" >
							<span class="sb-icon-search"></span>
							 <input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
							<input type="hidden" name="cof" value="FORID:10" />
							<input type="hidden" name="ie" value="ISO-8859-1" />
			</form>
			
<script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
		</div>
		
	</div>
</div>
<!-- MAIN NAV /-->






<!-- MAIN NAV /-->

<!-- MOBILE SIDEBAR -->
<!-- EXPAND -->
<div class="menulist">
	<div id="nav-close" class="ov">
		<span>CLOSE</span>
	</div>

	<div id="mlist">
		<ul>
			<li class="mlabel"><a href="">CEBU DAILY NEWS</a></li>
			<li class="mlink"><a href="">arts &amp; crafts</a></li>
			<li class="mlink"><a href="">books</a></li>
			<li class="mlink"><a href="">culture</a></li>
			<li class="mlink"><a href="">entertainment</a></li>
			<li class="mlink"><a href="">food</a></li>
			<li class="mlink"><a href="">gaming</a></li>
			<li class="mlink"><a href="">health &amp; wellness</a></li>
			<li class="mlink"><a href="">local films</a></li>
			<li class="mlink"><a href="">relationships</a></li>
			<li class="mlink"><a href="">travel</a></li>
			<li class="mlother" style="border-top: 1px solid #DDDDDD;"><a href="">INQUIRER.net</a></li>
			<li class="mlother"><a href="">BANDERA</a></li>
			<li class="mlother"><a href="">LIBRE</a></li>
			<li class="mlother"><a href="">RADYO INQUIRER</a></li>
		</ul>
	</div>
</div>
<!-- EXPAND /-->
<!-- MOBILE SIDEBAR /-->


<!-- ARTICLE LB AD -->
<div id="article-lb-ad" >
		<div id='div-gpt-ad-538759236422264763-1'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
		</div>
</div>
<!-- ARTICLE LB AD /-->




<!-- BRANDED MASTHEAD -->
<div id="b-masthead" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/A1.jpg);">
	<div class="bmhead-gr">

		<div class="bmhead-headline">
			<div class="bart-cat"><span>Infotech</span>
			<span>Technology</span>
						</div>
			<h1>Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT</h1>
			<p>Telco officially launches in Cebu, promises premium fiber internet experience</p>			<div class="bpdate"><span>By: <a href="https://cebudailynews.inquirer.net/byline/marc-cosep" rel="tag">Marc Cosep</a></span>  - June 10, 2021</div>
			<div id="b-vuukleshare">
				<div class='vuukle-powerbar' style="margin: 0 auto; width: 115px;"></div>
			</div>
		</div>
	</div>
</div>
<!-- /BRANDED MASTHEAD -->


<div id="article-life-section" class="life-section">
	<div id="article-level">
		

		<div id="article-content">  
			 <p>Promising to provide premium fiber internet experience at home and in businesses, Converge ICT officially launched in Cebu on Monday, June 7, 2021, with a pure end-to-end fiber internet network that aims to connect Cebu to the world.</p>
<p>Converge ICT opened its regional corporate office along with the ceremonial launching of its Mandaue Business Center at the Oakridge IT Center 2 in Mandaue City, Cebu.</p>
<p>According to Converge CEO and Co-founder Dennis Uy, the company had its soft launching in Cebu last November and since then, it has already gained thousands of subscribers despite only catering to the cities of Mandaue and Cebu.</p>
<p>“We’ve already hit the ground running when we had our soft launch in Cebu last November (and) established partnerships with small and medium enterprises (SMEs) and Enterprise clients,”  said Uy.</p>
<div id="attachment_381475" style="width: 2459px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-381475" loading="lazy" class="size-full wp-image-381475" src="https://cebudailynews.inquirer.net/files/2021/06/B1.jpg" alt="" width="2449" height="1632" srcset="https://cebudailynews.inquirer.net/files/2021/06/B1.jpg 2449w, https://cebudailynews.inquirer.net/files/2021/06/B1-300x200.jpg 300w, https://cebudailynews.inquirer.net/files/2021/06/B1-1024x682.jpg 1024w, https://cebudailynews.inquirer.net/files/2021/06/B1-150x100.jpg 150w, https://cebudailynews.inquirer.net/files/2021/06/B1-768x512.jpg 768w, https://cebudailynews.inquirer.net/files/2021/06/B1-1536x1024.jpg 1536w, https://cebudailynews.inquirer.net/files/2021/06/B1-2048x1365.jpg 2048w, https://cebudailynews.inquirer.net/files/2021/06/B1-342x228.jpg 342w" sizes="(max-width: 2449px) 100vw, 2449px" /><p id="caption-attachment-381475" class="wp-caption-text">Mr. Michael Maquiran (right most), Converge ICT National Consumer Sales Head, proposes a toast to the guests. Other in the photo are (from left) Converge ICT COO Mr. Jesus C. Romero; Converge ICT Co-Founder/President, Ms. Grace Y. Uy; Converge ICT Founder/CEO Mr. Dennis Anthony H. Uy; MCCI President Mr. Steven Yu; and CCCI President Mr. Felix Taguiam.</p></div>
<p>With its official launch in Cebu, Converge is looking forward to firing up its fiber broadband services in the island and provide the unserved areas in Central and southern Philippines with world-class internet connectivity.</p>
<p>The official launching was graced by the members of the Mandaue Chamber of Commerce and Industry and Cebu Chamber of Commerce and Industry, and Mandaue City Mayor Jonas Cortes.</p>
<p>Cortes welcomed the entry of Converge, saying this will open new portals for those working at home and for those business establishments and companies that rely heavily on the use of internet connectivity.</p>
<p>In the next few weeks, Converge is set to open its business center in Cebu City, as well as begin serving Talisay, Cordova, and Lapu-Lapu City.</p>
			 		 <div id="taboola-right-rail-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e-rr',
    container: 'taboola-right-rail-mobile',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> 	<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script><div style="width:100%">


				<style>
				
				#article-content .ivs-sdk-wrapper p, 
				#article-content .ivs-sdk-wrapper h3 {
					font-family: Arial,sans-serif;
					font-size: 10px;
					letter-spacing: normal;
					line-height: 1.4em; /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-playlistitemthumbnail img {
					max-width: 100% !important;  /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-hotspots p {
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots h3.content-name {
					font-size: 16px;
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots .image-ivideotouch img {
					max-width: 100%;
				}

				</style>
				
    <div id="ivsplayer01-container">
<ivs-player
    id="CDN_article"
    data-ivs-key="03c6581ff9409aafe3d6c963f147a2ad"
    data-ivs-spid="3001260"
    data-ivs-wid="24c585a7-7190">
</ivs-player>
 </div>
<script src="https://player.ivideosmart.com/ivsplayer/v4/dist/js/loader.js"></script>
</div>
		</div>

		<div id="cdn-cat-list">
			<div id="cdn-section-label" style="margin-bottom: 10px;">
				<div id="sec-name"><span>Read More</span></div>
				<div id="sec-lbl-lines"></div>
			</div>
			
			
		<div class="cat-list-box">
			<a href="">
				<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/A1-300x200.jpg);">
					
				</div>
			</a>
			
			<div class="list-cat">
							<span>Infotech </span>
						<span>Technology </span>
						
			</div>

			<h2><a href="https://cebudailynews.inquirer.net/381472/mandaue-mayor-jonas-cortes-welcomes-arrival-of-converge-ict">Mandaue Mayor Jonas Cortes welcomes arrival of Converge ICT</a></h2>

			<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/marc-cosep" rel="tag">Marc Cosep</a></span></div>

		</div>
		
		
		<div class="cat-list-box">
			<a href="">
				<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/A1-1-300x200.jpg);">
					
				</div>
			</a>
			
			<div class="list-cat">
							<span>Enterprise </span>
						<span>Infotech </span>
						
			</div>

			<h2><a href="https://cebudailynews.inquirer.net/381554/converge-invests-billions-for-vismin-expansion-cebu-as-hub">Converge invests billions for VisMin expansion; Cebu as hub</a></h2>

			<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/morexette-marie-b-erram" rel="tag">Morexette Marie B. Erram</a></span></div>

		</div>
		
		
		<div class="cat-list-box">
			<a href="">
				<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/Acer-Vero-300x125.jpg);">
					
				</div>
			</a>
			
			<div class="list-cat">
							<span>Advertorial </span>
						<span>Gadgets </span>
						
			</div>

			<h2><a href="https://cebudailynews.inquirer.net/380288/acer-launches-first-sustainable-notebook-from-earthion-platform">Acer launches first sustainable notebook from “Earthion” platform</a></h2>

			<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/pr" rel="tag">PR</a></span></div>

		</div>
		
		
		 
		
		<div id="list-readmore">
			<a href="https://cebudailynews.inquirer.net/category/branded-content/advertorial">read more</a>
		</div>
		
	</div>

	<div id="cdn-cat-list">
 
	</div>

	<div id="cdn-cat-list">
	            <!-- Discuss -->
             
            			       <div id='vuukle-emote'   style="width:100%"></div>

<div id="vuukle-comments" ></div>


<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "381472",
  tags: "Converge ICT,Dennis Uy",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
		</div>


		
	</div>

	<div id="article-pseudo-side">
	
	<div id="cdn-section-label" class="life-child">
			<div id="sec-name"><span>Latest Stories</span></div>
			<div id="sec-lbl-lines"></div>
		</div>

		<div id="cdn-mr">
				
		
		
		
					<a href="https://cebudailynews.inquirer.net/381581/boy-injures-finger-while-answering-modules-gets-aid-at-kasambagan-health-center">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/198911043_5913394422034305_2477180613496150613_n-300x128.png);">
						
					</div>
						
					<div class="mr-title">Boy injures finger while answering modules; gets aid at Kasambagan health center</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381903/zoren-nagbigay-ng-payo-sa-mga-misis-ng-motorcycle-rider-delikado-lang-ang-pagmo-motor-kung">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/Screen-Shot-2021-06-10-at-12.36.49-PM-300x177.png);">
						
					</div>
						
					<div class="mr-title">Zoren nagbigay ng payo sa mga misis ng motorcycle rider: Delikado lang ang pagmo-motor kung…</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381708/el-camino-developers-cebu-landmasters-top-off-38-park-avenue">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/38-PA-render-tower-300x206.jpg);">
						
					</div>
						
					<div class="mr-title">El Camino Developers, Cebu Landmasters top off 38 Park Avenue</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381480/rediscovering-woven-furniture">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/DZGS2-2-300x141.png);">
						
					</div>
						
					<div class="mr-title">Rediscovering Woven Furniture</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381724/how-to-enhance-our-ability-to-focus-on-our-daily-intentions">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/Screen-Shot-2021-06-09-at-3.57.46-PM.png);">
						
					</div>
						
					<div class="mr-title">How to enhance our ability to focus on our daily intentions</div>
				</div>
			</a>
			
		
			 
		</div>
	
	
	
	
		<div id="cdn-life-mrec" style="margin-top:10px;">
		      <div id='div-gpt-ad-538759236422264763-2'>
            <script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
            </div>
		</div>
		
		<!-- MOST READ -->
		<div id="cdn-section-label" class="life-child">
			<div id="sec-name"><span>Most Read</span></div>
			<div id="sec-lbl-lines"></div>
		</div>

		<div id="cdn-mr">
				
		
		
		
					<a href="https://cebudailynews.inquirer.net/381956/rottweiler-attacks-teenage-girl-in-oslob">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/194238650_2854792411450617_2769895204142944715_n-300x533.jpg);">
						
					</div>
						
					<div class="mr-title">Rottweiler attacks teenage girl in Oslob</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381880/confrontation-over-tarpaulin-leads-to-shooting-incident">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/198372545_10159757095794589_7077978695143153774_n-300x534.jpeg);">
						
					</div>
						
					<div class="mr-title">Confrontation over tarpaulin leads to shooting incident</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381787/more-than-100-caught-lying-about-having-comorbidities-chd">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/189980232_754444811914717_3473265392561153929_n-300x400.jpg);">
						
					</div>
						
					<div class="mr-title">More than 100 caught lying about having comorbidities &#8212; CHD</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381721/andi-eigenmann-shares-simple-life-lessons-after-car-breaks-down-in-the-middle-of-nowhere">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/Screen-Shot-2021-06-09-at-1.42.55-PM-300x248.png);">
						
					</div>
						
					<div class="mr-title">Andi Eigenmann shares simple life lessons after car breaks down &#8216;in the middle of nowhere&#8217;</div>
				</div>
			</a>
			
					<a href="https://cebudailynews.inquirer.net/381554/converge-invests-billions-for-vismin-expansion-cebu-as-hub">
				<div id="cdn-mr-box">
					<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/A1-1-300x200.jpg);">
						
					</div>
						
					<div class="mr-title">Converge invests billions for VisMin expansion; Cebu as hub</div>
				</div>
			</a>
			
		
			 
		</div>
		<!-- MOST READ /-->
		<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script>					<div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>		<div id="cdn-widesky" style="margin-top: 30px;">
				        <div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>

		</div>
		
		<div id="stick_sky"></div>
		
	</div>
</div>






<div id="cdn-life-section" class="life-section">
	

	<div id="cdn-pseudo-side">
		<!-- LEAVE BLANK -->
	</div>
</div>
<!-- LATEST STORIES /-->

<!-- LATEST STORIES --> 
<div id="cdn-life-section" class="life-section">
	

	<div id="cdn-pseudo-side">
		<!-- ADS OR BLANK -->
	</div>
</div>  
<!-- LATEST STORIES /-->

<!-- LATEST STORIES -->
<div id="cdn-life-section" class="life-section">
	

	<div id="cdn-pseudo-side">
		<!-- ADS OR BLANK -->
	</div>
</div>
<!-- LATEST STORIES /-->






<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop2'); });
    </script>
</div></div>

<!-- FOOTER -->
<div id="cdn-footer">
	<div id="cdn-f">
		<div id="cdn-f-logo">
			<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-digital-white.png" alt=""></a>
		</div>

		<div id="cdn-f-menu">
			<ul>
				<li><a href="">News</a></li>
				<li><a href="">Enterprise</a></li>
				<li><a href="">Island</a></li>
				<li><a href="">World</a></li>
				<li><a href="">Nation</a></li>
				<li><a href="">Opinion</a></li>
				<li><a href="">Sports</a></li>
				<li><a href="">Life</a></li>
				<li><a href="">Environment</a></li>
				<li><a href="">What's Up</a></li>
				<li><a href="">Siloy is watching</a></li>
			</ul>

			<h3> &copy; 2018 Cebu Daily News - All Rights Reserved </h3>
		</div>
	</div>
</div>
<!-- /FOOTER -->
<style>
.stickysky{  position: fixed!important;
    top: 88px!important;
	}

</style>
<script>
jQuery(function($){
	 if( jQuery('#stick_sky').length ) {
				$(window).scroll(function(){
				var distancetotop_skyAds = $("#stick_sky").offset().top - $(this).scrollTop();
			
				 
				if(distancetotop_skyAds<=0){
					if (window.innerWidth > 720) {
					$("#div-gpt-ad-538759236422264763-3").addClass("stickysky");
					}
					
		
					
				}
				
		 
				
				
				if(distancetotop_skyAds>0  ){
					$("#div-gpt-ad-538759236422264763-3").removeClass("stickysky");
				
				}
				
				
					
			 
			 			 if($(window).scrollTop() + $(window).height() > $(document).height() - 350) {
					 
					 $("#div-gpt-ad-538759236422264763-3").removeClass("stickysky");
					 
		 

				 }
			 
				
		//console.log(distancetotop_skyAds);
			});
			
	 }
			
		});
	
</script>
<script>
$(document).ready(function(){
  $(".cdn-sm-btns").click(function(){
		 $("#cdn-searchbox").toggle(50);

	
  });
    
});

</script>
	<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>