<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta property="og:title" content="Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#8216;Kumbati 10&#8217; fights" />
<meta property="og:description" content="CEBU CITY, Philippines — The Omega Boxing Gym stalwarts or boxers didn&amp;#039;t fail to entertain boxing fans following their thrilling but impressive victories on Saturday, July 3, 2021&amp;#039;s" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-1024x1365.jpg" />
<meta property="og:site_name" content="INQUIRER.net" />
<meta property="article:published_time" content="Sun, 04 Jul 2021 18:14:03 PST" />
<meta name="medium" content="news" />
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<meta name="copyright" content="Copyright (c) 2001-2021 INQUIRER.net" />
<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

<link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:400,500,700|Source+Sans+Pro:400,600|Source+Serif+Pro" rel="stylesheet">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">
<style type="text/css">
		#wpadminbar {display: none;}
	</style>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
<meta name="twitter:site" content="@cebudailynews" />
<meta name="twitter:creator" content="@cebudailynews" />
<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=386274" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#039;Kumbati 10&#039; fights | Cebu Daily News</title>
<meta name="description" content="Pete &quot;Thunder&quot; Apolinar is the new OPBF silver featherweight champ after he KOed Jess Rhey &quot;Wanman Waminal&quot; Waminal at Kumbati 10." />
<link rel="canonical" href="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#039;Kumbati 10&#039; fights | Cebu Daily News" />
<meta name="twitter:description" content="Pete &quot;Thunder&quot; Apolinar is the new OPBF silver featherweight champ after he KOed Jess Rhey &quot;Wanman Waminal&quot; Waminal at Kumbati 10." />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="dsingson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#8216;Kumbati 10&#8217; fights Comments Feed" href="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.7.2' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.7.2' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.7.2' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.7.2' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.7.2' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.7.2' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.7.2' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.7.2' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/386274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=386274' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F386274%2Fapolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F386274%2Fapolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script type="application/ld+json">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</script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async type="text/javascript" src="/61405/prebid/prebid2.44.1_v.1.js"></script>
<script>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</script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>

<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
<meta property="fb:pages" content="142802334452" />
<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38250/adRecover.js?ts=1548321688814'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Boxing,Sports"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
<script>

 function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}
	


   
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
window.alert = function() {};
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
   
		ga('send','event','ArticleByline', 'pageviews', 'Glendale G. Rosal'); 
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights",
    page_url_canonical: "https://cebudailynews.inquirer.net/386274",
    page_title: "Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#8216;Kumbati 10&#8217; fights",
    page_type: "article",
    page_language: "en",
	article_authors: ["Glendale G. Rosal","dsingson","dsingson"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Boxing","Sports"],
	tag: ["Apolinar","Kumbati 10","mama","Omega Boxing Gym","Vicelles","Waminal"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Sun, 04 Jul 2021 18:14:03 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div id="cdn-menu">
<div id="cdn-menu-wrap">
<div id="cdn-logo-menu">
<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-top-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>

<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
</div>
</div>
</div>

<div id="cdn-mobile-nav">
<div id="cdn-menu-toggle" class="menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
</div>
<div id="cdn-m-logo">
<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-m-search">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
</div>
</div>


<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel">CDN</li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>

<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="">BANDERA</a></li>
<li class="mlother"><a href="">LIBRE</a></li>
<li class="mlother"><a href="">RADYO INQUIRER</a></li>
</ul>
</div>
</div>


<div id="pop-searchbox" style="top:0;">
<form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..." />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>


<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
<div id='div-gpt-ad-538759236422264763-1'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
</div>
</div>

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights">
<div id="landing-main-article" class="landing-align">
<div id="landing-headline">
<div id="m-bread2"><a href="">BOXING</a></div>
<h1>Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#8216;Kumbati 10&#8217; fights</h1>
<div id="m-pd2">
<span>By: Glendale G. Rosal - Multimedia Correspondent - CDN Digital </span>
<span>|</span>
<span>July 04,2021 - 06:14 PM</span>
</div>
<div id="headline-share" class="mobile-sel">
<div class='vuukle-powerbar'></div>
</div>
</div>
<div id="article-content">
<div id="attachment_386276" style="width: 537px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-386276" loading="lazy" class=" wp-image-386276" src="https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-1024x1365.jpg" alt="Pete &quot;Thunder&quot; Apolinar (center) of Omega Gym knocks out Jess Rhey &quot;Wanman Waminal&quot; in the 10th round during the main event of the &quot;Kumbati 10&quot; fight card on Saturday, July 3. " width="527" height="702" srcset="https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-1024x1365.jpg 1024w, https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-300x400.jpg 300w, https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-150x200.jpg 150w, https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-768x1024.jpg 768w, https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-1152x1536.jpg 1152w, https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-342x456.jpg 342w, https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n.jpg 1536w" sizes="(max-width: 527px) 100vw, 527px" /><p id="caption-attachment-386276" class="wp-caption-text">Pete &#8220;Thunder&#8221; Apolinar (center) of Omega Gym knocks out Jess Rhey &#8220;Wanman Waminal&#8221; in the 10th round during the main event of the &#8220;Kumbati 10&#8221; fight card on Saturday, July 3. | Photo from Omega Boxing Gym Facebook page</p></div>
<p>CEBU CITY, Philippines — The Omega Boxing Gym stalwarts or boxers didn&#8217;t fail to entertain boxing fans following their thrilling but impressive victories on Saturday, July 3, 2021&#8217;s &#8220;Kumbati 10&#8221; fight card at the IPI compound in Mandaue City.<span class="Apple-converted-space"> </span></p>
<p>In the main event, Pete &#8220;Thunder&#8221; Apolinar knocked out the equally-determined Jess Rhey &#8220;Wanman Waminal&#8221; to wrest the Oriental Pacific Boxing Federation (OPBF) silver featherweight title. Then, Mark &#8220;Rastamac&#8221; Vicelles passed the toughest fight of his career by scoring a last-second knockout win against Sanman Boxing Gym&#8217;s Jerven Mama in the co-main event.<span class="Apple-converted-space"> </span></p>
<p>Apolinar, the pride of San Pablo, Laguna successfully clinched the OPBF silver featherweight title and improved to 15 victories, one defeat and nine knockouts after his masterful performance against the tough Waminal (13-4-1,8KOs) of Bukidnon.</p>
<p>Waminal came out as the aggressor in the first three rounds, pounding Apolinar with combinations to the head and body, but the latter managed to block most of it. The same scenario continued in the ensuing rounds.<span class="Apple-converted-space"> </span></p>
<p>However, Apolinar figured out Waminal&#8217;s weakness by targeting the latter&#8217;s body in the eighth round.</p>
<p>Apolinar continued to target Waminal&#8217;s abdomen with vicious combinations. Waminal was almost knocked down in the ninth round after absorbing Apolinar&#8217;s body shots, but he got saved by the bell.<span class="Apple-converted-space"> </span></p>
<p>In the following round, Apolinar surprised Waminal with a right hook to the head that floored the latter for the first time in their match.<span class="Apple-converted-space"> </span></p>
<p>In the last round, Apolinar landed a solid counter left hook that landed to Waminal&#8217;s liver.<span class="Apple-converted-space"> </span></p>
<p>Waminal rolled on the canvass grimacing in pain, which forced the referee to stop the bout at exactly two minutes in the final round, awarding a technical knockout victory for the Omega Boxing Gym prodigy.<span class="Apple-converted-space"> </span></p>
<div id="attachment_386278" style="width: 535px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-386278" loading="lazy" class=" wp-image-386278" src="https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-1024x1365.jpg" alt="Mark Vicelles (left) knocks out Jerven Mama in the last round of their co-main event bout during Saturday's &quot;Kumbati 10&quot; fight. | Photo from Omega Boxing Gym Facebook page" width="525" height="699" srcset="https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-1024x1365.jpg 1024w, https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-300x400.jpg 300w, https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-150x200.jpg 150w, https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-768x1024.jpg 768w, https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-1152x1536.jpg 1152w, https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1-342x456.jpg 342w, https://cebudailynews.inquirer.net/files/2021/07/212499412_2870880169846123_3129759054181941423_n-1.jpg 1536w" sizes="(max-width: 525px) 100vw, 525px" /><p id="caption-attachment-386278" class="wp-caption-text">Mark Vicelles (left) knocks out Jerven Mama in the last round of their co-main event bout during Saturday&#8217;s &#8220;Kumbati 10&#8221; fight. | Photo from Omega Boxing Gym Facebook page</p></div>
<p>Meanwhile, the co-main event featuring two unbeaten prospects in Vicelles and Mama finished off with the latter getting knocked out viciously in the last second of the tenth round.<span class="Apple-converted-space"> </span></p>
<p>Vicelles desperately looked for a knockout after suffering a deep cut on his left eyebrow and getting hammered by Mama, who was winning the bout.<span class="Apple-converted-space"> </span></p>
<p>However, while moving backward, Mama got tagged with a solid left straight that sent him down to the canvas. Mama, who was groggy, tried to get back on his feet but could not beat the referee&#8217;s count.<span class="Apple-converted-space"> </span></p>
<p>Vicelles remained unbeaten with 14-0-1 (win-loss-draw) with eight knockouts, while Mama suffered his first defeat with 12-1 (win-draw) with seven knockouts.<span class="Apple-converted-space"> </span></p>
<p>The Omega Boxing Gym pugs won all their respective matches as Tomjune Mangubat (14-2-1,11KOs) beat Ernie Sanchez (19-15-1,10KOs) in their 10-rounder duel via unanimous decision.</p>
<p>Mangubat&#8217;s stablemate Franco Serafica (6-1-0,3KOs) won by unanimous decision versus Jeffrey Stella (4-11-3,4KOs) in their six-rounder bout.</p>
<p>Benny Cañete (3-0, 2KOs) scored a sixth-round TKO versus Jimpol Dignos (2-1,1KO) to remain unbeaten.</p>
<p>The Suganob brothers of Regie (7-0-0,3KOs) and Rodel (3-0-1) defeated MJ Bo (8-5-2,4KOs) and Mark Jequinto (4-7-1), respectively.</p>
<p><strong>RELATED STORIES</strong></p>
<p><a href="https://cebudailynews.inquirer.net/385932/kumbati-10-fighters-pass-weigh-in">Kumbati 10 fighters pass weigh-in</a></p>
<p><a href="https://cebudailynews.inquirer.net/385760/omega-fighters-locked-and-loaded-for-kumbati-10-battles">Omega fighters locked and loaded for &#8216;Kumbati 10&#8217; battles</a></p>
<p><a href="https://cebudailynews.inquirer.net/385252/waminal-ill-beat-favorite-apolinar-for-opbf-silver-feather-belt-in-kumbati-10-fight">Waminal: I&#8217;ll beat favorite Apolinar for OPBF silver feather belt in Kumbati 10 fight</a></p>
<p>/dbs</p>
<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script> 
<div style="width:100%">
<style>
				
				#article-content .ivs-sdk-wrapper p, 
				#article-content .ivs-sdk-wrapper h3 {
					font-family: Arial,sans-serif;
					font-size: 10px;
					letter-spacing: normal;
					line-height: 1.4em; /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-playlistitemthumbnail img {
					max-width: 100% !important;  /* updated 08 Apr 2020 16:30 */
				}
				#article-content .ivs-overlay-hotspots p {
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots h3.content-name {
					font-size: 16px;
					padding: 0;
				}
				#article-content .ivs-overlay-hotspots .image-ivideotouch img {
					max-width: 100%;
				}

				</style>
<div id="ivsplayer01-container">
<ivs-player id="CDN_article" data-ivs-key="03c6581ff9409aafe3d6c963f147a2ad" data-ivs-spid="3001260" data-ivs-wid="24c585a7-7190">
</ivs-player>
</div>
<script src="https://player.ivideosmart.com/ivsplayer/v4/dist/js/loader.js"></script>
</div>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/386256/mandaue-accident-two-dead-after-motorcycle-crashes-into-pickup-truck">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2021/07/211017946_10159813972334589_2502139942793123228_n-300x140.jpg');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/386256/mandaue-accident-two-dead-after-motorcycle-crashes-into-pickup-truck">Mandaue accident: Two dead after motorcycle crashes into pickup truck</a>
</div>
</div>
</div>
</div>
<div id="article-content">
<div id="pp_disclaimeretc">
<p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
</div>

<div id='vuukle-emote'></div>
<div id="vuukle-comments"></div>
<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "386274",
  tags: "Apolinar,Kumbati 10,mama,Omega Boxing Gym,Vicelles,Waminal",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
</div>
<div id="article_tags">
<span>TAGS: <a href="https://cebudailynews.inquirer.net/tag/apolinar">Apolinar</a>, <a href="https://cebudailynews.inquirer.net/tag/kumbati-10">Kumbati 10</a>, <a href="https://cebudailynews.inquirer.net/tag/mama">mama</a>, <a href="https://cebudailynews.inquirer.net/tag/omega-boxing-gym">Omega Boxing Gym</a>, <a href="https://cebudailynews.inquirer.net/tag/vicelles">Vicelles</a>, <a href="https://cebudailynews.inquirer.net/tag/waminal">Waminal</a></span>
</div>
</div>
<div id="landing-side" class="landing-align">
<div id="bb">
<div id='div-gpt-ad-538759236422264763-2'>
<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
</div>
</div>
<div id="article-tab-wrap2">
<div class="tab2">
<button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
<button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/207338414_520463032523798_4628951899568105851_n-300x400.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Boxing</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386274/apolinar-vicelles-of-omega-boxing-gym-ko-foes-in-thrilling-kumbati-10-fights">Apolinar, Vicelles of Omega Boxing Gym KO foes in thrilling &#8216;Kumbati 10&#8217; fights</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386256/mandaue-accident-two-dead-after-motorcycle-crashes-into-pickup-truck">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/211017946_10159813972334589_2502139942793123228_n-300x140.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386256/mandaue-accident-two-dead-after-motorcycle-crashes-into-pickup-truck">Mandaue accident: Two dead after motorcycle crashes into pickup truck</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386205/tatay-in-agusan-del-norte-transforms-into-a-merman-for-little-girls-birthday-shoot">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/207470519_4896659930360419_3693244387394864565_n-300x200.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Featured Stories</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386205/tatay-in-agusan-del-norte-transforms-into-a-merman-for-little-girls-birthday-shoot">Tatay in Agusan del Norte transforms into a merman for little girl’s birthday shoot</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386219/cppo-cops-focus-on-water-activities-as-they-kick-off-pcr-month">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/210214409_201140925347929_8445260655568056037_n-300x164.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Community</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386219/cppo-cops-focus-on-water-activities-as-they-kick-off-pcr-month">CPPO cops focus on water activities as they kick off PCR month</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386191/cebu-citys-effort-to-save-trees-gets-boost-from-native-tree-lovers-group">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/07-03-rescue1-300x400.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386191/cebu-citys-effort-to-save-trees-gets-boost-from-native-tree-lovers-group">Cebu City&#8217;s effort to save trees gets boost from native tree lovers&#8217; group</a></h2>
</div>
</div>
</div>
<div id="most-read" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386026/truthorfiction-dating-relasyon-nina-kc-at-rico-biglang-binuhay-sa-socmed-bakit-kaya">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/07-03-Rico-Blanco-300x176.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Celebrities</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386026/truthorfiction-dating-relasyon-nina-kc-at-rico-biglang-binuhay-sa-socmed-bakit-kaya">#TruthOrFiction: Dating relasyon nina KC at Rico biglang binuhay sa socmed, bakit kaya?</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386004/julia-montes-umaming-super-in-love-ngayon-yes-agad-ang-sagot-kapag-niyayang-pakasal">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/07-03-Julia-and-Coco-300x157.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Celebrities</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386004/julia-montes-umaming-super-in-love-ngayon-yes-agad-ang-sagot-kapag-niyayang-pakasal">Julia Montes umaming super in love ngayon; ‘yes’ agad ang sagot kapag niyayang pakasal</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/385339/the-all-new-isuzu-d-max-ls-a-is-geared-up-for-cebu">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/06/IMG_7454-300x225.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Motoring</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/385339/the-all-new-isuzu-d-max-ls-a-is-geared-up-for-cebu">The all-new Isuzu D-Max LS-A is geared up for Cebu</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/386173/p200m-nga-ba-na-kontrata-ang-dahilan-kaya-naging-kapuso-si-bea">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/07/Screen-Shot-2021-07-04-at-7.44.21-AM-300x360.png);">
</div>
</a>
<div id="tab_title2">
<h6>Showbitz</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/386173/p200m-nga-ba-na-kontrata-ang-dahilan-kaya-naging-kapuso-si-bea">P200M nga ba na kontrata ang dahilan kaya naging Kapuso si Bea?</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/385934/cebu-city-to-adopt-new-policies-for-travelers-arriving-in-port">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/04/167496493_3798443530232578_6591220799969037708_n-300x225.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/385934/cebu-city-to-adopt-new-policies-for-travelers-arriving-in-port">Cebu City to adopt new policies for travelers arriving in port</a></h2>
</div>
</div>
</div>
<script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
</div>
<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="widesky-bb">
<div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>
</div>
<div id="widesky-bb">

 </div>
</div>
</div>

<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop'); });
    </script>
</div></div>
<div class="ztoop">
<div id='div-gpt-ad-538759236422264763-oop2'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-oop2'); });
    </script>
</div></div>
<div id='div-gpt-ad-538759236422264763-5'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-5'); });
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
<h3> &copy; 2021 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>