<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta property="og:title" content="Margot O: Cebu City is sick, it needs direction, housekeeping" />
<meta property="og:description" content="CEBU CITY, Philippines -- Former Cebu City Councilor Margot Osmeña, who is running for mayor under Bando Osmeña Pundok Kauswagan (BOPK) said that the city needs housekeeping in order to move" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-1024x676.jpg" />
<meta property="og:site_name" content="INQUIRER.net" />
<meta property="article:published_time" content="Thu, 07 Oct 2021 12:08:16 PST" />
<meta name="medium" content="news" />
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<meta name="copyright" content="Copyright (c) 2001-2021 INQUIRER.net" />
<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

<style id="" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Fira Sans Condensed';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/firasanscondensed/v5/wEOhEADFm8hSaQTFG18FErVhsC9x-tarUfbtqA.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans Condensed';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/firasanscondensed/v5/wEOsEADFm8hSaQTFG18FErVhsC9x-tarWQXOuMR0dw.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans Condensed';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/firasanscondensed/v5/wEOsEADFm8hSaQTFG18FErVhsC9x-tarWU3IuMR0dw.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
</style>

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">
<style type="text/css">
		#wpadminbar {display: none;}
	</style>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
<meta name="twitter:site" content="@cebudailynews" />
<meta name="twitter:creator" content="@cebudailynews" />
<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=404637" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Margot O: Cebu City is sick, it needs direction, housekeeping | Cebu Daily News</title>
<meta name="description" content="Former Cebu City Councilor Margot Osmeña, who is running for mayor under Bando Osmeña Pundok Kauswagan (BOPK) said that the city needs housekeeping in order to move forward." />
<link rel="canonical" href="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Margot O: Cebu City is sick, it needs direction, housekeeping | Cebu Daily News" />
<meta name="twitter:description" content="Former Cebu City Councilor Margot Osmeña, who is running for mayor under Bando Osmeña Pundok Kauswagan (BOPK) said that the city needs housekeeping in order to move forward." />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="bochoa" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Margot O: Cebu City is sick, it needs direction, housekeeping Comments Feed" href="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.8' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.8' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.8' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.8' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.8' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.8' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.8' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.8' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/404637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=404637' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F404637%2Fmargot-o-cebu-city-is-sick-it-needs-direction-housekeeping" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F404637%2Fmargot-o-cebu-city-is-sick-it-needs-direction-housekeeping&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script type="application/ld+json">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</script>

<script type="text/javascript" async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript"> 
      var channel = "CEBUDAILYNEWS" || ""; 
      var page_category = "headlines"  || "";    
      var category = [ "Headlines" ] || [];
      var keyword = ["BOPK","Cebu City Mayor","Margot Osmeña","May 2022 elections","Tommy Osmeña"] || [];
      var post_url_sha1 = "8b32495130ec2c97e4b58c9ac5727ae43c8b8c26" || "";
	  var article_id = "404637";
      var inskin_mobile_yes = "true" || ""; 
      var inskin_yes = "true" || "";      
	  var blogname = "cebu-daily-news"; 
   </script>
<script type="text/javascript">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</script>
<script type="text/javascript" defer src="https://www.inquirer.net/ascendeum/split/partner/asc_prebid_cebudailynews.js"></script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>
<meta name="referrer" content="no-referrer-when-downgrade">
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>

<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
<meta property="fb:pages" content="142802334452" />
<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Headlines"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<style type="text/css">
.lfform-inquirer{
	font: 95% Arial, Helvetica, sans-serif;
	max-width: 400px;
	margin: 5px auto;
	padding: 5px;
	/* background: #F7F7F7; */
	    display: flex;
    flex-wrap: wrap;
    justify-content: center;
}

.lfform-inquirer h2{
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #0B72B5;
    font-size: 18px;
    font-weight: bold;
width: 100%;
}

.lfform-inquirer img{
	display: block;
	align: center;	 
	margin-left: auto;
	margin-right: auto;
	max-width: 100px;
}

.lfform-inquirer p{
	text-align: center;
	clear:both;      
	color: #5C5C5C;
	margin: 10px 0 !important;
	font-size:8px!important;
	line-height:9px!important;
}

.lfform-inquirer input[type="email"]{

	outline: none;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	background: #fff;
	margin-bottom: 2%;
	border: 1px solid #ccc;
	padding: 3%;
	color: #555;
	font: 95% Arial, Helvetica, sans-serif;
	-webkit-appearance:none;
}

.lfform-inquirer input[type="email"]:focus{
	box-shadow: 0 0 5px #0b72b5;
	padding: 3%;
	border: 1px solid #0b72b5;
	-webkit-appearance:none;
}

.lfform-inquirer input[type="submit"],
.lfform-inquirer input[type="button"]{
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	padding: 3%;
	background: #0b72b5;
	border-bottom: 2px solid #0b72b5;
	border-top-style: none;
	border-right-style: none;
	border-left-style: none;	
	color: #fff;
	-webkit-appearance:none;
}
.lfform-inquirer input[type="submit"]:hover,
.lfform-inquirer input[type="button"]:hover{
	background: #308cc7d9;
	-webkit-appearance:none;
} 



/* ********************* */
/* style customizations */
/* ********************* */

/* Side Bar */
.lfform-inquirer-sidebar{
	font: 95% Arial, Helvetica, sans-serif;
	margin: 5px auto;
	padding: 1px;
}

.lfform-inquirer-sidebar h2{
	display: block;
	text-align: center;
	padding: 0;
	margin: 0px 0px 7px 0px;
	color: black;
	font-size:18px;
	color:#0b72b5;
}
 .lfform-inquirer-sidebar input[type="email"] {
    width: 150px;
  
    margin-right: 5px;
    float: left;
    -webkit-appearance: none;
}

.lfform-inquirer-sidebar input[type="submit"],
.lfform-inquirer-sidebar input[type="button"]{
	width: 100px;
	padding: 3%;
	float:left;
	-webkit-appearance:none;
}



/* Horizontal */
.lfform-inquirer-horizontal #myForm3{
width: 100%;	
}

.lfform-inquirer-horizontal h2{

	font-size:18px;
	 
}

.lfform-inquirer-horizontal input[type="email"]{	
	width: 100%;
	float:left;
	-webkit-appearance:none;
	margin:0!important;
}

.lfform-inquirer-horizontal input[type="email"]:focus{
	box-shadow: 0 0 5px #43D1AF;
	padding: 3%;
	border: 1px solid #43D1AF;
	-webkit-appearance:none;
}
.lfform-inquirer-horizontal input[type="submit"],
.lfform-inquirer-horizontal input[type="button"]{
	width: 100%;
	padding: 3%;
	float:left;
	-webkit-appearance:none;
}


/* footer  */ 
.lfform-inquirer-footer #myForm2 {
width: 100%;	
}

.lfform-inquirer-footer h2 {
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #000;
    font-size: 15px;
    font-weight: bold;
    width: 100%;
}

.lfform-inquirer-footer  input[type="email"]{

	outline: none;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	background: #fff;
	margin: 0;
	border: 1px solid #ccc;
	padding: 3%;
	color: #555;
	font: 95% Arial, Helvetica, sans-serif;
	-webkit-appearance:none;
}

.smaller_h2 { font-size:16px!important;}
 </style>

<script type="text/javascript">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</script>

<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
window.alert = function() {};
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping",
    page_url_canonical: "https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping",
    page_title: "Margot O: Cebu City is sick, it needs direction, housekeeping",
    page_type: "article",
    page_language: "en",
	article_authors: ["Dyrecka Letigio","bochoa","bochoa"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Headlines"],
	tag: ["BOPK","Cebu City Mayor","Margot Osmeña","May 2022 elections","Tommy Osmeña"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Thu, 07 Oct 2021 12:08:16 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<div id="cdn-menu">
<div id="cdn-menu-wrap">
<div id="cdn-logo-menu">
<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-top-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>

<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
</div>
</div>
</div>

<div id="cdn-mobile-nav">
<div id="cdn-menu-toggle" class="menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
</div>
<div id="cdn-m-logo">
<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-m-search">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
</div>
</div>


<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel">CDN</li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>

<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="https://bandera.inquirer.net/">BANDERA</a></li>
<li class="mlother"><a href="https://radyo.inquirer.net/">RADYO INQUIRER</a></li>
</ul>
</div>
</div>


<div id="pop-searchbox" style="top:0;">
<form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
 <input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..." />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>


<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
<div id='div-gpt-ad-lb1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb1');});
        }
    </script>
</div>
</div>

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping">
<div id="landing-main-article" class="landing-align">
<div id="landing-headline">
<div id="m-bread2"><a href="">HEADLINES</a></div>
<div id="m-bread2">May 2022 polls</div> <h1>Margot O: Cebu City is sick, it needs direction, housekeeping</h1>
<div id="m-pd2">
<span>By: Dyrecka Letigio - CDN Digital </span>
<span>|</span>
<span>October 07,2021 - 12:08 PM</span>
</div>
<div id="headline-share" class="mobile-sel">
<div class='vuukle-powerbar'></div>
</div>
</div>
<div id="article-content">
<div id="attachment_404639" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-404639" loading="lazy" class="size-large wp-image-404639" src="https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-1024x676.jpg" alt="Margot" width="1024" height="676" srcset="https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-1024x676.jpg 1024w, https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-300x198.jpg 300w, https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-150x99.jpg 150w, https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-768x507.jpg 768w, https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-1536x1013.jpg 1536w, https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-342x226.jpg 342w, https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125.jpg 1699w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-404639" class="wp-caption-text">Former Cebu City Councilor Margot Osmeña files her COC for Mayor of Cebu City on Thursday, October 7, 2021. CDN Digital photo | Dyrecka Letigio</p></div>
<p>CEBU CITY, Philippines &#8212; Former Cebu City Councilor Margot Osmeña, who is running for mayor under Bando Osmeña Pundok Kauswagan (BOPK) said that the city needs housekeeping in order to move forward.<span class="Apple-converted-space"> </span></p>
<p>After <a href="https://www.facebook.com/cdndigital/posts/10160006893909589">filing her certificate of candidacy</a> (COC) on Thursday morning, October 7, 2021, Osmeña told reporters in an interview that someone needs to put order in the city hall to ensure that the best services are delivered to Cebu City residents.</p>
<p>&#8220;We have to have a good house before we can start anything. The rest will be identified as we go along. Of course, number is one is health karong panahona sa pandemic,&#8221; said Osmeña.<span class="Apple-converted-space"> </span></p>
<p>Watch here interview here:</p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=311&amp;href=https%3A%2F%2Fwww.facebook.com%2Fcdndigital%2Fvideos%2F4888235234537106%2F&amp;show_text=true&amp;width=560&amp;t=0" width="560" height="426" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>She plans to revive the Long Life project during the term of her husband, former mayor Tomas Osmeña, to provide health services to the residents as this was stopped under the current Labella administration.<div id='div-gpt-ad-pixel1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-pixel1');});
        }
    </script>
</div>
<div id='anyclip_2021'></div></p>
<p>The mayoral aspirant said that she will bring back order to the City Hall as people can see how the city hall right now is confusing and complicated.<span class="Apple-converted-space"> </span></p>
<p>Yet she refused to categorically say if this disarray was caused by the current administration.<span class="Apple-converted-space"> </span></p>
<p>Still, she likened the status of the city to a sick person.<span class="Apple-converted-space"> </span></p>
<p>&#8220;It&#8217;s sick. It&#8217;s confusing and unta, while we are facing a crisis like the pandemic,  there is direction. No one can cure COVID-19 at this point, but unta dunay direction,&#8221; Margot.<span class="Apple-converted-space"> </span></p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=311&amp;href=https%3A%2F%2Fwww.facebook.com%2Fcdndigital%2Fvideos%2F618196976223328%2F&amp;show_text=true&amp;width=560&amp;t=0" width="560" height="426" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>As the standard bearer of BOPK, Margot Osmeña will be leading the party&#8217;s campaign with her vice mayoral candidate, incumbent Councilor Franklyn Ong.<span class="Apple-converted-space"> </span></p>
<p>She said the campaign will follow the standard health protocols and they will adjust their usual political gatherings to ensure safety of candidates and supporters.<span class="Apple-converted-space"> </span></p>
<p>&#8220;If pwede ang 10 people, then we will go with 10 people. We will abide. We promise,&#8221; said Margot O.<span class="Apple-converted-space"> </span></p>
<p>Almost the whole slate of the Bando Osmeña Pundok Kauswagan (BOPK) filed their Certificates of Candidacy (COC) on Thursday morning, save for five candidates who already filed last Tuesday.<span class="Apple-converted-space"> </span></p>
<div id="attachment_404609" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-404609" loading="lazy" class="size-large wp-image-404609" src="https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-1024x582.jpg" alt="" width="1024" height="582" srcset="https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-1024x582.jpg 1024w, https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-300x171.jpg 300w, https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-150x85.jpg 150w, https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-768x437.jpg 768w, https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-1536x873.jpg 1536w, https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n-342x194.jpg 342w, https://cebudailynews.inquirer.net/files/2021/10/243881807_188898520038939_2668397237152763858_n.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-404609" class="wp-caption-text">The full slate of the Bando Osmeña Pundok Kauswagan have filed their COCs for the May 2022 polls on Thursday morning, October 7, 2021. CDN Digital photo | Dyrecka Letigio</p></div>
<p>Former Councilor Mary Ann Delos Santos is the sole BOPK candidate who has yet to file her candidacy.<span class="Apple-converted-space"> </span></p>
<p>Tommy Osmeña will be running for the party&#8217;s South District congressional seat as a support to his wife, while Rachel &#8220;Cutie&#8221; Del Mar is running for the North District congressional seat.</p>
<p><strong>READ</strong>: <a href="https://cebudailynews.inquirer.net/404568/another-osmena-vs-rama-fight-brewing-in-cebu-city-south-district">Another Osmeña vs Rama fight brewing in Cebu City South District</a></p>
<p>For North District, Councilors Joy Augustus Young, Alvin Dizon, Leah Japson, and Nestor Archival are seeking reelection.<span class="Apple-converted-space"> </span></p>
<p>Former Councilors Sisinio Andales, Alvin<span class="Apple-converted-space">  </span>Arcilla, and Delos Santos are the others running for North District councilor together with Cebuano businessman and radio commentator, Arturo Barrit.<span class="Apple-converted-space"> </span></p>
<p>For the South District, new names and old names are emerging for BOPK.<span class="Apple-converted-space"> </span></p>
<p>Incumbent Councilor Raul Alcoseba is seeking reelection, while former councilor Roberto &#8220;Bob&#8221; Cabarrubias is seeking another term.<span class="Apple-converted-space"> </span></p>
<p>Former Judge Cornelio Jaca and Buhisan village chief Gremar Barete are also running for councilor.<span class="Apple-converted-space"> </span></p>
<p>New names include Pie Abella, the sister of late Lawyer Marie Velle &#8220;Amay&#8221; Abella, and Bea Osmeña, the daughter-in-law of Margot and Tommy O.<span class="Apple-converted-space"><br />
</span></p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fcdndigital%2Fposts%2F10160007027529589&amp;show_text=true&amp;width=500" width="500" height="415" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>Pie Abella said that she ran in her sister&#8217;s memory, especially that their election protest for the 2019 election is still pending in the Comelec en banc in the hopes of getting the votes recounted.<span class="Apple-converted-space"> </span></p>
<p>For Bea Osmeña, she said it is time she starts to help the city especially amid the pandemic.<span class="Apple-converted-space"> </span></p>
<p>&#8220;Ang tanang mga sayop, mga irregularities and deficiencies macorrect,&#8221; he said.<span class="Apple-converted-space"> </span></p>
<p>/bmjo</p>
<style>.inline_ffff input { width: 70%!important; }
.bypro {
float: right;
    width: 71%;
    text-align: center;
    margin-top: -12px;
margin-right: 15px; 
    clear: both;
    color: #5C5C5C;  
    font-size: 8px!important;
    line-height: 9px!important;

}
.lfform-inquirer-horizontal h2 {
    font-weight: bold !important;
    font-family: mallory !important;
}
@media only screen and (min-width: 360px) and (max-width: 767px) {
	.lfform-inquirer-horizontal #myForm3 {
    width: 100%;
    display: flex;
    flex-wrap: wrap;
    justify-content: center;
}
.lfform-inquirer img {
      width: 100% !important;
    margin: 0 !important;
}
.bypro {
    margin-top: 10px;
}
.lfform-inquirer-horizontal input[type="email"] {
   
    width: 100% !important;
}
.lfform-inquirer-horizontal input[type="submit"], .lfform-inquirer-horizontal input[type="button"] {
  
    width: 100% !important;
}
}
</style>
<div class="lfform-inquirer lfform-inquirer-horizontal">
<h2>Subscribe to our regional newsletter</h2>
<form id="myForm3" class="inline_ffff">
<img style="width:100px;height:auto;float:left;margin-right:5px;" src="https://cdn2.logiforms.com/formdata/user_forms/84571_3795970/image/inq-logo.609d410744bba0.93330401.png">
<input required type="email" id="myEmail3" name="myEmail" placeholder="Email Address">
<input type="submit" value="Sign me up" id="mySubmitBtn3">
<span class='bypro'>By providing an email address. I agree to the <a href="https://services.inquirer.net/user-agreement/" target="_new">Terms of Use</a> and
acknowledge that I have read the <a href="https://services.inquirer.net/privacy-policy/" target="_new">Privacy Policy</a>.</span>
</form>
</div>
<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/404632/pro-7-chief-seeks-full-cooperation-vigilance-of-cebu-city-cops">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2021/10/pro7-300x225.jpeg');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/404632/pro-7-chief-seeks-full-cooperation-vigilance-of-cebu-city-cops">PRO-7 chief seeks full cooperation, vigilance of Cebu City cops</a>
</div>
</div>
</div>
</div>
<div id="article-content">
<div id="pp_disclaimeretc">
<p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
</div>

<div id='vuukle-emote'></div>
<div id="vuukle-comments"></div>
<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "404637",
  tags: "BOPK,Cebu City Mayor,Margot Osmeña,May 2022 elections,Tommy Osmeña",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
</div>
<div id="article_tags">
<span>TAGS: <a href="https://cebudailynews.inquirer.net/tag/bopk">BOPK</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu-city-mayor">Cebu City Mayor</a>, <a href="https://cebudailynews.inquirer.net/tag/margot-osmena">Margot Osmeña</a>, <a href="https://cebudailynews.inquirer.net/tag/may-2022-elections">May 2022 elections</a>, <a href="https://cebudailynews.inquirer.net/tag/tommy-osmena">Tommy Osmeña</a></span>
</div>
</div>
<div id="landing-side" class="landing-align">
<div id="bb">
<div id='div-gpt-ad-mrec2'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec2');});
        }
    </script>
</div>
</div>
<div id="article-tab-wrap2">
<div class="tab2">
<button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
<button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/243731634_1114585139076210_1103123066260419937_n-e1633578532125-300x198.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404637/margot-o-cebu-city-is-sick-it-needs-direction-housekeeping">Margot O: Cebu City is sick, it needs direction, housekeeping</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404632/pro-7-chief-seeks-full-cooperation-vigilance-of-cebu-city-cops">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/pro7-300x225.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404632/pro-7-chief-seeks-full-cooperation-vigilance-of-cebu-city-cops">PRO-7 chief seeks full cooperation, vigilance of Cebu City cops</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404634/buong-buo-ang-loob-ko-robredo-to-run-for-president-in-2022">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/Screen-Shot-2021-10-07-at-11.20.12-AM-300x184.png);">
</div>
</a>
<div id="tab_title2">
<h6>News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404634/buong-buo-ang-loob-ko-robredo-to-run-for-president-in-2022">‘Buong-buo ang loob ko’: Robredo to run for president in 2022</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404624/noli-de-castro-bids-farewell-to-his-radio-program-eyes-senate-comeback">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/Noli-de-Castro-100721-300x134.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404624/noli-de-castro-bids-farewell-to-his-radio-program-eyes-senate-comeback">Noli de Castro bids farewell to his radio program, eyes Senate comeback</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404600/existentialist-threat-to-the-senate">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/04/crosscurrents-300x156.jpeg);">
</div>
</a>
 <div id="tab_title2">
<h6>Opinion</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404600/existentialist-threat-to-the-senate">Existentialist threat to the Senate</a></h2>
</div>
</div>
</div>
<div id="most-read" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404156/wroblewitz-miss-universe-ph-runner-up-wore-zambales-bets-gown-during-finals-night">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/maureen-300x175.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Pageant World</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404156/wroblewitz-miss-universe-ph-runner-up-wore-zambales-bets-gown-during-finals-night">Wroblewitz, Miss Universe PH runner up, wore Zambales bet&#8217;s gown during finals night</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404428/cebuana-beauty-queens-bea-gomez-and-tracy-maureen-perez-conquer-the-universe-world-together">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/10-06-beauties-300x173.png);">
</div>
</a>
<div id="tab_title2">
<h6>Pageant World</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404428/cebuana-beauty-queens-bea-gomez-and-tracy-maureen-perez-conquer-the-universe-world-together">Cebuana beauty queens Bea Gomez and Tracy Maureen Perez conquer the universe, world together</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404583/angel-locsin-gives-funny-review-of-her-cooking-skills">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/243530187_2604868336475195_7911954015560015622_n-300x162.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Celebrities</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404583/angel-locsin-gives-funny-review-of-her-cooking-skills">Angel Locsin gives funny review of her cooking</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404458/12-schools-in-cebu-province-part-of-pilot-test-of-face-to-face-classes">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/03/03-27-classes-300x156.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>Breaking</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404458/12-schools-in-cebu-province-part-of-pilot-test-of-face-to-face-classes">12 schools in Cebu province part of pilot test of face-to-face classes </a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/404568/another-osmena-vs-rama-fight-brewing-in-cebu-city-south-district">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2021/10/244668312_4423094674442709_3696172697602866659_n-300x215.png);">
 </div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/404568/another-osmena-vs-rama-fight-brewing-in-cebu-city-south-district">Another Osmeña vs Rama fight brewing in Cebu City South District</a></h2>
</div>
</div>
</div>
<script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
</div>
<div class="lfform-inquirer lfform-inquirer-sidebar">
<h2 class="smaller_h2">Subscribe to our regional newsletter</h2>
<form id="myForm">
<input required type="email" id="myEmail" name="myEmail" placeholder="Your e-mail address">
<input type="hidden" name="channel_name" value="cebudailynews">
<input type="hidden" name="channel_title" value="Subscribe to our regional newsletter">
<input type="submit" value="Sign me up" id="mySubmitBtn">
</form>
<p>By providing an email address. I agree to the <a href="https://services.inquirer.net/user-agreement/" target="_new">Terms of Use</a> and
<br>acknowledge that I have read the <a href="https://services.inquirer.net/privacy-policy/" target="_new">Privacy Policy</a>.</p>
</div>
<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="widesky-bb">
<div id='div-gpt-ad-ss1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-ss1');});
        }
    </script>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-oop1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1');});
        }
    </script>
</div>
<div id='div-gpt-ad-oop2'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop2');});
        }
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
<h3> &copy; 2021 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>