<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta property="og:title" content="Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively " />
<meta property="og:description" content="CEBU CITY, Philippines — The &amp;quot;Bowler of the Year&amp;quot; contenders of the Seaside Tenpin Bowling Association Inc. (STBAI) is officially complete after wrapping up their &amp;quot;Bowler of the" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-1024x768.jpg" />
<meta property="og:site_name" content="INQUIRER.net" />
<meta property="article:published_time" content="Thu, 17 Nov 2022 12:40:51 PST" />
<meta name="medium" content="news" />
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<meta name="copyright" content="Copyright (c) 2001-2022 INQUIRER.net" />
<meta name='dailymotion-domain-verification' content='dmu4uwobx4w3xmj5e' />

<style id="" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
</style>
<style id="" media="all">@font-face {
  font-family: 'Fira Sans Condensed';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/firasanscondensed/v10/wEOhEADFm8hSaQTFG18FErVhsC9x-tarUfbtqA.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans Condensed';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/firasanscondensed/v10/wEOsEADFm8hSaQTFG18FErVhsC9x-tarWQXOuMR0dw.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/firasanscondensed/v10/wEOsEADFm8hSaQTFG18FErVhsC9x-tarWU3IuMR0dw.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Sans Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourcesanspro/v21/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdr.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
</style>

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/article-24.css">

<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.css">
<style type="text/css">
		#wpadminbar {display: none;}
	</style>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/script-7.js"></script>
<meta name="twitter:site" content="@cebudailynews" />
<meta name="twitter:creator" content="@cebudailynews" />
<link rel="alternate" media="only screen and (max-width:480px)" href="//m.inquirer.net/cebudailynews/?id=475162" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively  | Cebu Daily News</title>
<link rel="canonical" href="https://cebudailynews.inquirer.net/?p=475162" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively  | Cebu Daily News" />
<meta name="twitter:description" content="CEBU CITY, Philippines — The &#8220;Bowler of the Year&#8221; contenders of the Seaside Tenpin Bowling Association Inc. (STBAI) is officially complete after wrapping up their &#8220;Bowler of the Month&#8221; tilt on Wednesday evening, Nov. 16, 2022, at the SM Seaside City Cebu Bowling Center. The &#8220;Bowler of the Month&#8221; tournament recognized the top bowlers for [&hellip;]" />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="dsingson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively  Comments Feed" href="https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=6.0.3' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=6.0.3' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=6.0.3' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=6.0.3' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=6.0.3' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=6.0.3' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=6.0.3' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=6.0.3' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/475162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=475162' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F475162%2Fasumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F475162%2Fasumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script type="application/ld+json">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</script>

<script type="text/javascript" async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript"> 
      var channel = "CEBUDAILYNEWS" || ""; 
      var page_category = "sports"  || "";    
      var category = [ "Sports" ] || [];
      var keyword = ["Asumbrado","Bowler Of the Month","Bowler of the Year tournament","CDN","Cebu Daily News","cebu news","December","Dina Calipay","November","Seaside Tenpin Bowling Association Inc.","STBAI"] || [];
      var post_url_sha1 = "d5983316c5c0ea9c6135e1eaa4d6f39097d5ad72" || "";
	  var article_id = "475162";
      var inskin_mobile_yes = "true" || ""; 
      var inskin_yes = "true" || "";      
	  var blogname = "cebu-daily-news"; 
   </script>
<script type="text/javascript">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</script>
<script type="text/javascript" defer src="https://www.inquirer.net/ascendeum/split/10112022/asc_prebid_cebudailynews.js"></script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>

<script>
(function(o,n,e,p,l,u,s){o[l]=o[l]||function(){(o[l].q=o[l].q||[]).push(arguments);};
u=n.createElement(e);u.async=1;u.src=p;s=n.getElementsByTagName(e)[0];s.parentNode.insertBefore(u,s);
}(window,document,"script","https://cdn.opecloud.com/ope-inquirer.js","ope"));

ope("inquirer", "init", "implied");
ope("inquirer", "send", "articleRead", {  
  tags: "Asumbrado,Bowler Of the Month,Bowler of the Year tournament,CDN,Cebu Daily News,cebu news,December,Dina Calipay,November,Seaside Tenpin Bowling Association Inc.,STBAI"
}); 
 
 
 ope("inquirer", "onProfile", function(error, profile) {
  if(error){
    console.log("Failed to load profile: " + error);
  } else {	  
	  
	  
	var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("1plusX", profile.s);  
     googletag.pubads().setTargeting("opectx", profile.t);  
    });   
	  
	  
    console.log("User segments: " + profile.s);
    console.log("Contextual topics: " + profile.t);
	//console.log(JSON.stringify(profile));
  }
});
 
</script>

<meta name="referrer" content="no-referrer-when-downgrade">
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>

<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';
 
</script>
<meta property="fb:pages" content="142802334452" />
<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView &noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Sports"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}

</style>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
window.alert = function() {};
</script>
<script>
window.dataLayer = window.dataLayer || [];

dataLayer.push({
 'event': 'Pageview',
 'pagePath': 'https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively',
 'ArticleSourceGTM': 'Multimedia Correspondent - CDN Digital' 
});
</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
  		 
		ga('send','event','ArticleSource', 'pageviews', 'Multimedia Correspondent - CDN Digital'); 
		
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v14.0&appId=242984799059640&autoLogAppEvents=1" nonce="4LqvkamD"></script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively",
    page_url_canonical: "https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively",
    page_title: "Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively ",
    page_type: "article",
    page_language: "en",
	article_authors: ["Glendale G. Rosal","dsingson","dsingson"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Sports"],
	tag: ["Asumbrado","Bowler Of the Month","Bowler of the Year tournament","CDN","Cebu Daily News","cebu news","December","Dina Calipay","November","Seaside Tenpin Bowling Association Inc.","STBAI"],    
	label: ["Multimedia Correspondent - CDN Digital"], 
    article_type: "longread", 
    article_publication_date: "Thu, 17 Nov 2022 12:40:51 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>


<div id="cdn-menu">
<div id="cdn-menu-wrap">
<div id="cdn-logo-menu">
<a href="//cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-top-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>

<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
</div>
</div>
</div>

<div id="cdn-mobile-nav">
<div id="cdn-menu-toggle" class="menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/menu-white.svg" alt="">
</div>
<div id="cdn-m-logo">
<a href="//cebudailynews.inquirer.net"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/cdn-mobile.png" alt=""></a>
</div>
<div id="cdn-m-search">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/search.svg" alt="">
</div>
</div>


<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel">CDN</li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>

<li class="mlink"><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li class="mlink"><a href="//cebudailynews.inquirer.net/category/life/">Life</a></li>
<li class="mlother" style="border-top: 1px solid #95989A;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="https://bandera.inquirer.net/">BANDERA</a></li>
<li class="mlother"><a href="https://radyo.inquirer.net/">RADYO INQUIRER</a></li>
</ul>
</div>
</div>


<div id="pop-searchbox" style="top:0;">
<form action="https://cebudailynews.inquirer.net/search/" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="47" maxlength="65" id="inquirer_search" placeholder="Search..." />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>


<div id="lb-bb-article" style="text-align:center;height:auto!important;margin-top:50px;">
<div id='div-gpt-ad-lb1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb1');});
        }
    </script>
</div>
</div>

<div id="article-content-wrap" data-io-article-url="https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively">
<div id="landing-main-article" class="landing-align">
<div id="landing-headline">
<div id="m-bread2"><a href="">SPORTS</a></div>
<div id="m-bread2">Seaside Tenpin Bowling Association Inc.</div> <h1>Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively </h1>
<div id="m-pd2">
<span>By: Glendale G. Rosal - Multimedia Correspondent - CDN Digital </span>
<span>|</span>
<span>November 17,2022 - 12:40 PM</span>
</div>
<div id="headline-share" class="mobile-sel">
<div class='vuukle-powerbar'></div>
</div>
</div>
<div id="article-content">
<div id="attachment_475163" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-475163" loading="lazy" class="wp-image-475163 size-large" src="https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-1024x768.jpg" alt="Dina Calipay (from left), Roger Asumbrado, Marvin Sevilla, and Florante Calipay Sr. show their prizes for winning the STBAI tournament. | Contributed photo" width="1024" height="768" srcset="https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-1024x768.jpg 1024w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-300x225.jpg 300w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-150x113.jpg 150w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-768x576.jpg 768w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-1536x1152.jpg 1536w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-342x257.jpg 342w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-60x45.jpg 60w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-269x201.jpg 269w, https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-475163" class="wp-caption-text">Dina Calipay (from left), Roger Asumbrado, Marvin Sevilla, and Florante Calipay Sr. show their prizes for winning the STBAI tournament. | Contributed photo</p></div>
<p>CEBU CITY, Philippines — The &#8220;Bowler of the Year&#8221; contenders of the Seaside Tenpin Bowling Association Inc. (STBAI) is officially complete after wrapping up their &#8220;Bowler of the Month&#8221; tilt on Wednesday evening, Nov. 16, 2022, at the SM Seaside City Cebu Bowling Center.</p>
<p>The &#8220;Bowler of the Month&#8221; tournament recognized the top bowlers for November and December and was competed by 21 bowlers from STBAI.<span class="Apple-converted-space"> </span></p>
<p>After the dust settled down, Roger Asumbrado and Dinah Calipay were named the &#8220;Bowler of the Month&#8221; for November and December, respectively.<span class="Apple-converted-space"> </span></p>
<p>Asumbrado finished the six-game tournament on Wednesday with a total of 1,192 pinfalls to emerge as the top kegler, while STBAI president Florante Calipay Sr. grabbed the second spot with 1,163 pinfalls. <span class="Apple-converted-space"> </span></p>
<p>Calipay finished her campaign with 1,141 total pinfalls for third place tying with Marvin Sevilla who is June&#8217;s &#8220;Bowler of the Month.&#8221;</p>
<p>The rest of the &#8220;Bowler of the Year&#8221; contenders are Tessie Dante (January), Manny Bueno (February), Florante Calipay Sr. (March), Fr. Cedric Alimbuyong (April), Pol Torremillano (May), Edgar Cortes (July), Luke Bolongan (August), Rene Ceniza (September), and Bebie Mauro (October).<span class="Apple-converted-space"> </span><div id='div-gpt-ad-pixel1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-pixel1');});
        }
    </script>
</div>
<div id='anyclip_2021'></div></p>
<p>The &#8220;Bowler of the Year&#8221; tournament is slated next month.</p>
<p>RELATED STORIES</p>
<p><a href="https://cebudailynews.inquirer.net/474575/alqueza-cebuano-kegler-3rd-overall-in-tenpin-bowling-tilt-in-manila">Alqueza, Cebuano kegler, 3rd overall, in tenpin bowling tilt in Manila </a></p>
<p><a href="https://sports.inquirer.net/485422/paeng-nepomuceno-adds-to-his-legend-with-gold-in-asian-senior-championships">Paeng Nepomuceno adds to his legend with gold in Asian Senior Championships</a></p>
<p><a href="https://cebudailynews.inquirer.net/474298/sm-seaside-cebu-…national-bowling">SM Seaside Cebu to host 2nd STBAI national bowling</a></p>
<p><a href="https://cebudailynews.inquirer.net/463880/uc-among-competitors-in-macrohon-invitational-inter-collegiate-25-u-basketball-tournament">UC among competitors in Macrohon Invitational Inter-Collegiate 25-U basketball tournament</a></p>
<p><a href="https://cebudailynews.inquirer.net/447704/motivated-by-their-fathers-cebus-alexis-sy-chua-elreen-ando-deliver-sea-games-medals">Motivated by their fathers, Cebu’s Alexis Sy-Chua, Elreen Ando deliver SEA Games medals</a></p>
<p><a href="https://cebudailynews.inquirer.net/472344/prima-bowling-team-champ-in-opening-of-sugbu-team-league">Prima Bowling Team champ in opening of SUGBU Team League</a></p>
<p><a href="https://cebudailynews.inquirer.net/472236/sugbu-brings-back-bowling-in-cebu">Sugbu brings back bowling in Cebu</a></p>
<p><a href="https://business.inquirer.net/354150/this-young-banker-is-a-winning-bowler">This young banker is a winning bowler</a></p>
<p><a href="https://sports.inquirer.net/468255/new-ph-bowling-chief-bong-coo-stresses-need-for-own-training-facility">New PH bowling chief Bong Coo stresses need for own training facility</a></p>
<p><a href="https://business.inquirer.net/354150/this-young-banker-is-a-winning-bowler">This young banker is a winning bowler</a></p>
<p><a href="https://sports.inquirer.net/442053/rivera-latest-bowling-feat-could-fuel-a-resurgence">Biboy Rivera: Latest bowling feat could fuel a resurgence</a></p>
<p>/dbs</p>
<div class="cdn_newsletter">
<style>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</style>
<div id="lfform-inline-only" class="nl_article_level">
</div>
<script>
    jQuery( ".smaller_h2" ).fadeIn();
  jQuery( ".nl_article_level .forminator-ui" ).append(jQuery( ".smaller_h2"  ) );
  
   jQuery(".forminator-button-submit").click(function(){
     if(jQuery(".email_c span").hasClass("forminator-error-message")) {
       console.log('hasclass');
     }
     else {
        //jQuery(".nl_article_level .smaller_h2").fadeOut(3000);
     }
  

  });
  </script>
<script>//jQuery(".nl_article_level").appendTo(".form_inline");  // appendTo -> selector</script>
</div>
<div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/475154/cesafi-temporarily-stops-airing-live-games">
<div id="rn-img" style="background-image: url('https://cebudailynews.inquirer.net/files/2022/11/Screen-Shot-2022-11-17-at-11.57.16-AM-300x159.png');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://cebudailynews.inquirer.net/475154/cesafi-temporarily-stops-airing-live-games">Cesafi temporarily stops airing live games</a>
</div>
</div>
</div>
</div>
<div id="article-content">
<div id="pp_disclaimeretc">
<p><strong>Disclaimer:</strong> The comments uploaded on this site do not necessarily represent or reflect the views of management and owner of Cebudailynews. We reserve the right to exclude comments that we deem to be inconsistent with our editorial standards.</p>
</div>

<div id='vuukle-emote'></div>
<div id="vuukle-comments"></div>
<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "475162",
  tags: "Asumbrado,Bowler Of the Month,Bowler of the Year tournament,CDN,Cebu Daily News,cebu news,December,Dina Calipay,November,Seaside Tenpin Bowling Association Inc.,STBAI",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
</div>
<div id="article_tags">
<span>TAGS: <a href="https://cebudailynews.inquirer.net/tag/asumbrado">Asumbrado</a>, <a href="https://cebudailynews.inquirer.net/tag/bowler-of-the-month">Bowler Of the Month</a>, <a href="https://cebudailynews.inquirer.net/tag/bowler-of-the-year-tournament">Bowler of the Year tournament</a>, <a href="https://cebudailynews.inquirer.net/tag/cdn">CDN</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu-daily-news">Cebu Daily News</a>, <a href="https://cebudailynews.inquirer.net/tag/cebu-news">cebu news</a>, <a href="https://cebudailynews.inquirer.net/tag/december">December</a>, <a href="https://cebudailynews.inquirer.net/tag/dina-calipay">Dina Calipay</a>, <a href="https://cebudailynews.inquirer.net/tag/november">November</a>, <a href="https://cebudailynews.inquirer.net/tag/seaside-tenpin-bowling-association-inc">Seaside Tenpin Bowling Association Inc.</a>, <a href="https://cebudailynews.inquirer.net/tag/stbai">STBAI</a></span>
</div>
</div>
<div id="landing-side" class="landing-align">
<div id="bb">
<div id='div-gpt-ad-mrec1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec2');});
        }
    </script>
</div>
</div>
<div id="article-tab-wrap2">
<div class="tab2">
<button class="tablinks2" onclick="openCity(event, 'latest')" id="defaultOpen">LATEST STORIES</button>
<button class="tablinks2" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/309085433_506721121485459_5603860223150498916_n-300x225.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Sports</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475162/asumbrado-calipay-named-bowler-of-the-month-for-nov-dec-respectively">Asumbrado, Calipay named ‘Bowler of the Month’ for Nov., Dec. respectively </a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475154/cesafi-temporarily-stops-airing-live-games">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Screen-Shot-2022-11-17-at-11.57.16-AM-300x159.png);">
</div>
</a>
<div id="tab_title2">
<h6>Sports</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475154/cesafi-temporarily-stops-airing-live-games">Cesafi temporarily stops airing live games</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475153/tulfo-villar-clash-over-farmlands-conversion-into-subdivisions-commercial-areas">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Screen-Shot-2022-11-17-at-11.58.25-AM-300x173.png);">
</div>
</a>
<div id="tab_title2">
<h6>Nation</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475153/tulfo-villar-clash-over-farmlands-conversion-into-subdivisions-commercial-areas">Tulfo, Villar clash over farmlands conversion into subdivisions, commercial areas</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/474297/how-diskarte-can-lead-pinoys-to-financial-success-with-rcbc-diskartech">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Screen-Shot-2022-11-15-at-11.14.28-AM-300x226.png);">
</div>
</a>
<div id="tab_title2">
<h6>Branded Content</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/474297/how-diskarte-can-lead-pinoys-to-financial-success-with-rcbc-diskartech">How &#8216;diskarte&#8217; can lead Pinoys to financial success with RCBC DiskarTech</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475040/bluewater-maribago-beach-resort-welcomes-the-holiday-season-with-kahayag-2022">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Bluewater-Maribago-Beach-Resort-welcomes-the-holiday-season-with-Kahayag-2022-300x169.png);">
</div>
</a>
<div id="tab_title2">
<h6>Celebrations</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475040/bluewater-maribago-beach-resort-welcomes-the-holiday-season-with-kahayag-2022">Bluewater Maribago Beach Resort welcomes the holiday season with Kahayag 2022</a></h2>
</div>
</div>
</div>
<div id="most-read" class="tabcontent2">
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/474970/indirect-contempt-case-filed-vs-paf-personnel-who-stopped-demolition-in-lot-937">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/315532388_841023127046526_161324664098809967_n-300x169.jpg);">
</div>
</a>
<div id="tab_title2">
<h6>Headlines</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/474970/indirect-contempt-case-filed-vs-paf-personnel-who-stopped-demolition-in-lot-937">Indirect contempt case filed vs PAF personnel who stopped demolition in Lot 937</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475042/watch-herlene-budol-in-tears-begs-miss-international-planet-bets-be-allowed-to-go-home">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/11-16-Herlene-Budol-300x200.png);">
</div>
</a>
<div id="tab_title2">
<h6>Celebrities</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475042/watch-herlene-budol-in-tears-begs-miss-international-planet-bets-be-allowed-to-go-home">WATCH: Herlene Budol in tears, begs Miss International Planet bets be allowed to go home</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475136/hit-and-run-driver-voluntarily-surrenders-to-lapu-lapu-city-police">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Screen-Shot-2022-11-17-at-9.56.33-AM-300x175.png);">
</div>
</a>
<div id="tab_title2">
<h6>Latest News</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475136/hit-and-run-driver-voluntarily-surrenders-to-lapu-lapu-city-police">Hit-and-run driver voluntarily surrenders to Lapu-Lapu City police </a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475109/escalation-fears-ease-after-nato-warsaw-say-missile-that-hit-poland-was-ukrainian-stray">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Z6GNIDQ5IVOJXAP2ZFD7RKOUCY-300x225.jpeg);">
</div>
</a>
<div id="tab_title2">
<h6>World</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475109/escalation-fears-ease-after-nato-warsaw-say-missile-that-hit-poland-was-ukrainian-stray">Escalation fears ease after NATO, Warsaw say missile that hit Poland was Ukrainian stray</a></h2>
</div>
</div>
<div id="tab_list2">
<a href="https://cebudailynews.inquirer.net/475105/vicki-belo-sets-record-straight-its-not-true-that-heart-snubbed-me-alex">
<div id="tab_thumb2" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/11/Screen-Shot-2022-11-16-at-9.44.22-PM-300x197.png);">
</div>
</a>
<div id="tab_title2">
<h6>Entertainment</h6>
<h2><a class="abclick" href="https://cebudailynews.inquirer.net/475105/vicki-belo-sets-record-straight-its-not-true-that-heart-snubbed-me-alex">Vicki Belo sets record straight: ‘It’s not true that Heart snubbed me, Alex’</a></h2>
</div>
</div>
</div>
<script>
            function openCity(evt, cityName) {
                var i, tabcontent, tablinks;
                tabcontent = document.getElementsByClassName("tabcontent2");
                for (i = 0; i < tabcontent.length; i++) {
                    tabcontent[i].style.display = "none";
                }
                tablinks = document.getElementsByClassName("tablinks2");
                for (i = 0; i < tablinks.length; i++) {
                    tablinks[i].className = tablinks[i].className.replace(" active", "");
                }
                document.getElementById(cityName).style.display = "block";
                evt.currentTarget.className += " active";
            }

            // Get the element with id="defaultOpen" and click on it
            document.getElementById("defaultOpen").click();
            </script>
</div>
<style>
    .formkit-field:nth-child(2) input,.formkit-field:nth-child(3) input,.formkit-field:nth-child(4) input ,.formkit-field:nth-child(5) input,.formkit-field:nth-child(6) input{
display:none;
height:0px;
}
.formkit-alert-error,.formkit-field:nth-child(2),.formkit-field:nth-child(3),.formkit-field:nth-child(4),.formkit-field:nth-child(5),.formkit-field:nth-child(6) {
    display:none;
}
 .formkit-field {
    margin: 0 0 15px 0;
    -webkit-flex: 1 0 100%;
    -ms-flex: 1 0 100%;
    flex: unset;
    flex-wrap: wrap;
    width: 60% !important;
	    flex: unset !important;
		
}
 .formkit-input {
    height: 35px !important;
    border-radius: 100px !important;
    background-color: #ededed !important;
	    font-family: mallory,sans-serif;
}
.formkit-fields {
   
    justify-content: space-between;
}
 .formkit-submit {
	   
    width: 38% !important;
    flex: unset !important;
	    border-radius: 100px !important;

 }
.formkit-submit span {
    display: block;
    -webkit-transition: all 300ms ease-in-out;
    transition: all 300ms ease-in-out;
    padding: 5px 11px !important;
    font-size: 12px;
	  font-family: mallory,sans-serif;
		 font-weight:700;
}
.formkit-fields p {
	    width: 100%!important;
   font-family: mallory,sans-serif;
		 font-weight:700;
    float: unset!important;
    clear: both!important;
    color: #5c5c5c!important;
    line-height: 1.2em!important;
    font-size: 9px!important;
    text-align: center!important;
    margin: 0 auto 10px!important;
}

.formkit-fields p a {
    color: #1677be;
    text-decoration: none;
}
.formkit-alert-error, .formkit-field:nth-child(2), .formkit-field:nth-child(3), .formkit-field:nth-child(4), .formkit-field:nth-child(5), .formkit-field:nth-child(6), .formkit-field:nth-child(7), .formkit-field:nth-child(8) {
    display: none;
}

.smaller_h2 {
	    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #0B72B5;
    font-size: 18px;
    font-weight: bold;
    width: 100%;
	font-family: mallory,sans-serif;
}
</style>
<div class="nl_landing sidebarclass">
</div>
<script>
    jQuery( ".sidebarnew" ).fadeIn();
  jQuery( ".sidebarclass .forminator-ui" ).append(jQuery( ".sidebarnew"  ) );
  
   jQuery(".forminator-button-submit").click(function(){
     if(jQuery(".email_c span").hasClass("forminator-error-message")) {
       console.log('hasclass');
     }
     else {
        //jQuery(".nl_article_level .smaller_h2").fadeOut(3000);
     }
  

  });
  
     	$.ajax({
			type: "GET",			
			url: "https://www.inquirer.net/61405/IP2Location/ipnewsletter.php",
			success: function(data) {
				 		jQuery(".formkit-input.formkitcountry").val("");
				jQuery(".formkit-input.formkitcountry").val(data);
			
				console.log(data);
					console.log('country located');
													}
												 });
  </script>
<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script>
<div id="widesky-bb">
<div id='div-gpt-ad-ss1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-ss1');});
        }
    </script>
</div>
</div>
</div>
</div>

<div id='div-gpt-ad-oop1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1');});
        }
    </script>
</div>
<div id='div-gpt-ad-oop2'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop2');});
        }
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/images/cdn-logo-white.svg" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="//cebudailynews.inquirer.net/category/breaking/">News</a></li>
<li><a href="//cebudailynews.inquirer.net/category/enterprise/">Enterprise</a></li>
<li><a href="//cebudailynews.inquirer.net/category/nation/">Island</a></li>
<li><a href="//cebudailynews.inquirer.net/category/world/">World</a></li>
<li><a href="//cebudailynews.inquirer.net/category/opinion/">Opinion</a></li>
<li><a href="//cebudailynews.inquirer.net/category/sports/">Sports</a></li>
<li><a href="https://cebudailynews.inquirer.net/life">Life</a></li>
<li><a href="//cebudailynews.inquirer.net/category/environment/">Environment</a></li>
<li><a href="//cebudailynews.inquirer.net/whats-up">What's Up</a></li>
<li><a href="//cebudailynews.inquirer.net/category/siloy/">Siloy is watching</a></li>
<span class="stretch"></span>
</ul>
<h3> &copy; 2022 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
		z-index:9999999;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2018/swiper.min.js"></script>
<script>
    var swiper = new Swiper('.swiper-container', {
    	loop: true,
    	disableOnInteraction: true,
    	autoplay: {
    		delay: 5000,
  },
      navigation: {
        nextEl: '.swiper-button-next',
        prevEl: '.swiper-button-prev',
      },
    });
  </script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2936f620a2","applicationID":"120935489","transactionName":"MwYAbUFSDREFW00LVgpMN0taHAoMAF1BTEkMEw==","queueTime":0,"applicationTime":189,"atts":"H0EDGwlIHh8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>