<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inquirernet-inquirernet/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta property="fb:app_id" content="175228195865217" />
<link rel="shortcut icon" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/cdn2019/images/favicon-2019.ico" type="image/x-icon">
<meta property="og:title" content="Yassi Pressman celebrates Women&#8217;s Month with an aerial dance in latest YouTube vlog" />
<meta property="og:description" content="CEBU CITY, Philippines— Yassi Pressman is one powerful woman! And she again exceeded expectations as she performed an aerial dance in her latest Youtube vlog to celebrate Women’s" />
<meta property="og:image" content="https://cebudailynews.inquirer.net/files/2022/03/yp-1024x576.png" />
<meta property="og:site_name" content="INQUIRER.net" />
<meta property="article:published_time" content="Sun, 27 Mar 2022 12:18:34 PST" />
<meta name="medium" content="news" />
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/global.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/style-9.css">
<link rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/cdnlife-article-branded-j.css">
<link rel="stylesheet" href="https://use.typekit.net/njc7vkq.css">
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/jquery.js"></script>
<script src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/script.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Yassi Pressman celebrates Women&#039;s Month with an aerial dance in latest YouTube vlog | Cebu Daily News</title>
<meta name="description" content="Yassi Pressman again exceeded expectations as she performed an aerial dance in her latest Youtube vlog to celebrate Women’s Month! " />
<link rel="canonical" href="https://cebudailynews.inquirer.net/?p=432180" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Yassi Pressman celebrates Women&#039;s Month with an aerial dance in latest YouTube vlog | Cebu Daily News" />
<meta name="twitter:description" content="Yassi Pressman again exceeded expectations as she performed an aerial dance in her latest Youtube vlog to celebrate Women’s Month! " />
<meta name="twitter:image" content="https://cebudailynews.inquirer.net/files/2022/03/yp.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Immae Lachica" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cebu Daily News &raquo; Yassi Pressman celebrates Women&#8217;s Month with an aerial dance in latest YouTube vlog Comments Feed" href="https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cebudailynews.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cebudailynews.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/contentslider.js?ver=5.9.2' id='contentslider-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jqueryslidemenu.js?ver=5.9.2' id='jqueryslidemenu-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabcontent.js?ver=5.9.2' id='tabs-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/jCarouselLite.js?ver=5.9.2' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/tabber.js?ver=5.9.2' id='tabber-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/flowplayer-3.2.4.min.js?ver=5.9.2' id='flowplayer-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/cufon-yui.js?ver=5.9.2' id='cufon-js'></script>
<script type='text/javascript' src='https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/includes/js/aller.js?ver=5.9.2' id='aller-js'></script>
<link rel="https://api.w.org/" href="https://cebudailynews.inquirer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cebudailynews.inquirer.net/wp-json/wp/v2/posts/432180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cebudailynews.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cebudailynews.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cebudailynews.inquirer.net/?p=432180' />
<link rel="alternate" type="application/json+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F432180%2Fyassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog" />
<link rel="alternate" type="text/xml+oembed" href="https://cebudailynews.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcebudailynews.inquirer.net%2F432180%2Fyassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cebudailynews.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="55431914588" />
<meta property="ia:markup_url" content="https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog?ia_markup=1" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog/amp"><link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn-50x50.png" sizes="32x32" />
<link rel="icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<meta name="msapplication-TileImage" content="https://cebudailynews.inquirer.net/files/2019/01/cdn.png" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": " Immae Lachica",
  "headline": "Yassi Pressman celebrates Women&amp;#8217;s Month with an aerial dance in latest YouTube vlog",
  "alternativeHeadline": "Yassi Pressman celebrates Women&amp;#8217;s Month with an aerial dance in latest YouTube vlog",
  "image": [
    "https://cebudailynews.inquirer.net/files/2022/03/yp-1024x576.png"
	],
  "datePublished": "Sun, 27 Mar 2022 12:18:34 PST",   
  "dateModified": "Sun, 27 Mar 2022 12:18:34 PST",
  "publisher": {
    "@type": "Organization",
    "name": "INQUIRER.net",
    "logo": {
      "@type": "ImageObject",
      "url": "https://newsinfo.inquirer.net/landing2017/images/favicon2.ico"
    }
  },
"url": "https://www.inquirer.net",
   "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog"
  },  
  
  "description": "CEBU CITY, Philippines— Yassi Pressman is one powerful woman! 
And she again exceeded expectations as she performed an aerial dance in her latest Youtube vlog to celebrate Women’s",
  "articleBody": "&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;CEBU CITY, Philippines— Yassi Pressman is one powerful woman!&amp;lt;span class=&amp;quot;Apple-converted-space&amp;quot;&amp;gt; &amp;lt;/span&amp;gt;&amp;lt;/p&amp;gt;
&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;And she again exceeded expectations as she performed an aerial dance in her latest Youtube vlog to celebrate Women’s Month!&amp;lt;span class=&amp;quot;Apple-converted-space&amp;quot;&amp;gt; &amp;lt;/span&amp;gt;&amp;lt;/p&amp;gt;
&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;Uploaded on Saturday, March 26, Yassi shared her latest video to empower all the women out there.&amp;lt;span class=&amp;quot;Apple-converted-space&amp;quot;&amp;gt; &amp;lt;/span&amp;gt;&amp;lt;/p&amp;gt;
&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;&amp;lt;span class=&amp;quot;s1&amp;quot;&amp;gt;&amp;lt;a href=&amp;quot;https://www.youtube.com/hashtag/yassionair&amp;quot;&amp;gt;#YASSIONAIR&amp;lt;/a&amp;gt;&amp;lt;/span&amp;gt; `Beaten up and bruised but I pulled through. I had only 2 days to train for the aerial dances before we shot this ~ I chose to challenge myself to do something I&amp;#039;ve never done before to prove that we, as women, can achieve anything we put our minds to,” she wrote as caption the her video.&amp;lt;span class=&amp;quot;Apple-converted-space&amp;quot;&amp;gt; &amp;lt;/span&amp;gt;&amp;lt;/p&amp;gt;
&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;According to Yassi, this was her way of celebrating and appreciating all the strong women in the world who keep on pushing themselves to always go beyond their limits.&amp;lt;span class=&amp;quot;Apple-converted-space&amp;quot;&amp;gt; &amp;lt;/span&amp;gt;&amp;lt;/p&amp;gt;
[embed]https://www.youtube.com/watch?v=y0vuhAlMr7g[/embed]
&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;Ladies, never let society dictate how you feel.&amp;lt;/p&amp;gt;
&amp;lt;p class=&amp;quot;p3&amp;quot;&amp;gt;Bravo, Yassi!&amp;lt;/p&amp;gt;
&amp;lt;strong&amp;gt;RELATED STORIES&amp;lt;/strong&amp;gt;

&amp;lt;a href=&amp;quot;https://cebudailynews.inquirer.net/420067/yassi-pressman-on-her-fitness-journey-just-work-towards-your-goals-when-youre-ready&amp;quot;&amp;gt;Yassi Pressman on her fitness journey: ‘Just work towards your goals when you’re ready’&amp;lt;/a&amp;gt;

&amp;lt;a href=&amp;quot;https://cebudailynews.inquirer.net/406583/yassi-pressman-shares-realizations-from-siargao-trip&amp;quot;&amp;gt;Yassi Pressman shares realizations from Siargao trip&amp;lt;/a&amp;gt;

/dcb"
}
</script>
<script>
	   
	 eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('w k(m){2 b=m+"=";2 e=9.8.q(";");2 i=0;n(;i<e.c;i++){2 4=e[i];n(;4.u(0)==" ";){4=4.l(1)}3(4.y(b)==0){j 4.l(b.c,4.c)}}j""}2 g=k("6");2 a=o.a;2 d=o.d;2 7=v C(s.p.A);2 f=7.x("6");2 t=s.p.B;2 z=t.q("?")[1];3(a==0||d==0){3(g==".r.1"){}5{9.8="6=.r.1"}3(7==""){}5{3(f){}5{}}}5{3(g==".h.1"){}5{9.8="6=.h.1"}9.8="6=.h.1";3(7==""){}5{3(f){}5{}}}',39,39,'||var|if|chips|else|utm_expid|urlParams|cookie|document|width|name|length|height|cookieJar|isRedirected|zerozero|XqNwTug2W6nwDVUSgFJXed||return|getCookie_nameRd|substring|cname|for|screen|location|split|rEktTVn4Q5qLHXH4ke4yfg|window|url_host|charAt|new|function|get|indexOf|split_param|search|href|URLSearchParams'.split('|'),0,{}))

</script>
<script>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</script>


<script type="text/javascript" src="https://www.inquirer.net/61405/prebid/prebid_july22_2019.js" async></script>
<script>
  
  
  
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
		pbjs.setBidderSequence('random');
        pbjs.addAdUnits(adUnits);
		pbjs.aliasBidder('appnexus', 'sekindoapn');
		
		
		pbjs.setConfig({

                                                userSync: {

                                                                iframeEnabled: true,

                                                                syncDelay: 1000

                                                }

                                });
		
		// added 10-10-17
				// added 10-10-17
		
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });
	
	
 
	
	
	pbjs.que.push(function() {
    pbjs.enableAnalytics({
        provider: 'ga',
        options: {
           global: 'ga'
        }
    });
});

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>


<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type="text/javascript">
	googletag.cmd.push(function() {
		

	//var mapping2=googletag.sizeMapping().addSize([320,400],[336,280]).addSize([1000,200],[300,250]).build(); //Billboard or Large BB for mobile
	var mapping3=googletag.sizeMapping().addSize([320,400],[300,250]).addSize([1000,200],[300,600]).build(); //Sky to Billboard or Large BB
		//Adslot 1 declaration
				var mapping1=googletag.sizeMapping().addSize([320,400],[[300,250],[320,50]]).addSize([1000,200],[[970,250],[970,90],[728,90]]).build(); //Breaker Leaderboard
		gptadslots[1]= googletag.defineSlot('/21631601933/inqphv1.cdn/entertainment-3_lb1', [[728,90],[970,250],[970,90]],'div-gpt-ad-538759236422264763-1').setTargeting('pos',['top']).defineSizeMapping(mapping1).addService(googletag.pubads());
				
		
		
		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/21631601933/inqphv1.cdn/entertainment-3_mrec1', [[300,250]],'div-gpt-ad-538759236422264763-2').setTargeting('pos',['middle']).addService(googletag.pubads());

		//Adslot 3 declaration
		if (window.innerWidth > 720) {
		gptadslots[3]= googletag.defineSlot('/21631601933/inqphv1.cdn/entertainment-3_ss1', [[160,600],[300,600]],'div-gpt-ad-538759236422264763-3').setTargeting('pos',['right']).defineSizeMapping(mapping3).addService(googletag.pubads());
		}
  /* gptadslots[5]= googletag.defineSlot('/21631601933/inqphv1.cdn/entertainment-3_pixel1', [[1,1]],'div-gpt-ad-538759236422264763-5').addService(googletag.pubads()); */
		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/21631601933/inqphv1.cdn/entertainment-3_oop1', 'div-gpt-ad-538759236422264763-oop').setTargeting('pos',['oop1']).addService(googletag.pubads());
		gptadslots[6] = googletag.defineOutOfPageSlot('/21631601933/inqphv1.cdn/entertainment-3_oop2', 'div-gpt-ad-538759236422264763-oop2').setTargeting('pos',['oop2']).addService(googletag.pubads());

		googletag.pubads().enableSingleRequest();
		
						googletag.pubads().setTargeting("category",["Entertainment"]);
	googletag.pubads().setTargeting("keyword",["airdance","Cebu Daily News","strong women","women's month","Yassi Pressman"]);
	googletag.pubads().setTargeting("channel","CEBUDAILYNEWS");
				
		 googletag.pubads().setTargeting("post_url_sha1","0643f18077f3aff57db90e2599fbe76e0f059300"); 
		googletag.pubads().setTargeting('pos',['top']).setTargeting('pos',['middle']).setTargeting('pos',['oop1']).setTargeting('pos',['oop2']).setTargeting('pos',['right']);
		googletag.pubads().collapseEmptyDivs();

		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>

<script async src="https://cdn.onthe.io/io.js/sOVpa5r2AcJX"></script>

<script>
(function(o,n,e,p,l,u,s){o[l]=o[l]||function(){(o[l].q=o[l].q||[]).push(arguments);};
u=n.createElement(e);u.async=1;u.src=p;s=n.getElementsByTagName(e)[0];s.parentNode.insertBefore(u,s);
}(window,document,"script","https://cdn.opecloud.com/ope-inquirer.js","ope"));

ope("inquirer", "init", "implied");
ope("inquirer", "send", "articleRead", {  
  tags: "airdance,Cebu Daily News,strong women,women&#039;s month,Yassi Pressman"
}); 
 
 
 ope("inquirer", "onProfile", function(error, profile) {
  if(error){
    console.log("Failed to load profile: " + error);
  } else {	  
	  
	  
	var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
     googletag.pubads().setTargeting("1plusX", profile.s);  
     googletag.pubads().setTargeting("opectx", profile.t);  
    });   
	  
	  
    console.log("User segments: " + profile.s);
    console.log("Contextual topics: " + profile.t);
	//console.log(JSON.stringify(profile));
  }
});
 
</script>

<meta name="referrer" content="no-referrer-when-downgrade">
<script>
    window._newsroom = window._newsroom || [];
 
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
            document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/inquirernet-inquirernet/newsroom.js');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4BV2XR');</script>

<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';
 
</script>
<meta property="fb:pages" content="142802334452" />
<style type="text/css">	
	#paginav_custome { float:right; width:300px;}
	#paginav_custom_left { float:left;width:300px;}

.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}
.al-elb-frame .main{ z-index: 0!important; }
.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView &noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<meta name="msvalidate.01" content="E0C54114E416293F7FBD4CD472AF742A" />
<script type="text/javascript">
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5f85b8d1931e9a0010c6d0c2";
    script.onload = function() {
				
        Pushnami
            .update({
                "category": "cebudailynews",
				"articlecat": "Entertainment"
            })
            .prompt();
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://cutechin.com/v2rvrh_NWlVsHYo8naJC9k8mF4T1Hdc_wzh6673eRNEPMh7f-XezDBP8eZQ_tcaXw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<style type="text/css">
.lfform-inquirer{
	font: 95% Arial, Helvetica, sans-serif;
	max-width: 400px;
	margin: 5px auto;
	padding: 5px;
	/* background: #F7F7F7; */
	    display: flex;
    flex-wrap: wrap;
    justify-content: center;
}

.lfform-inquirer h2{
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #0B72B5;
    font-size: 18px;
    font-weight: bold;
width: 100%;
}

.lfform-inquirer img{
	display: block;
	align: center;	 
	margin-left: auto;
	margin-right: auto;
	max-width: 100px;
}

.lfform-inquirer p{
	text-align: center;
	clear:both;      
	color: #5C5C5C;
	margin: 10px 0 !important;
	font-size:8px!important;
	line-height:9px!important;
}

.lfform-inquirer input[type="email"]{

	outline: none;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	background: #fff;
	margin-bottom: 2%;
	border: 1px solid #ccc;
	padding: 3%;
	color: #555;
	font: 95% Arial, Helvetica, sans-serif;
	-webkit-appearance:none;
}

.lfform-inquirer input[type="email"]:focus{
	box-shadow: 0 0 5px #0b72b5;
	padding: 3%;
	border: 1px solid #0b72b5;
	-webkit-appearance:none;
}

.lfform-inquirer input[type="submit"],
.lfform-inquirer input[type="button"]{
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	padding: 3%;
	background: #0b72b5;
	border-bottom: 2px solid #0b72b5;
	border-top-style: none;
	border-right-style: none;
	border-left-style: none;	
	color: #fff;
	-webkit-appearance:none;
}
.lfform-inquirer input[type="submit"]:hover,
.lfform-inquirer input[type="button"]:hover{
	background: #308cc7d9;
	-webkit-appearance:none;
} 



/* ********************* */
/* style customizations */
/* ********************* */

/* Side Bar */
.lfform-inquirer-sidebar{
	font: 95% Arial, Helvetica, sans-serif;
	margin: 5px auto;
	padding: 1px;
}

.lfform-inquirer-sidebar h2{
	display: block;
	text-align: center;
	padding: 0;
	margin: 0px 0px 7px 0px;
	color: black;
	font-size:18px;
	color:#0b72b5;
}
 .lfform-inquirer-sidebar input[type="email"] {
    width: 150px;
  
    margin-right: 5px;
    float: left;
    -webkit-appearance: none;
}

.lfform-inquirer-sidebar input[type="submit"],
.lfform-inquirer-sidebar input[type="button"]{
	width: 100px;
	padding: 3%;
	float:left;
	-webkit-appearance:none;
}



/* Horizontal */
.lfform-inquirer-horizontal #myForm3{
width: 100%;	
}

.lfform-inquirer-horizontal h2{

	font-size:18px;
	 
}

.lfform-inquirer-horizontal input[type="email"]{	
	width: 100%;
	float:left;
	-webkit-appearance:none;
	margin:0!important;
}

.lfform-inquirer-horizontal input[type="email"]:focus{
	box-shadow: 0 0 5px #43D1AF;
	padding: 3%;
	border: 1px solid #43D1AF;
	-webkit-appearance:none;
}
.lfform-inquirer-horizontal input[type="submit"],
.lfform-inquirer-horizontal input[type="button"]{
	width: 100%;
	padding: 3%;
	float:left;
	-webkit-appearance:none;
}


/* footer  */ 
.lfform-inquirer-footer #myForm2 {
width: 100%;	
}

.lfform-inquirer-footer h2 {
    display: block;
    text-align: center;
    padding: 0;
    margin: 0px 0px 7px 0px;
    color: #000;
    font-size: 15px;
    font-weight: bold;
    width: 100%;
}

.lfform-inquirer-footer  input[type="email"]{

	outline: none;
	box-sizing: border-box;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	width: 100%;
	background: #fff;
	margin: 0;
	border: 1px solid #ccc;
	padding: 3%;
	color: #555;
	font: 95% Arial, Helvetica, sans-serif;
	-webkit-appearance:none;
}

.smaller_h2 { font-size:16px!important;}
 </style>

<script type="text/javascript">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</script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1005769;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<style>
#ob_hide_mobile_only { display:none;}
@media only screen and (max-width: 700px) { 
#ob_hide_mobile_only { display:block!important;}
}


	[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	

#article-content {max-width:856px;}


</style>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4BV2XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>
window.alert = function() {};
</script>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
   
		ga('send','event','ArticleByline', 'pageviews', 'Immae Lachica'); 
		    ga('require', 'GTM-5RMPLCN');
  
    
    
  
   // ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog",
    page_url_canonical: "https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog",
    page_title: "Yassi Pressman celebrates Women&#8217;s Month with an aerial dance in latest YouTube vlog",
    page_type: "article",
    page_language: "en",
	article_authors: ["Immae Lachica","Immae Lachica","dbongcac"],	
    article_categories: ["CEBUDAILYNEWS"], 
	article_subcategories: ["Entertainment"],
	tag: ["airdance","Cebu Daily News","strong women","women's month","Yassi Pressman"],    
	label: [""], 
    article_type: "longread", 
    article_publication_date: "Sun, 27 Mar 2022 12:18:34 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>

<div id="cdn-life-nav">
<div class="nav-wrap">
<div class="mobile-menu-toggle menu-btn">
<img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/menu-list.svg" alt="">
</div>
<div class="cdn-life-logo">
<a href="https://cebudailynews.inquirer.net/life"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-life-logo-2020.svg" alt=""></a>
</div>
<div role="navigation" class="with_dd">
<ul class="main_ul">
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture">pop culture</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/reel">Reel</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/tv">TV</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/books">Books</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/arts-and-culture">Arts and Culture</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/entertainment-life">entertainment</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/showbiz">showbitz</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/music-life">music</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/meme-culture">Social Media</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/pop-culture/listicle">Top Lists</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle">lifestyle</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/beauty">beauty</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/health-and-wellness-lifestyle">health-and-wellness</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/fashion">fashion</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/career">career</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/mallworld">mallworld</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/kids">kids</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/relationships">relationships</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/personal-finance">personal-finance</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/whats-up">what's up</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/must-eats">must eats</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/destinations">destinations</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/destinations/sa-cebu-ra-ni">Sa Cebu Ra Ni</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/lifestyle/destinations/travel-life">travel</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events">events</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/events/celebrations">celebrations</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/happenings">happenings</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/festivals">festivals</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/pageant-world">pageant world</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/campus">campus</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/events/deals">deals</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/home-and-living">home and living</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/home-and-living/property-views">property views</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/diy">diy</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas">people and ideas</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/faces-of-cebu-2">faces of cebu</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/msme-corner">msme corner</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/people-and-ideas/cdn-play">play!</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech">infotech</a>
<ul class="dropdown">
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/mobile">mobile</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/gadgets">gadgets</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/esports">esports</a></li>
<li><a href="https://cebudailynews.inquirer.net/category/life/infotech/games">games</a></li>
</ul>
</li>
<li><a href="https://cebudailynews.inquirer.net/category/life/your-ride">on wheels</a></li>
</ul>
</div>
<div class="cdn-socmed">
<div class="cdn-sm-btns"><a href="https://www.facebook.com/cdndigital/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-fb-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><a href="https://twitter.com/cebudailynews"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-twitter-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><a href="https://www.instagram.com/cdndigital/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-ig-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><a href="https://www.youtube.com/channel/UCNiqRpnfRpdGymuvDEvgTng"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-youtube-icon.svg" alt=""></a></div>
<div class="cdn-sm-btns"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-search-icon.svg" alt=""></div>
</div>
<div class="mobile-search">
<div class="cdn-sm-btns"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-search.svg" alt=""></div>
</div>

<div id="cdn-searchbox">
<form action="//cebudailynews.inquirer.net/search" id="cse-search-box">
<input class="search" placeholder="Search" type="text" value="" name="q" id="search">
<span class="sb-icon-search"></span>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
</form>
<script type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
</div>




<div class="menulist">
<div id="nav-close" class="ov">
<span>CLOSE</span>
</div>
<div id="mlist">
<ul>
<li class="mlabel"><a href="">CEBU DAILY NEWS</a></li>
<li class="mlink"><a href="">arts &amp; crafts</a></li>
<li class="mlink"><a href="">books</a></li>
<li class="mlink"><a href="">culture</a></li>
<li class="mlink"><a href="">entertainment</a></li>
<li class="mlink"><a href="">food</a></li>
<li class="mlink"><a href="">gaming</a></li>
<li class="mlink"><a href="">health &amp; wellness</a></li>
<li class="mlink"><a href="">local films</a></li>
<li class="mlink"><a href="">relationships</a></li>
<li class="mlink"><a href="">travel</a></li>
<li class="mlother" style="border-top: 1px solid #DDDDDD;"><a href="">INQUIRER.net</a></li>
<li class="mlother"><a href="https://bandera.inquirer.net/">BANDERA</a></li>
<li class="mlother"><a href="https://radyo.inquirer.net/">RADYO INQUIRER</a></li>
</ul>
</div>
</div>



<div id="article-lb-ad">
<div id='div-gpt-ad-538759236422264763-1'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-1'); });
			</script>
</div>
</div>


<div id="b-masthead" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/yp.png);">
<div class="bmhead-gr">
<div class="bmhead-headline">
<div class="bart-cat"><span>Entertainment</span>
</div>
<h1>Yassi Pressman celebrates Women&#8217;s Month with an aerial dance in latest YouTube vlog</h1>
<div class="bpdate"><span>By: <a href="https://cebudailynews.inquirer.net/byline/immae-lachica" rel="tag">Immae Lachica</a></span> <span><a href="https://cebudailynews.inquirer.net/source/general-assignments-reporter-cdn-digital" rel="tag">General Assignments Reporter/CDN Digital</a></span> - March 27, 2022</div>
<div id="b-vuukleshare">
<div class='vuukle-powerbar' style="margin: 0 auto; width: 115px;"></div>
</div>
</div>
</div>
</div>

<div id="article-life-section" class="life-section">
<div id="article-level">
<div id="article-content">
<p class="p3">CEBU CITY, Philippines— Yassi Pressman is one powerful woman!<span class="Apple-converted-space"> </span></p>
<p class="p3">And she again exceeded expectations as she performed an aerial dance in her latest Youtube vlog to celebrate Women’s Month!<span class="Apple-converted-space"> </span></p>
<p class="p3">Uploaded on Saturday, March 26, Yassi shared her latest video to empower all the women out there.<span class="Apple-converted-space"> </span></p>
<p class="p3"><span class="s1"><a href="https://www.youtube.com/hashtag/yassionair">#YASSIONAIR</a></span> `Beaten up and bruised but I pulled through. I had only 2 days to train for the aerial dances before we shot this ~ I chose to challenge myself to do something I&#8217;ve never done before to prove that we, as women, can achieve anything we put our minds to,” she wrote as caption the her video.<span class="Apple-converted-space"> </span></p>
<p class="p3">According to Yassi, this was her way of celebrating and appreciating all the strong women in the world who keep on pushing themselves to always go beyond their limits.<span class="Apple-converted-space"> </span></p>
<p><iframe title="YASSI ON AIR | WOMEN&#039;S MONTH TRIBUTE | by Yassi Pressman" width="500" height="281" src="https://www.youtube.com/embed/y0vuhAlMr7g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="p3">Ladies, never let society dictate how you feel.</p>
<p class="p3">Bravo, Yassi!</p>
<p><strong>RELATED STORIES</strong></p>
<p><a href="https://cebudailynews.inquirer.net/420067/yassi-pressman-on-her-fitness-journey-just-work-towards-your-goals-when-youre-ready">Yassi Pressman on her fitness journey: ‘Just work towards your goals when you’re ready’</a></p>
<p><a href="https://cebudailynews.inquirer.net/406583/yassi-pressman-shares-realizations-from-siargao-trip">Yassi Pressman shares realizations from Siargao trip</a></p>
<p>/dcb</p>
<div id="taboola-right-rail-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e-rr',
    container: 'taboola-right-rail-mobile',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-desktop',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script> <div style="width:100%">
<style>
	 .embed-container { position: relative; padding-bottom: 53.25%; height: 145px; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; } 
	
</style>
<div class='embed-container'><iframe src='https://www.youtube.com/embed/-2bnvBiqSQg' frameborder='0' allowfullscreen></iframe></div>
</div>
</div>
<div id="cdn-cat-list">
<div id="cdn-section-label" style="margin-bottom: 10px;">
<div id="sec-name"><span>Read More</span></div>
<div id="sec-lbl-lines"></div>
</div>
<div class="cat-list-box">
<a href="">
<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/yp-300x169.png);">
</div>
</a>
<div class="list-cat">
<span>Entertainment </span>
</div>
<h2><a href="https://cebudailynews.inquirer.net/432180/yassi-pressman-celebrates-womens-month-with-an-aerial-dance-in-latest-youtube-vlog">Yassi Pressman celebrates Women&#8217;s Month with an aerial dance in latest YouTube vlog</a></h2>
<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/immae-lachica" rel="tag">Immae Lachica</a></span></div>
</div>
<div class="cat-list-box">
<a href="">
<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/CDN-Life-Article-Banner-Photo-6-300x169.png);">
</div>
</a>
<div class="list-cat">
<span>Entertainment </span>
<span>Pageant World </span>
</div>
<h2><a href="https://cebudailynews.inquirer.net/432081/miss-grand-ph-2021-samantha-panlilio-frolics-in-tumalog-falls-in-oslob-cebu">Miss Grand PH 2021 Samantha Panlilio frolics in Tumalog Falls in Oslob, Cebu</a></h2>
<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/micah-sophia-c-marcellones" rel="tag">Micah Sophia C. Marcellones</a></span></div>
</div>
<div class="cat-list-box">
<a href="">
<div class="catlist-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/CDN-Life-Article-Banner-Photo-5-300x169.png);">
</div>
</a>
<div class="list-cat">
<span>Entertainment </span>
</div>
<h2><a href="https://cebudailynews.inquirer.net/432038/kathryn-bernardo-marks-her-26th-birthday-with-a-sultry-photo">Kathryn Bernardo marks her 26th birthday with a sultry photo</a></h2>
<div class="list-byline"><span>By: <a href="https://cebudailynews.inquirer.net/byline/micah-sophia-c-marcellones" rel="tag">Micah Sophia C. Marcellones</a></span></div>
</div>
<div id="list-readmore">
<a href="https://cebudailynews.inquirer.net/category/entertainment-3">read more</a>
</div>
</div>
<div id="cdn-cat-list">
</div>
<div id="cdn-cat-list">

<div id='vuukle-emote' style="width:100%"></div>
<div id="vuukle-comments"></div>
<script>
  var VUUKLE_CONFIG = {
  apiKey: "d45dc90a-b6cc-47b1-915e-9db149d05ace",
  articleId: "432180",
  tags: "airdance,Cebu Daily News,strong women,women's month,Yassi Pressman",
  author: "",
  powerbar: { enabled: true,
    items: ['facebook','twitter','whatsapp','telegram','linkedin','reddit','messenger','pinterest','flipboard','email','tumblr', 'viber']
     },
  theme: {
        powerbarStyles: {
          '.vuukle-actions': {
            display: 'none' // hide comment and recommend buttons
          },
          '.vuukle-emote': {
            display: 'none' // hide the emote button
          }
          }
        },
	emotes:{
		size:100,
		firstImg: "https://www.inquirer.net/61405/emoji/cdn/happy-cdn.svg",
		firstName: "happy",
		secondImg: "https://www.inquirer.net/61405/emoji/cdn/unmoved-cdn.svg",
		secondName: "unmoved",
		thirdImg: "https://www.inquirer.net/61405/emoji/cdn/amused-cdn.svg",
		thirdName: "amused",
		fourthImg: "https://www.inquirer.net/61405/emoji/cdn/excited-cdn.svg",
		fourthName: "excited",
		fifthImg: "https://www.inquirer.net/61405/emoji/cdn/angry-cdn.svg",
		fifthName: "angry",
		sixthImg: "https://www.inquirer.net/61405/emoji/cdn/sad-cdn.svg",
		sixthName: "sad",
		 
	}
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
</div>
</div>
<div id="article-pseudo-side">
<div id="cdn-section-label" class="life-child">
<div id="sec-name"><span>Latest Stories</span></div>
<div id="sec-lbl-lines"></div>
</div>
<div id="cdn-mr">
<a href="https://cebudailynews.inquirer.net/432172/maymay-may-bagong-post-kasama-ang-dyowa-netizens-napa-sana-all">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/03-27-Maymay-Entrata-300x225.jpeg);">
</div>
<div class="mr-title">Maymay may bagong post kasama ang dyowa, netizens napa-‘sana all’</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/431880/faces-of-cebu-janine-ramil-28-working-mom">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/CDN-Life-Article-Banner-Photo-3-300x169.png);">
</div>
<div class="mr-title">FACES OF CEBU: Janine Ramil, 28, working mom</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/431943/mt-manunggal-a-gem-destination-in-cebu-dot-7">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/03-26-mt-manunggal-1-300x400.jpeg);">
</div>
<div class="mr-title">Mt. Manunggal a ‘gem destination’ in Cebu &#8211; DOT-7</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/432071/heres-to-all-the-strong-women-celebrate-at-sm-city-cebus-womens-world">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/IMG_20220325_163855_676-300x225.jpg);">
</div>
<div class="mr-title">Here&#8217;s to all the strong women, celebrate at SM City Cebu&#8217;s Women&#8217;s World</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/431999/things-you-can-do-during-earth-hour-2022">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/Untitled-design-35-300x169.png);">
</div>
<div class="mr-title">Things you can do during Earth Hour 2022</div>
</div>
</a>
</div>
<div id="cdn-life-mrec" style="margin-top:10px;">
<div id='div-gpt-ad-538759236422264763-2'>
<script type='text/javascript'>
            		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-2'); });
            	</script>
</div>
</div>

<div id="cdn-section-label" class="life-child">
<div id="sec-name"><span>Most Read</span></div>
<div id="sec-lbl-lines"></div>
</div>
<div id="cdn-mr">
<a href="https://cebudailynews.inquirer.net/432150/stampede-defiance-of-health-protocols-mar-arat-na-cebu-concert">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/274935086_513272916868054_9026954189155284017_n-300x200.jpg);">
</div>
<div class="mr-title">Stampede, defiance of health protocols mar Arat na Cebu concert</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/432081/miss-grand-ph-2021-samantha-panlilio-frolics-in-tumalog-falls-in-oslob-cebu">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/CDN-Life-Article-Banner-Photo-6-300x169.png);">
</div>
<div class="mr-title">Miss Grand PH 2021 Samantha Panlilio frolics in Tumalog Falls in Oslob, Cebu</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/432038/kathryn-bernardo-marks-her-26th-birthday-with-a-sultry-photo">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/CDN-Life-Article-Banner-Photo-5-300x169.png);">
</div>
<div class="mr-title">Kathryn Bernardo marks her 26th birthday with a sultry photo</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/431955/organizers-arat-na-cebu-concert-not-a-political-event">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/03-26-Arat-sa-Cebu-300x300.jpeg);">
</div>
<div class="mr-title">Organizers: Arat na Cebu Concert not a political event</div>
</div>
</a>
<a href="https://cebudailynews.inquirer.net/431883/local-celebrities-expecting-babies-this-2022">
<div id="cdn-mr-box">
<div id="mr-img" style="background-image: url(https://cebudailynews.inquirer.net/files/2022/03/CDN-Life-Article-Banner-Photo-1-300x169.png);">
</div>
<div class="mr-title">Local celebrities expecting babies this 2022</div>
</div>
</a>
</div>
<div class="lfform-inquirer lfform-inquirer-sidebar">
<h2 class="smaller_h2">Subscribe to our regional newsletter</h2>
<form id="myForm">
<input required type="email" id="myEmail" name="myEmail" placeholder="Your e-mail address">
<input type="hidden" name="channel_name" value="cebudailynews">
<input type="hidden" name="channel_title" value="Subscribe to our regional newsletter">
<input type="hidden" name="Source" value="">
<input type="submit" value="Sign me up" id="mySubmitBtn">
</form>
<p>By providing an email address. I agree to the <a href="https://services.inquirer.net/user-agreement/" target="_new">Terms of Use</a> and
<br>acknowledge that I have read the <a href="https://services.inquirer.net/privacy-policy/" target="_new">Privacy Policy</a>.</p>
</div>

<div id="taboola-right-rail-desktop"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d-rr',
    container: 'taboola-right-rail-desktop',
    placement: 'Right rail - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="taboola-below-article-thumbnails-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails-mobile',
    placement: 'Below Article Thumbnails - cebudailynews',
    target_type: 'mix'
  });
</script> <div id="cdn-widesky" style="margin-top: 30px;">
<div id='div-gpt-ad-538759236422264763-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-538759236422264763-3'); });
	</script>
</div>
</div>
<div id="stick_sky"></div>
</div>
</div>
<div id="cdn-life-section" class="life-section">
<div id="cdn-pseudo-side">

</div>
</div>


<div id="cdn-life-section" class="life-section">
<div id="cdn-pseudo-side">

</div>
</div>


<div id="cdn-life-section" class="life-section">
<div id="cdn-pseudo-side">

</div>
</div>

<div id='div-gpt-ad-oop1'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop1');});
        }
    </script>
</div>
<div id='div-gpt-ad-oop2'>
<script>
        var displayOnDevices = ['Desktop','Tablet','Mobile'];
        if(displayOnDevices.indexOf(deviceName) >= 0) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-oop2');});
        }
    </script>
</div>

<div id="cdn-footer">
<div id="cdn-f">
<div id="cdn-f-logo">
<a href="https://cebudailynews.inquirer.net/"><img src="https://cebudailynews.inquirer.net/wp-content/themes/CDN_themes/life2019/images/cdn-digital-white.png" alt=""></a>
</div>
<div id="cdn-f-menu">
<ul>
<li><a href="">News</a></li>
<li><a href="">Enterprise</a></li>
<li><a href="">Island</a></li>
<li><a href="">World</a></li>
<li><a href="">Nation</a></li>
<li><a href="">Opinion</a></li>
<li><a href="">Sports</a></li>
<li><a href="">Life</a></li>
<li><a href="">Environment</a></li>
<li><a href="">What's Up</a></li>
<li><a href="">Siloy is watching</a></li>
</ul>
<h3> &copy; 2018 Cebu Daily News - All Rights Reserved </h3>
</div>
</div>
</div>

<style>
.stickysky{  position: fixed!important;
    top: 88px!important;
	}

</style>
<script>
jQuery(function($){
	 if( jQuery('#stick_sky').length ) {
				$(window).scroll(function(){
				var distancetotop_skyAds = $("#stick_sky").offset().top - $(this).scrollTop();
			
				 
				if(distancetotop_skyAds<=0){
					if (window.innerWidth > 720) {
					$("#div-gpt-ad-538759236422264763-3").addClass("stickysky");
					}
					
		
					
				}
				
		 
				
				
				if(distancetotop_skyAds>0  ){
					$("#div-gpt-ad-538759236422264763-3").removeClass("stickysky");
				
				}
				
				
					
			 
			 			 if($(window).scrollTop() + $(window).height() > $(document).height() - 350) {
					 
					 $("#div-gpt-ad-538759236422264763-3").removeClass("stickysky");
					 
		 

				 }
			 
				
		//console.log(distancetotop_skyAds);
			});
			
	 }
			
		});
	
</script>
<script>
$(document).ready(function(){
  $(".cdn-sm-btns").click(function(){
		 $("#cdn-searchbox").toggle(50);

	
  });
    
});

</script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>